Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

Stimo

Anfänger

  • »Stimo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 19. November 2019

Danksagungen: 7

  • Nachricht senden

1

Montag, 29. Juni 2020, 11:14

Verkabelungspläne und Pinbelegung gesucht

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,
bei meinem Fiat Stilo Multivagon, Benziner, 1.6. , Bj 2003, sind auf einmal folgende Fehler aufgetreten:

ASR, ESP Fehler, gelockerter Anschluss, Temperaturanzeige geht nicht, Ölanzeige leuchtet auf, der Drehzahlmesser funktioniert nicht, Motor springt schlecht an. Fehler kommt und geht. Vermutlich ein elektrisches Problem, da viele Leitungen Kupferpatina aufweisen. Motorsteuergerät könnte ich reparieren lassen, wenn es nur ein Kontaktprobem wäre.
Das Relais T9 wurde geprüft, aber kein Fehler festgestellt.

Deswegen suche ich Verkabelungspläne und Pinbelegung am besten für das gesamate Fahrzeug, also insbesondere die Kabelbäume im Motrorraum, dem MSG, zu den Verteilern mit den Sicherungen und insbesondere Explosionszeichnungen, wo sich die Massekabel befinden, weil die Werkstätten entweder nichts herausgeben wollen/dürfen oder bereits vorgeblich keine Ahnung haben, was der Fehler sein könnte.
Ich bin aus Mühldorf, vielleicht hätte jemand zufällig von hier auch so ein Fahrzeug und Lust mir zu helfen.
MfG
Stimo

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 1 012

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 5525

  • Nachricht senden

2

Montag, 29. Juni 2020, 15:30

Hi,
so viele unterschiedliche Stromkreise können nicht gleichzeitig so korridiert sein, dass sie diesen bunten Straus an Fehlermeldungen hervorrufen.
Daher, auch wenn du es nicht wahrhaben willst, wird das MSG wird zu 99,99999% immer noch defekt sein. Wer hat es denn repariert?
4x Fiat (Uno, Panda, Uno, Stilo) in 29 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 1 registrierter Benutzer und 1 Gast bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

crossshot (02.07.2020)

Stimo

Anfänger

  • »Stimo« ist der Autor dieses Themas

Beiträge: 3

Dabei seit: 19. November 2019

Danksagungen: 7

  • Nachricht senden

3

Gestern, 15:05

Hi, danke für den Hinweis. Es hat sich jetzt erledigt, habe eine CD über die Verkabelungen bekommen.

crossshot

Moderator

Beiträge: 8 867

Dabei seit: 25. Februar 2006

Danksagungen: 19345

  • Nachricht senden

4

Heute, 00:00

Wird dir aber nicht helfen, denn früher oder später verreckt bei jedem 1.6er das Steuergerät.

Du wirst nur unnötig Zeit in die Fehlersuche stecken. Es sind beim 1.6er immer die selben Fehler...
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Es hat sich bereits 1 Gast bedankt.

Dragonstiger

Anfänger

Beiträge: 30

Dabei seit: 3. Juli 2018

Danksagungen: 4

  • Nachricht senden

5

Heute, 08:13

Allein wenn schon im Display "gelockerter Anschluss" gemeldet wird, dann ist es zu 99% das MSG. Bei meinem Stilo kommt die Meldung auch öfter, vor allem wenn es warm ist draußen. Ein überarbeitetes MSG habe ich aber schon daheim. Sobald das andere keinen Bock mehr hat zu arbeiten, wird getauscht. Kabel durchsuchen nach Fehlern, macht nicht viel Sinn, wie auch die anderen beiden schon geschrieben haben.

Gesendet von meinem CLT-L29 mit Tapatalk

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!