Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

StiloNordlicht

Mitgliedschaft beendet

101

Samstag, 13. Juni 2009, 18:09

Wird nicht angezeigt, wenn Sie angemeldet sind!

Ja natürlich, es gibt hier eigendlich auch einige die das Ding schon zerlegt haben.Ich selber war da noch nicht bei. Es gibt hier im Forum ein How to do zum upgraden des Connect NAvs mit einem Video in Kit soweit ich weiß wird da beschrieben wie man das Connect Nav öffnet.

Hast du schonmal versucht das Connect Nav abzuklemmen? Also hinten kurz Kabel ab und wieder ran. Damit resetest du das CN+. Danach mal versuchen obs klappt an die CD zu kommen. Oder im ausgeschateten Zustand konnt man beim originalen CD Raio durch längeres drücken das auswerfen knopfes die cd auswerfen lassen, evtl funktioniert das auch beim CN+.

Mehr fällt mir grad nicht ein.

leonlein

Anfänger

Beiträge: 46

Dabei seit: 23. April 2008

Danksagungen: 8

  • Nachricht senden

102

Samstag, 13. Juni 2009, 18:43

Ma schauen wie ich das hinbekomme... aber wenigstens weiss ich, dass ich nicht zu Fiat muss :-)

Vielen vielen Dank...

phips

Fortgeschrittener

  • »phips« ist männlich

Beiträge: 253

Dabei seit: 16. Mai 2009

Danksagungen: 335

  • Nachricht senden

103

Sonntag, 14. Juni 2009, 16:34

servus,

also ich hab mir das heute mittag mal alles durchgelesen und hab mir auch ma 11.0 bersorgt.
hatte davor glaub 8.5 drauf. hab dann zur sicherheit erst 9.8 und dann erst 11.0 drauf und hat alles wunderbar funktioniert. alles innerhalb von ein paar minuten gemacht!
der unterschied zu 8.5 ist auf jeden fall da! man merkt es schon beim umschalten der einzelnen audio quellen!!


schönen sonntag noch


philipp

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »phips« (14. Juni 2009, 16:35)

Mein Stilo: is verkauft!!!!


OliGT

Meister

  • »OliGT« ist männlich

Beiträge: 2 652

Dabei seit: 18. März 2008

Wohnort: Straubenhardt

Danksagungen: 2823

  • Nachricht senden

104

Sonntag, 14. Juni 2009, 20:45

Zitat

Original von fruchtmix

Genau aus dem Grund bleibe ich bei meiner Vers.9.8!

Habe keine Probleme , es funktioniert wie es soll und zu dem heisst es so schön
"never change the winning team".


Gruss , Ivan



*Klugscheisermodus an*
Das Sprichwort: "Never touch a running system" passt in diesem Fall deutlich besser!
*Klugscheisermodus aus*
:-D :-D :-D

Mfg Oli
:!: Die Deutschen sind das einzigste Volk der Welt welches es, durch seine Fahrkunst, schaffen könnte auf einer zehnspurigen Autobahn mit elf Autos einen Stau zu verursachen. :!:

Mein Stilo: Sprintblauer 2005er GT; MS-Felgen 7X17 mit 215/45 ZR17;Spuverbreiterung vorne 20mm, hinten 30mm; Vogtland 35/35 Federn;Umbau auf König SK5000 Sitze; CHD-Kühlergrill; Ragazzon ESD im "TDI-Style";Lumar Alu Chrom Scheibenfolie; Dayline-Scheinwerfer


fruchtmix

Meister

  • »fruchtmix« ist männlich

Beiträge: 2 674

Dabei seit: 17. Januar 2009

Wohnort: Leonberg

Danksagungen: 3026

  • Nachricht senden

105

Sonntag, 14. Juni 2009, 21:53

oder so!

:-D

Mein Stilo: 2.4l 193ps - war ein super Auto!Getötet von einem Opel..-.-.. RIP Baby! :(


leonlein

Anfänger

Beiträge: 46

Dabei seit: 23. April 2008

Danksagungen: 8

  • Nachricht senden

106

Dienstag, 16. Juni 2009, 23:44

Für die, deren CD eines Tages mal stecken bleibt:
Einfach die Abdeckung lösen und CN anmachen. Dann warten bis er mal versucht die CD abzuspielen, dabei die CD einfach festhalten. Er versucht jetzt drei Mal die CD zu lesen... wenn er das nicht geschafft hat spuckt er sie aus.


Sooo und jetzt mal schauen wie ich wieder Software drauf bekomme *puhhh*

Lampengerald

Anfänger

  • »Lampengerald« ist männlich

Beiträge: 5

Dabei seit: 15. November 2007

Wohnort: Dresden

Danksagungen: 1

  • Nachricht senden

107

Mittwoch, 1. Juli 2009, 12:43

Tach Kollegen,

habt ihr vllt einen Tip für mich wo ich die v11 herbekomme?
Wollte auch mal ein Update machen um zu sehen was bzw. ob das was bringt.

Mein Stilo: 2.4


wrx04

Anfänger

  • »wrx04« ist männlich

Beiträge: 16

Dabei seit: 26. Juni 2009

  • Nachricht senden

108

Mittwoch, 1. Juli 2009, 20:46

Ich würde auch gerne wissen, wo ich das Update für die V11 bekommen kann, ich habe noch V9.7 drauf.

Mein Stilo: 3 Türer, 2.4 20V Abarth, Gelb, Klimaautomatik, ConnectNAV+, 215/45 R17, Parksensoren, so das übliche halt


Stiloowner

Fortgeschrittener

  • »Stiloowner« ist männlich

Beiträge: 417

Dabei seit: 16. August 2005

Danksagungen: 454

  • Nachricht senden

109

Freitag, 3. Juli 2009, 22:48

Also ich verstehe nicht,wieso alle so scharf auf die V11.0 sind.
Welche Verbesserungen bringt die V11.0 gegenüber V9.9 ?
Okay,es mag ja sein,daß es gegenüber einer älteren V8.5 Fortschritte gibt,aber den gab`s auch schon beim Wechsel auf V9.9.
User "leonlein" hat`s leider erwischt,bei ihm ging das Update schief.
FIAT sagt auf Anfrage,daß die V9.9 die aktuellste für das CN+ des Stilo ist.
Vielleicht ist die V11.0 nicht für den Stilo,bzw. nicht für Deutschland bestimmt.
Eventuell auch eine inoffizielle Beta-Version.
Klar,jeder ist für sich selbst verantwortlich,möchte halt an dieser Stelle nur mal zur Vorsicht mahnen.
Die V11.0 ist bestimmt keine "Wunder-Firmware",die nebenbei noch eure Hemden bügeln kann etc. :-D

Mein Stilo: 06/2003 - 05/2010 Abarth 2.4 20V / Seit 06/2010 Bravo 1.4 T-JET 150 Sport, Techno Grau Metallic ,Blue&Me NAV


wrx04

Anfänger

  • »wrx04« ist männlich

Beiträge: 16

Dabei seit: 26. Juni 2009

  • Nachricht senden

110

Freitag, 3. Juli 2009, 23:15

Mir wärs ja schon recht wen ich wüsste wo ich die Version 9.9 bekommen kann. Ich brauche ja nicht unbedingt die V 11.
Kann denn da niemand Helfen?

Mein Stilo: 3 Türer, 2.4 20V Abarth, Gelb, Klimaautomatik, ConnectNAV+, 215/45 R17, Parksensoren, so das übliche halt



Jeffry

Anfänger

Beiträge: 13

Dabei seit: 29. Juni 2009

Danksagungen: 1

  • Nachricht senden

111

Samstag, 4. Juli 2009, 14:31

Besucht mal meine Homepage auf dem WWW Button für mehr Infos :-)

NICHT VERGESSEN: IM DISC AT ONCE 96 Modus brennen. Nicht im normalen Disc-at-Once und nicht im Track-at-once. UND AUF MINIMALSTE GESCHWINDIGKEIT.

Ich rate vor einem Update ab, da einige sich dadurch ihr Connect NAV+ kaputt gemacht haben!

redskorpion

Fortgeschrittener

  • »redskorpion« ist männlich

Beiträge: 261

Dabei seit: 22. Mai 2008

Wohnort: Bad Ems

Danksagungen: 302

  • Nachricht senden

112

Samstag, 4. Juli 2009, 17:26

Ich habe alle Festplatten durchwühlt, aber leider die Version 11.0 nicht mehr gefunden und die Links, die ich habe, sind alle tot :cry:
Aber danke für die neue Datei 8-)

Aber die Version 11.0 läuft einwandfrei bei mir, schon seit einigen Wochen, keine Probleme, aber auch keine neuen Features.

Schönes Wochenende noch...

Gruß Eric

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »redskorpion« (4. Juli 2009, 17:28)

Mein Stilo: 2.4l • 20v • 170ps • Abarth • Selespeed • Ginstergelb • getöne Scheiben • 7,5x17 Zoll ET30 RC-11 Dragon • 215/45 Dunlop Sport Maxx • abnehmbare AHK


Jack Bruno

Fortgeschrittener

  • »Jack Bruno« ist männlich

Beiträge: 224

Dabei seit: 10. Mai 2008

Wohnort: NRW

Danksagungen: 194

  • Nachricht senden

113

Donnerstag, 16. Juli 2009, 20:58

hab den thread durch, kann mir jemand die englische anleitung fürs update kurz posten oder per PN schicken? hab da nur so ne französische beim ISO dabei.
mit rein und raus hab ich beim französischen so meine schwierigkeiten :D

danke!
Mein Stilo:
Die Uhr rennt (endlich wieder): 255000km
1,9JTD - 115PS - 35mm Federn

Mein Stilo: 1.9 JTD 115PS BJ2002


StiloNordlicht

Mitgliedschaft beendet

114

Donnerstag, 16. Juli 2009, 21:44

Zitat

Original von Jack Bruno
hab den thread durch,


Wohl nicht ganz aufmerksam gewesen , steht auf Seite 6 hier nochmal:

1. Remove SIM Card (if installed).
2. Turn on the CN+ unit and clear any error messages using the “Escape” key.
3. Insert the update disk and wait for the unit to display “CD Error” on the screen. Press the “Escape” key to clear this message.
4. Turn off the CN+ unit by pressing the “ON” key.
5. Remove the ignition key, then wait 30 seconds.
6. With the ignition key still removed, switch on CN+ by pressing the “ON” key.
7. Now this is where you start to panic! The update procedure will begin. Ensure that the CN+ is not switched off during this procedure! The update may freeze for a few moments at 50%, this is normal.
8. When completed, the FIAT logo will appear on the screen and the CD will automatically be ejected. Remove the CD.
9. Switch the CN+ unit off using the “ON” button.
10. Switch the ignition on, insert the Setup CD when it first turns on, and allow the unit to boot up automatically.
11. Go into Setup -> Language to change the language.

Gruß ;-)

StiloNordlicht

Mitgliedschaft beendet

115

Mittwoch, 29. Juli 2009, 22:29

Klick


Hier gibts eine Video Anleitung zum flashen des CN+ s zwar auf italienisch aber das ist egal man versteht auf was er aufmerksam machen will ;-)

hms

Mitgliedschaft beendet

116

Donnerstag, 6. August 2009, 15:24

Navi Software

Thema Anleitung:
Die visuelle Anleitung ist schon ok...aber im Hintergrund wird portugiesisch gesprochen.

Habe jetzt auch die Version 11.0...aber was für eine Tortur...

Von 8.6 direkt auf 11.0 geht nicht....liegt am Flasher Release.
Also erstmal 9.8...dann auf 11.0....
Dann Sprach-Setup...und alles ist in Butter.

Das Kartenmaterial von 2008 liest sich dann auch schon viel schneller.

Endlich.....

Gruß
HMS

Jeffry

Anfänger

Beiträge: 13

Dabei seit: 29. Juni 2009

Danksagungen: 1

  • Nachricht senden

117

Freitag, 7. August 2009, 15:44

bitte schön hms :-D

hms

Mitgliedschaft beendet

118

Freitag, 7. August 2009, 23:27

navigation

ups..;-)
M aus H?
Gruß
D..T

AxlBlau

Anfänger

  • »AxlBlau« ist männlich

Beiträge: 3

Dabei seit: 25. August 2009

  • Nachricht senden

119

Sonntag, 30. August 2009, 18:20

Hallo Allerseits,

bin seit gestern ein stolzer Stilo Abarth fahrer.
Ich möchte mein Navi auf den neusten Stand bringen habe 9.8.
Könnte mir jemand einen Link für das Update 11.0 schicken währe nett von euch.

Gibt es vieleicht eine aktuelle Navi software von Nactech 2008/2009 zum ziehen.

Danke Gruß Alex

mrbiga

Anfänger

  • »mrbiga« ist männlich

Beiträge: 2

Dabei seit: 13. Februar 2009

Wohnort: Deutschland RP

  • Nachricht senden

120

Sonntag, 20. September 2009, 17:22

Sw 11.0

Hallo Zusammen,

bin nun auch stolzer Besitzer eines Stilo Abarths.
Habe aktuell auf meinem CN+ die 9.8 Version drauf.

Mein Problem ist, das wenn ich ein Gespräch führe das CN+ nach genau 1 min. und 52 sec. auflegt, d.h. er hält zwar die Verbindung aber mein gegenüber hört mich nicht mehr und auch ich höre nichts mehr. Wenn ich dann aufgelegt habe kommt die Fehlermeldung Simkarte könnte Fehler verursachen oder so ähnlich.

Ich würde gerne ein Update machen auf die 11.0, vieleicht kann mir jemand eine PN oder einen Link schicken.

Schönen Sonntag noch

Gruss mrbiga

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!