Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt
  • »schnorchelino78« ist männlich
  • »schnorchelino78« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 8. März 2007

Wohnort: Halle

Danksagungen: 4

  • Nachricht senden

1

Freitag, 19. Juni 2009, 09:47

Wieviele Interfaces verträgt die CAN Bus- Leitung im ISO-Stecker ???

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

folgendes Problem, ich habe zwei Interfaces welche die CAN Bus-Signale für mein Radio auslesen sollen.Als erstes ein Interface zum auslesen der Geschwindigkeit und als 2. ein Interface für die Lenkradfernbedienung.Beide müssen an das am ISo-Stecker aniegende Signal angeschlossen werden.
Nun habe ich aber keine Ahnung ob die Spannung ausreicht die beiden Interfaces paralel an CAN A und CAN B anzuklemmen.

Kann mir da einer von euch weiterhelfen?

Grüße aus Halle, Tobias

Mein Stilo: Stilo MW 1,9 JTD, Xenon, 2 Zonenklimaautomatik, Sitzheizung, Kenwood DDX8024BT+ vorn und hinten Hifonix, Woofer fehlt noch :-(


mrheat

Schüler

  • »mrheat« ist männlich

Beiträge: 70

Dabei seit: 29. November 2008

Wohnort: Eggenfelden / Niederbayern

Danksagungen: 88

  • Nachricht senden

2

Freitag, 19. Juni 2009, 09:58

Wenn die Teile korrekt terminiert sind, solltest du keine Probleme haben.

Versuch es einfach, der Can Bus ist ausreichend abgesichert.

Bei mir hängt am ISO Stecker das Lawicel CAN232 und am Odb Port manchmal ein elm127 derivat, kann beides gleichzeitig auf den Can Bus schreiben und lesen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mrheat« (19. Juni 2009, 09:59)


  • »schnorchelino78« ist männlich
  • »schnorchelino78« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 8. März 2007

Wohnort: Halle

Danksagungen: 4

  • Nachricht senden

3

Freitag, 19. Juni 2009, 11:50

Ich habe keine Ahnung was das für Geräte sind, welche du bei dir verbaut hast, ich habe einen Dietz 61002 CAN Interface (v- Signal) und ein Kenwood Lenkradadapter CAW-FI1210. und diese Teile sollen angeschlossen werden.Desweiteren möchte ich ja nichts schreiben, sondern nur aus dem CANBus lesen.

Grüße, Tobias

Mein Stilo: Stilo MW 1,9 JTD, Xenon, 2 Zonenklimaautomatik, Sitzheizung, Kenwood DDX8024BT+ vorn und hinten Hifonix, Woofer fehlt noch :-(


hok

Fortgeschrittener

Beiträge: 309

Dabei seit: 4. September 2008

Danksagungen: 230

  • Nachricht senden

4

Samstag, 20. Juni 2009, 02:03

Wenns den Kenwood zu laufen bekommst dann sag mir bitte wo du den Gekauft hast!!!!!

Ich hatte bestimmt 7 verschiedene von den Dingern Probiert (auch FI-1210) und KEINER hat funktioniert.
ANbei was fürn Kenwood Radio hast du und was für nen STilo fährst du?

  • »schnorchelino78« ist männlich
  • »schnorchelino78« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 8. März 2007

Wohnort: Halle

Danksagungen: 4

  • Nachricht senden

5

Samstag, 20. Juni 2009, 11:15

Na toll, du machst mir ja echt Mut wenn du sagt du hast schon 7 von diesen Kenwood-Dingern probiert und keines hat funktioniert.Ich habe nämlich auch schon das 2. von diesen.Zum Radio, es ist ein Kenwood DDX8024BT, und mein Stilo ist ein MW 1.9 JTD.

Ich werde die Tage mal probieren und dann gebe ich Nachricht ob es funktioniert.

Beste Grüße, Tobias

Mein Stilo: Stilo MW 1,9 JTD, Xenon, 2 Zonenklimaautomatik, Sitzheizung, Kenwood DDX8024BT+ vorn und hinten Hifonix, Woofer fehlt noch :-(


hok

Fortgeschrittener

Beiträge: 309

Dabei seit: 4. September 2008

Danksagungen: 230

  • Nachricht senden

6

Sonntag, 21. Juni 2009, 02:30

Ich habe ein DNX5220 und nen 3T GT.
Damals hab ich da mal bei Kenwood angerufen... die meinten das ist wegwerfware konnten mir noch nichtmlas sagen welcher der stecker canA oder B ist.

Sie meinte wenns funzt dann funzts ... aber nciht eines hat funktioniert... dann hab ich iwann mal aufgegeben.

  • »schnorchelino78« ist männlich
  • »schnorchelino78« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 8. März 2007

Wohnort: Halle

Danksagungen: 4

  • Nachricht senden

7

Sonntag, 21. Juni 2009, 18:21

Hi,

da bin ich wieder mit ner interessanten Neuigkeit, das Austausch-Interface was ich bekommen habe funzt auch NICHT :-),wer hätte auch anderes erwartet ?

Ich habe heute für mich beschlossen, dass ich es sein lassen werde mich mit dem Thema Lenkradferbedienung im Zusammenhang mit Kenwood.

Ich werde mein Dietz-Adapter für die Geschwindigkeit an den CAN-Bus basteln und gut ist.

Die Entäuschung ist eben nur ziemlich groß,denn die Firma Kenwood liegt ja nicht unbedigt im Preisnivau eines Discounters und wenn man solche Lenkrad-Adapter anbietet hat man als Kunde ja auch Erwartungen, oder?

Das einzige was ich mir überlegt habe, dass wenn ich die Orginalleitung (orangenes Kabel mit gelben MiniISO-Stecker) einfach mal an die Lenkrad-REMOTE-Leitung des Kenwoodradio anknippere und gucke was passiert.

Oder hat das schon jemand mal probiert?

Mein Stilo: Stilo MW 1,9 JTD, Xenon, 2 Zonenklimaautomatik, Sitzheizung, Kenwood DDX8024BT+ vorn und hinten Hifonix, Woofer fehlt noch :-(


hok

Fortgeschrittener

Beiträge: 309

Dabei seit: 4. September 2008

Danksagungen: 230

  • Nachricht senden

8

Montag, 22. Juni 2009, 00:48

hmmm ... hab auch so einiges probiert gehabt ... meine es auch versucht zu haben mit dem käbelchen vom mini iso ... bin mir da aber nimmer sicher ist schon lang her ... aber ich habe sehr lange versucht das doch noch iwie zum laufen zu bekommen--> Ich habs immer noch nicht geschafft -.-

Meine Ursprüngliche vermutung war, das ich das teil von Kenwood falsch anschließe. Hab dann alles mögliche an Kombinationen ausprobiert und immer gemessen. das einzige was ich nciht prüfen konnte ist ob überhaupt irgenein remotesignal aus dem scheißteil rausging. Da nicht messbar. Was ich auch nie gemacht habe, da schnauze voll, die beiden Can stecker bewusst zu vertauschen. Vllt. haben die ja da iwie mist gebaut.

  • »schnorchelino78« ist männlich
  • »schnorchelino78« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 8. März 2007

Wohnort: Halle

Danksagungen: 4

  • Nachricht senden

9

Montag, 22. Juni 2009, 17:14

egal wie, ich habe heute vom Händler meines Vertrauens einen Rücksendeaufkleber bekommen und kann das Interface zurück senden und bekomme eine Gutschrift.

Es geht sicher auch ohne LFB, ich habe glaibe ich im Keller noch ne Kenwood-LFB von meinem alten CD-Reciever, weißt du so eine mit Gummiband, mal gucken ob die auch funzt, dann habe ich wenigstens was zum Lenkrad drücken.


Aber was mir einfällt, wenn du das DNX .... hast, kannst du mir doch auch sagen wie die neue Software ist, ich suche nämlich diese NT 2009,weisst du?
Zeigt die mir die Geschwindigkeitsschilder an und warnt bei Überschreitung?

Gruß, Tobias

Mein Stilo: Stilo MW 1,9 JTD, Xenon, 2 Zonenklimaautomatik, Sitzheizung, Kenwood DDX8024BT+ vorn und hinten Hifonix, Woofer fehlt noch :-(


hok

Fortgeschrittener

Beiträge: 309

Dabei seit: 4. September 2008

Danksagungen: 230

  • Nachricht senden

10

Montag, 22. Juni 2009, 19:04

habe auch keine NT 2009... bin mit der letzten aus 2008 unterwegs - Hab das radio schon ne weile :-P


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!