Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

crossshot

Moderator

  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 915

Dabei seit: 25. Februar 2006

Danksagungen: 22082

  • Nachricht senden

1

Freitag, 4. Mai 2012, 09:18

Airbag Problem

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,

ich habe heute Fehler beim Stilo meiner Frau ausgelesen und bin etwas ratlos.

Hat jemand einen Tipp wo ich anfangen soll zu suchen? Fehler löschen geht nicht.

Hier der Screenshot:
»crossshot« hat folgendes Bild angehängt:
  • airbag_rh_tc_113.jpg
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Tanja-S

Fortgeschrittener

  • »Tanja-S« ist weiblich

Beiträge: 196

Dabei seit: 24. November 2009

Wohnort: 91161 Hilpoltstein

Danksagungen: 233

  • Nachricht senden

2

Freitag, 4. Mai 2012, 09:36

Das Wort Explosiv macht mir doch ein wenig Sorgen. Ist es bedenklich mit dem Auto zu fahren??

miastilo

Fortgeschrittener

  • »miastilo« ist männlich

Beiträge: 233

Dabei seit: 20. August 2010

Wohnort: Stuttgart

Danksagungen: 410

  • Nachricht senden

3

Freitag, 4. Mai 2012, 11:19

Ich hatte diese sporadischen Fehler auch, gepaart mit dem bekannten Airbagfehler. Dieser tritt auf, wenn der Widerstand der Verkabelung gemessen wird und nicht dem Soll entspricht, z.B. bei schlechten Kontakt der Airbagstecker.
Nachdem ich diese alle verlötet habe, sind beide Fehler nicht mehr aufgetaucht.
Jedoch konnte ich den oben genannten Fehler via FES löschen....
Versuch mal für ne viertel Stunde die Batterie abzuklemmen!

Mein Stilo: 2.4l Abarth, 5T, Skywindow, Connect Nav+,ecc...


Svenzon

Schüler

  • »Svenzon« ist männlich

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 84

  • Nachricht senden

4

Freitag, 4. Mai 2012, 11:22

Zitat

Original von Tanja-S
Das Wort Explosiv macht mir doch ein wenig Sorgen. Ist es bedenklich mit dem Auto zu fahren??

Nein,
denn die Ladung ist immer explosiv.
Sonst könnte sie ja nicht explodieren, wenn's drauf ankommt. *g*

Also, lass Dich mal durch das Wort nicht beunruhigen.
Grüße,
Svenzon

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


crossshot

Moderator

  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 915

Dabei seit: 25. Februar 2006

Danksagungen: 22082

  • Nachricht senden

5

Freitag, 4. Mai 2012, 11:24

Batterieabklemmen habe ich schon durch und es sind keine sporadischen Fehler sondern dauerhafte.

Evtl. mal Batterie abklemmen und an den Airbagsteckern noddeln?!
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crossshot« (4. Mai 2012, 11:24)


Laroca

Fortgeschrittener

  • »Laroca« ist männlich

Beiträge: 550

Dabei seit: 7. November 2007

Wohnort: Gründau

Danksagungen: 595

  • Nachricht senden

6

Freitag, 4. Mai 2012, 15:34

Es ist mit 90%iger Sicherheit der Stecker unterm Sitz, das beste ich verlöten. Du kannst auch erst einmal versuchen die Pins etwas zu verschrenken und dann mit hilfe von 1-2 kablebindern den stecker zusätzlich zu fixieren

Mein Stilo: 1,8 16V Dynamik mit Sitzheizung & Klimaautomatik, InterAlloy Gewindefahrwerk, RaidHP Sportluftfilter, Kühlergrill ohne Emblem, EONON DVD DVB-T Doppeldin Radio, MacAudio Entstufe, JL Audio Bass, Magnat 3 Wege System, Xenon 6000k @ Nebler


  • »Stilo_84« ist männlich

Beiträge: 1 407

Dabei seit: 23. August 2006

Wohnort: EI | SM | EF | IK

Danksagungen: 1519

  • Nachricht senden

7

Freitag, 4. Mai 2012, 16:58

Zitat

Original von Laroca
Es ist mit 90%iger Sicherheit der Stecker unterm Sitz

Die restlichen Prozent könnten auch vom Stecker der Airbagabschaltung (das Schloss rechts im Armaturenbrett) kommen (dort sind die 2 Crimpkontakte im Stecker vermutlich nicht richtig verpresst - erkennt man daran, das die Zugentlastung nicht in die Ader geschnitten ist, da das Ader zu dünn für den Crimpkontakt ist...Crimpkontakt verlöten, Schrumpfschlauch drüber und dann ist am Schloss schonmal alles schick...)
Viele Grüße...Peer

Mein Stilo: ist so hart, da springt sogar der Radiosender...


crossshot

Moderator

  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 915

Dabei seit: 25. Februar 2006

Danksagungen: 22082

  • Nachricht senden

8

Sonntag, 2. September 2012, 19:21

So, falls mal jemand das gleiche Problem haben sollte:

Fehler: 0E - Gasgenerator Seitenairbag, Fahrerseite
Problem: Wert zu hoch
Lösung: orangenen Airbagstecker unter dem Fahrersitz auseinander machen und wieder zusammen stecken. Ich habe zusätzlich noch Silberpaste auf die Litzen

Fehler: 0A - Explosive Ladung Beifahrer-Airbag
Problem: Wert zu hoch
Lösung: gelben Airbagstecker über Handschuhfach (durch Klappe im Handschuhfach zu erreichen) auseinander machen und wieder zusammen stecken. Ich habe zusätzlich noch Silberpaste auf die Litzen aufgetragen. Weiter habe ich noch die Stecker am Beifahrerairbag selbst noch nachgedrückt. Hierfür muss der Einsatz des Kühlfaches (über Handschuhfach) entfernt werden.

Danach Zündung ein - warten bis Airbagstörung kommt. Dann wieder zurück aus und kurz warten. Nun wieder Zündung ein und wenn der Fehler nicht mehr kommt passt alles. Er steht nun nur noch als sporadisch im Fehlerspeicher und kann gelöscht werden. Sollte der Fehler wiederkommen, passt irgendwas noch nicht.

ACHTUNG: Bitte vor fummeleien am Airbag-System die Batterie abklemmen und 15min. warten.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crossshot« (2. September 2012, 19:23)


Mannitu

Profi

  • »Mannitu« ist männlich

Beiträge: 1 076

Dabei seit: 2. August 2005

Wohnort: Italien/Südtirol

Danksagungen: 2821

  • Nachricht senden

9

Montag, 3. September 2012, 10:49

Der Fehler kommt auch vom Stecker, bei mir ist ja nur der Wiederstand drin und hatte genau die Fehlermeldung als die Lötstelle gebrochen war und es dadurch nen Wackelkontakt gab.
Fahr nie schneller als Dein Schutzengel fliegen kann.



Hab keine Homepage

Mein Stilo: Stilo Abarth 2.4 20v 5-Zylinder


crossshot

Moderator

  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 915

Dabei seit: 25. Februar 2006

Danksagungen: 22082

  • Nachricht senden

10

Montag, 3. September 2012, 15:24

Auf der Beifahrerseite habe ich die Kabel mit Lüsterklemmen verbunden - seitdem ist dort Ruhe.

Es ist schon ein erhabenes Gefühl, wenn man das Auto ohne gepiepse startet 8-)
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba


  • »germanconnect« ist männlich

Beiträge: 68

Dabei seit: 14. April 2011

Wohnort: NRW

Danksagungen: 228

  • Nachricht senden

11

Dienstag, 4. September 2012, 07:01

Ich beneide dich crossshot!

Fahre schon über nen Jahr mit Airbag-Störung rum.

Die Fiat-Werke will direkt alles Tauschen. Sitzmatte, Steuergerät...

Und ich kenn hier keinen im Forum aus NRW der mir da irgendwie helfen könnte^^

Mein Stilo: 1.6 16V 2002er


redfox

Fortgeschrittener

  • »redfox« ist männlich

Beiträge: 458

Dabei seit: 14. September 2009

Wohnort: Offenburg

Danksagungen: 524

  • Nachricht senden

12

Dienstag, 4. September 2012, 14:03

Alle Stecker verlöten / mit Lüsterklemmen versehen und wenn du dann keine Ruhe hast, kauf die einen Sitzmattensimulator. So schwer ist das nicht gegen das Gepiepse anzukommen.

MfG
Frank

Mein Stilo: Farbe: "Blu Jet Vr.", Bremssättel rot lackiert, Armaturenbeleuchtung komplett in blau, RGB-Fußraumbeleuchtung


crossshot

Moderator

  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 915

Dabei seit: 25. Februar 2006

Danksagungen: 22082

  • Nachricht senden

13

Dienstag, 4. September 2012, 15:46

Poste doch einfach mal die Fehlermeldungen aus dem Steuergerät. Lass dir dafür einen Ausdruck mitgeben.

So kann man dann gezielt helfen.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

  • »germanconnect« ist männlich

Beiträge: 68

Dabei seit: 14. April 2011

Wohnort: NRW

Danksagungen: 228

  • Nachricht senden

14

Mittwoch, 5. September 2012, 07:27

Zitat

Original von redfox
Alle Stecker verlöten / mit Lüsterklemmen versehen und wenn du dann keine Ruhe hast, kauf die einen Sitzmattensimulator. So schwer ist das nicht gegen das Gepiepse anzukommen.

MfG
Frank


Das mit dem Sitzsimulator war mein erster Lösungsversuch :D
Gekauft - Geliefert bekommen - Unter den Sitz geschaut - War schon einer vom Vorbesitzer verbaut :D

Was ich auf jeden fall mal checken muss ist der Stecker im Handschuhfach..

Mein Onkel hat den Wagen bei sich in der Firma ausgelesen und konnte die Fehler auch nicht löschen. Sind fest drin.

Ich muss aber auch gestehen das ich Handwerklich gesehen nicht der Top-Mann bin :/

Ich schau mal das ich mir die Fehlercodes ausdrucken lasse...sonst kann es ja alles sein...

Mein Stilo: 1.6 16V 2002er


jcool

Fortgeschrittener

  • »jcool« ist männlich

Beiträge: 368

Dabei seit: 10. Mai 2006

Wohnort: Stuttgart - Ost

Danksagungen: 182

  • Nachricht senden

15

Montag, 7. Januar 2013, 14:08

... wollte an dieser Stelle auch nochmal den Sitzmattensimulator von Airbag24 loben. Ich hatte die letzten Jahre auch öfters Probleme mit den Airbags, mein Mechaniker hat bereits alle Kabel und Klemmen unterm Sitz ausgetauscht, daher konnte es nur noch die depperte Sitzmatte sein. Simulator rein und endlich dauerhaft Ruhe vor dem Sch..!

Ihr dürft halt nicht vergessen, dass ohne neue Klemmen oder Löten der Sitzmattensimulator auch nichts bringt. Die Kombination sorgt aber für garantierte Ruhe :)
«Typisch Stilo.»

sloganizer.net

Mein Stilo: 1,6i 5T Dynamic in blau-metallic, K&N Tauschfilter, 15" Alus, Dachspoiler, H & R 40mm, Remus ESD


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!