Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

mfeske

Fortgeschrittener

  • »mfeske« ist männlich
  • »mfeske« ist der Autor dieses Themas

Beiträge: 393

Dabei seit: 17. Januar 2006

Wohnort: 13509

Danksagungen: 996

  • Nachricht senden

1

Dienstag, 9. Juli 2013, 14:02

connect+ schlechter Radioempfang

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,

gibt es eine Möglichkeit die Antenne durchzumessen? ich habe seit geraumer Zeit einen sehr mieserablen Empfang und damit meine ich nicht nur schlechten, sondern das ich in Berlin gerade noch so Radio Fritz empfangen kann und in Potsdam bricht der Empfang fast völig ab. Befürchte fast das es am connect+ liegt :-( Die Berichte über Opel Zafira Antenne habe ich gelesen, aber der Empfang wurde von Knall auf Fall extrem schlecht.

Gruß
Micha

Mein Stilo: 1.9 JTD 8V BJ 2006 EasyGo, Sky Window, Standheizung, connect+


Es haben sich bereits 2 Gäste bedankt.

SvenL

Moderator

  • »SvenL« ist männlich

Beiträge: 1 334

Dabei seit: 13. Juni 2007

Wohnort: Ilmenau / Thüringen

Danksagungen: 2400

  • Nachricht senden

2

Dienstag, 9. Juli 2013, 16:03

Vermutlich ist die Antenne intern gebrochen oder irgendwo Feuchtigkeit in den Antennenfuß eingedrungen.

Es gibt Steckverbinder in der Antennenleitung:
- am ConnectNav+ selbst
- hinter dem Schalter zur Deaktivierung des Beifahrerairbags
- am Antennenfuß unter dem Himmel

Ich würde es erst einmal mit einem neuen Antennenstrahler ausprobieren. Bringt das keine Besserung, so ist der Defekt irgendwo anders. - Der Empfang im Stilo ist sowieso recht mies, denn sobald die Zündung eingeschaltet wird, verschlechtert sich der Empfang extrem. Das hängt mit mangelnder Entstörung der Elektronik im Stilo zusammen und kann nicht so ohne weiteres behoben werden.

Viele Grüße!

Sven

Mein Stilo: Abarth in dunkelviolett.


Es hat sich bereits 1 Gast bedankt.

Dragon

Profi

  • »Dragon« ist männlich

Beiträge: 1 138

Dabei seit: 20. April 2007

Wohnort: NRW

Danksagungen: 1451

  • Nachricht senden

3

Dienstag, 9. Juli 2013, 22:40

Also, so generell kann das nicht stimmen. Weder bei unserem 1.6er noch 1.8er MW hat Zündung/Motor an/aus irgendeinen Einfluss auf den Empfang. Zumindest auf den Frequenzen, die ich höre.
Was du heute kannst besorgen, das verschiebe stets auf morgen.

Mein Stilo: war ein 1.8er Multiwagon Dynamic 133 PS mit LPG, ist jetzt ein Mondeo


Es hat sich bereits 1 Gast bedankt.

SvenL

Moderator

  • »SvenL« ist männlich

Beiträge: 1 334

Dabei seit: 13. Juni 2007

Wohnort: Ilmenau / Thüringen

Danksagungen: 2400

  • Nachricht senden

4

Dienstag, 9. Juli 2013, 23:31

Im Flachland stimmt das...wenn es bergiger wird und die Sender nicht mehr sehr hohe Feldstärken bringen, sieht das ganz anders aus.

Ich war mit meinem Stilo schon bei der BNetzA vorstellig, weil das eine fahrende EMV-Schleuder ist. - Vielleicht betrifft das auch den Abarth im speziellen wegen der vielen Differentialventile für die Selespeed? - Abschließend konnte nicht geklärt werden woher die Störung genau kommt. Es verteilt sich alles schön über das Bussystem des Fahrzeugs.

Sven

Mein Stilo: Abarth in dunkelviolett.


Es hat sich bereits 1 Gast bedankt.

mfeske

Fortgeschrittener

  • »mfeske« ist männlich
  • »mfeske« ist der Autor dieses Themas

Beiträge: 393

Dabei seit: 17. Januar 2006

Wohnort: 13509

Danksagungen: 996

  • Nachricht senden

5

Donnerstag, 11. Juli 2013, 14:21

Hallo Sven,

Danke für den Tip. Dann habe ich ja was zum suchen.

Komme ich an die Positionen:
- hinter dem Schalter zur Deaktivierung des Beifahrerairbags

- am Antennenfuß unter dem Himmel

ohne grossen Aufwand ran?

Gruß
Micha

Mein Stilo: 1.9 JTD 8V BJ 2006 EasyGo, Sky Window, Standheizung, connect+


Es hat sich bereits 1 Gast bedankt.

mfeske

Fortgeschrittener

  • »mfeske« ist männlich
  • »mfeske« ist der Autor dieses Themas

Beiträge: 393

Dabei seit: 17. Januar 2006

Wohnort: 13509

Danksagungen: 996

  • Nachricht senden

6

Sonntag, 15. Dezember 2013, 10:47

Hallo zusammen,

habe die Steckverbindung im Beifahrerfussraum nicht gefunden :-( Fiat sagt es wäre wahrscheinlich der Antennenfuss. Hat vielleicht noch jemand aus einer Tuningmassnahme einen Antennenfuss zu liegen? ich kann ja vermutlich nicht jeden x belibiegen nehmen.

Gruß
Micha

Mein Stilo: 1.9 JTD 8V BJ 2006 EasyGo, Sky Window, Standheizung, connect+


Es hat sich bereits 1 Gast bedankt.

SvenL

Moderator

  • »SvenL« ist männlich

Beiträge: 1 334

Dabei seit: 13. Juni 2007

Wohnort: Ilmenau / Thüringen

Danksagungen: 2400

  • Nachricht senden

7

Freitag, 27. Dezember 2013, 00:00

Nur so zur Info: Der Antennenfuß eines Stilo Abarth 3P kostet stolze 380 EUR !

Viele Grüße!

Sven

Mein Stilo: Abarth in dunkelviolett.


Es hat sich bereits 1 Gast bedankt.

emmerich1234

Fortgeschrittener

  • »emmerich1234« ist männlich

Beiträge: 174

Dabei seit: 24. November 2012

Wohnort: Niederrhein

---- B OE H
-

Danksagungen: 924

  • Nachricht senden

8

Sonntag, 29. Dezember 2013, 12:42

Schlechter Radioempfang in Bereichen mit geringer Sendeleistung

Im Flachland stimmt das...wenn es bergiger wird und die Sender nicht mehr sehr hohe Feldstärken bringen, sieht das ganz anders aus.

Ich war mit meinem Stilo schon bei der BNetzA vorstellig, weil das eine fahrende EMV-Schleuder ist. - Vielleicht betrifft das auch den Abarth im speziellen wegen der vielen Differentialventile für die Selespeed? - Abschließend konnte nicht geklärt werden woher die Störung genau kommt. Es verteilt sich alles schön über das Bussystem des Fahrzeugs.

Sven


SvenL: Ja das kann ich bestätigen. Ich wohne an der deutschen Grenze, somit auch Sendergrenze z.B. von 1live. Hier geht andauernd der Sender "verloren". Es ist besser, wenn ich die AFC abschalte. Beruflich bin ich in einer Großstadt --> Bester Empfang von z.B. 1live......
cu emmerich

Mein Stilo: Stilo 1,9 JTDu (5T), 12/2002, 320.000 km, 140 PS /*/ Croma 1,9 JTDm, 07/2009, 110.000 km, 180 PS


Es hat sich bereits 1 Gast bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!