Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

1

Dienstag, 28. März 2017, 17:20

Defekter Lichtsensor

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo.

Ich habe das ziemlich nervige Problem mit dem Lichtsensor. Die Fehlermeldung tritt in ziemlich unregelmäßigen Abschnitten auf, und nicht immer ist es dabei dunkel... Das "interessante" dabei ist, dass das Auto die Automatik dafür garnicht besitzt!

Kann ich den Sensor am Spiegel irgendwie unspektakulär deaktivieren?
Grüße aus Berlin

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 717

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 13673

  • Nachricht senden

2

Dienstag, 28. März 2017, 20:19

Welche Fehlermeldung hast du denn genau? Mir ist nicht bekannt das es den Stilo mit Lichtautomatik gibt. Der Sensor am Spiegel ist eigentlich der Regensensor.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 1 registrierter Benutzer und 5 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

spudelkopf969 (28.03.2017)

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 907

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 3553

  • Nachricht senden

3

Dienstag, 28. März 2017, 20:26

Doch, der Stilo hat Lichtautomatik. Es ist ein Licht/Regensensor.

Ich habe das ziemlich nervige Problem mit dem Lichtsensor. ... Das "interessante" dabei ist, dass das Auto die Automatik dafür garnicht besitzt! Kann ich den Sensor am Spiegel irgendwie unspektakulär deaktivieren?

Da muss aber einer was nachgerüstet haben. Wieso hat er dann die Automatik nicht, bzw. was meinst du damit? Ansonsten deaktivieren mit Mulltiecuscan.
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 1 registrierter Benutzer und 5 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

spudelkopf969 (28.03.2017)

spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

4

Dienstag, 28. März 2017, 20:48

Dem Alter entsprechend ist mein Hirn wie ein Sieb - weil ich mir die Fehlermeldung schlicht nicht merken kann...! Ich schaue morgen früh zu, das ich mir auf dem Weg zur Arbeit die Meldung endlich mal aufschreibe.

Danke schonmal.
Grüße aus Berlin

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

5

Mittwoch, 29. März 2017, 16:35

So, die Fehlermeldung heißt "Fehler Tageslichtfühler".

Laut Betriebsanleitung (Sensor Automatische Lichteinschaltung / Dämmerungssensor) ist das ein optionales Extra. Zu erkennen am zusätzlichen Symbol (ein Scheinwerfer mit einem A) am Lichtschalter. Und das genau ist es ja - dieses Extra habe ich gar nicht... ob da einer der Vorbesitzer am Cockpit "gebastelt" hat?

PS: der Fehler wird auch nicht im Speicher abgelegt.
Grüße aus Berlin

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 717

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 13673

  • Nachricht senden

6

Mittwoch, 29. März 2017, 16:39

In welchem Fehlerspeicher/Steuergerät und mit welchem Programm hast du denn nachgesehen?
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 5 Gäste bedankt.

spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

7

Mittwoch, 29. März 2017, 16:45

Zuletzt mit Multiecuscan. Aber ich glaube da gibt es von meiner Seite aus noch einiges nachzuholen, was die Bedienung betrifft. Ich werde mich am WE mal intensiv mit der Software auseinandersetzen.
Grüße aus Berlin

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »spudelkopf969« (29. März 2017, 16:53)

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 907

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 3553

  • Nachricht senden

8

Mittwoch, 29. März 2017, 17:05

... ob da einer der Vorbesitzer am Cockpit "gebastelt" hat?

ja, da hat einer rumgebastelt. Du brauchst einen Lichthebel mit einem "A".
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 5 Gäste bedankt.

spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

9

Mittwoch, 29. März 2017, 20:10

Dachte ich mir bereits. Nun gut, gibt schlimmeres. Werde aber am WE den Weg des geringsten Widerstandes gehen, und mit Multiecuscan mein Glück versuchen. Ansonsten bliebe ja nur, den besagten Schalter umzurüsten...

Danke für die Hilfe!
Grüße aus Berlin

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 717

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 13673

  • Nachricht senden

10

Mittwoch, 29. März 2017, 21:48

Schau mal in den Body-Computer und CAN Fehlerspeicher.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 1 registrierter Benutzer und 5 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

spudelkopf969 (29.03.2017)


spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

11

Mittwoch, 29. März 2017, 22:16

Danke für den Tipp, mach ich. :023:
Grüße aus Berlin

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

mfeske

Fortgeschrittener

  • »mfeske« ist männlich

Beiträge: 376

Dabei seit: 17. Januar 2006

Wohnort: 13509

Danksagungen: 564

  • Nachricht senden

12

Samstag, 8. April 2017, 16:18

crossshot es ist eher selten das ich es wagen würde Dir zu widersprechen. ;-) Warum soll es den Stilo nicht mit Lichtautomatik geben Ich habe einen Licht / Regensensor und bin super zu frieden.

Mein Stilo: 1.9 JTD 8V BJ 2006 EasyGo, Sky Window, Standheizung, connect+


Es haben sich bereits 5 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 717

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 13673

  • Nachricht senden

13

Montag, 10. April 2017, 08:48

Ich weiß eben auch nicht alles und lerne gerne dazu. Dachte der Stilo hätte nur einen Regensensor :)
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 5 Gäste bedankt.

spudelkopf969

Anfänger

  • »spudelkopf969« ist männlich
  • »spudelkopf969« ist der Autor dieses Themas

Beiträge: 17

Dabei seit: 19. Oktober 2016

Wohnort: Berlin

Danksagungen: 88

  • Nachricht senden

14

Dienstag, 11. April 2017, 19:46

Leider hatte ich wieder einige Tage "Rücken", und kam erst am Sonntag dazu den Fehler auslesen zu wollen - ging leider nicht, da mein neuer Laptop, Multiecuscan und der Bluetooth OBD II Adapter nix miteinander zu tun haben wollten... :cursing: Werde jetzt meinen IT Spezi bitten, mir bei dem Chaos zu helfen.

Da die Fehlermeldung immer sinnloser und chaotischer auftritt, bin ich absolut der Meinung von drfiat - da hat jemnad gebastelt...
Grüße aus Berlin

Mein Stilo: Fiat Stilo, 1.6 l, Bj. 2002


Es haben sich bereits 5 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!