Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

1

Samstag, 28. Juli 2018, 17:32

Elektronik Probleme Motorsteuerung

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,
wir haben Probleme mit unserem Stilo 1.4 16V mit 95 PS, Bj. 2005:
Klimakompressor bekommt kein Strom
Motorlüfter läuft durchgehend
Fehlercode welche ausgelesen wurden: P0220 Gaspedalpotentiometer und P1222 Gaspedalpotentiometer Bahn 2, beides als statische Fehler, lassen sich nicht löschen!

Motorkontrolllampe leuchtet durchgehend
Auto nimmt nur wenig Gas
Was bis jetzt getauscht wurde zum testen:
Gaspedalpotentiometer, Austausch ohne Erfolg, Fehler bleiben
Sicherungskasten neben der Batterie, weil diese angeblich an der Sicherung für Klima defekt ist, Austausch ohne Erfolg.
Hat jemand eine Idee? Dachte schonmal an das Motorsteuergerät...
Danke schonmal vorab für eure Hilfe.
Gruß Christian

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

cismonda

Anfänger

Beiträge: 49

Dabei seit: 4. September 2015

Danksagungen: 118

  • Nachricht senden

2

Samstag, 28. Juli 2018, 23:13

Das wird das Drosselklappenpoti sein, was auch die MIL zum Leuchten bringt.
Der Kompressor läuft nicht mit Strom, sondern wird mit Strom/Magnetkupplung angekoppelt oder nicht. Wenn auf der Anlage kein ausreichender Druck ist, wird er nicht angekoppelt. Ist die Anlage ausreichend befüllt?
Wenn der Lüfter sofort bei kaltem Motor mit anspringt, wenn Klima deaktiviert ist, wird vermutlich der Sensor defekt sein.

Mein Stilo: Hatchback 1.6 76 kW, Sky Window, grigio steel, 2004


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

3

Sonntag, 29. Juli 2018, 11:32

Hallo,
danke für die Antwort. Kann man das irgendwie testen, ob es am Drosselklappenpoti liegt?
Das Auto war in der Werkstatt zum Klima befüllen. Der Kompresor sprang nicht an weil er angeblich keinen Strom kriegt, dann
wurde das geprüft und angeblich soll der Sicherungskasten neben der Batterie defekt sein. Klimagas wurde wieder abgepumpt.

Denke eher die haben beim prüfen einen kurzen verursacht, weil vorher lief das Auto einwandfrei
und jetzt all diese Fehler....will natürlich die Werkstatt nicht gewesen sein!

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

4

Sonntag, 29. Juli 2018, 13:43

So, habe eben mal die Batterie abgeklemmt und die Batteriepole für ca. 15 Minuten miteinander verbunden.
Der Motorlüfter bleibt jetzt aus...schonmal eine Sache.
Aber die beiden Fehler P0220 Gaspedalpotentiometer und P1222 Gaspedalpotentiometer Bahn 2 bestehen nch wie vor
und lassen sich auch nicht löschen. Ein neues Gaspedalpodi wurde getestet ohne Erfolg.
Werde später noch die Drosselklappe abbauen und reinigen und dann nochmal berichten.

Kann es sein das bei diesem Fiat der Drosselklappenpodi und die Drosselklappe ein Teil ist, weil ich habe nur einen Stecker
an der Drosselklappe oder wo soll der Drosselklappenpodi sonst sitzen?
Bin über jede Hilfe und Tipps dankbar.

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

cismonda

Anfänger

Beiträge: 49

Dabei seit: 4. September 2015

Danksagungen: 118

  • Nachricht senden

5

Sonntag, 29. Juli 2018, 13:43

Mit nem einfachen Multimeter an den Anschlüssen wird das nicht gehen. Wenn eine Schleifbahn einen Defekt aufweist, erzeugt sie in der Regel wilde Sprünge im Widerstandswert, die dann von der ECU mit den Werten des Ansaugdrucks verglichen und als unplausibel erkannt werden -> MIL geht an.
Ein Multimeter ist dafür eher zu träge. Helfen würde da ein Diagnoseprogramm, dass den Verlauf über den ganzen Regelweg darstellt. Mutiecuscan z.B..
Nach dem Tausch des Gaspedals bleibt eigentlich nur noch die Drosselklappe, denn die Fehlermeldung ist irreführend. Elektronisches Gaspedal sollte man als Oberbegriff sehen und dazu gehört nun mal die elektronische Ansteuerung der Drosselklappe. Wenn man bastlerisch nicht so bewandert ist, kann man sich die Einheit einfach vom Schrotti besorgen und tauschen. Das geht kinderleicht. Oder man zerlegt sie und reinigt die Schleifbahnen.

Wenn die Klima befüllt nicht anspringt, prüft man eben die dazugehörige Elektrik. Den Druckschalter, der das Einschalten freigibt, die Magnetkupplung am Kompressor, die Sicherung, das zugehörige Relais, evtl. noch den Schalter in der Konsole. Von systematischer Fehlersuche scheint die Werkstatt nicht viel zu halten, gehört eher zur modischen Kategorie „tauschen und kassieren bis man vielleicht mal Glück hat“.

Mein Stilo: Hatchback 1.6 76 kW, Sky Window, grigio steel, 2004


Es haben sich bereits 2 Gäste bedankt.

cismonda

Anfänger

Beiträge: 49

Dabei seit: 4. September 2015

Danksagungen: 118

  • Nachricht senden

6

Sonntag, 29. Juli 2018, 13:49

Das Reinigen der Drosselklappe selber bringt in dem Fall nichts. Aber es schadet auch nicht. Das Poti ist in der Drosselklappeneinheit eingebaut.

Drosselklappenpoti

Mein Stilo: Hatchback 1.6 76 kW, Sky Window, grigio steel, 2004


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

7

Sonntag, 29. Juli 2018, 14:46

Super, vielen vielen Dank. :thumbup:

Werde mir mal die Drosselklappe vornehmen und dann nochmal berichten.
An die Klima gehe ich zum Schluss, erstmal soll das Auto wieder normal fahren.
Gruß Christian

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

8

Sonntag, 29. Juli 2018, 16:20

Habe die Drosselklappe gereinigt und geöffnet, aber die Schleifbahnen waren nicht verschmutzt, Innerlich sieht die Drosselklappe wie neu aus.
Werde mir wohl ein Ersatzteil besorgen müssen und hoffen das es wirklich an der Drosselklappe liegt.

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

cismonda

Anfänger

Beiträge: 49

Dabei seit: 4. September 2015

Danksagungen: 118

  • Nachricht senden

9

Sonntag, 29. Juli 2018, 16:28

Bei Onlinekauf hat man ja ein Widerrufsrecht. ;)
Wenn man sich nicht gut dabei fühlt, kann man dem Verkäufer ja die Versandkosten erstatten.

Mein Stilo: Hatchback 1.6 76 kW, Sky Window, grigio steel, 2004


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

10

Sonntag, 29. Juli 2018, 16:46

Das stimmt. Werde morgen erstmal bei unserem örtlichen Schrotthändler vorbeischauen, er hat dort einige Fiat/Lancia Autos stehen.
Diese Drosselklappe Bosch 0280750137 ist ja in mehreren Modellen verbaut. Wenn er nichts passendes da hat wird es wohl ein Onlinekauf :)

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

StiflersM0M

Anfänger

Beiträge: 23

Dabei seit: 30. Mai 2018

Danksagungen: 35

  • Nachricht senden

11

Montag, 30. Juli 2018, 09:00

Glaube das halbe auto ist von Bosch, d.h. du könntest auch zu nen Bosch Service fahren.

Finde es interessant das ihr ne Elektrische Drosselklappe habt, bin mir zu 99% sicher das die bei mir mit Unterdruck angesteuert wird, zumindest geht bei mir da nen Schlauch von der Steuerung ab, kann auch sein das da nen Bautenzug durchgeht.

Es haben sich bereits 2 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 927

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 3783

  • Nachricht senden

12

Montag, 30. Juli 2018, 09:46

Kontakte von D4 prüfen!

Gaspedal anhand des Stromplans prüfen!
Power=5Volt
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

13

Montag, 30. Juli 2018, 20:10

Vielen Dank für eure Hilfe!
Was ist D4? Ein Relais?
Sorry aber von Stromplänen habe ich keine Ahnung.
Das muss ich mich wohl an jemanden wenden der davon was versteht.

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

14

Montag, 30. Juli 2018, 20:48

Achso..der Stecker am Batteriekasten ist das :D

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

15

Mittwoch, 1. August 2018, 18:00

Hallo,

die Drosselklappe ist es auch nicht, getauscht umd Fehler immer noch da.
Also bleibt ja nur noch ein Kabeldefekt oder das Motorsteuergerät.
Hat jemand noch eine Idee?

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

16

Freitag, 3. August 2018, 16:06

Hallo,

hat jemand die kompletten Schaltpläne für den Stilo,
vielleicht das Mitglied drfiat oder kann man die wo runterladen?
Dann könnte man auch die Elektronik der Klima überprüfen.

Danke

Gruß Christian

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 927

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 3783

  • Nachricht senden

17

Freitag, 3. August 2018, 21:10

Es gibt Werkstatt-CDs zu jedem Fiat Modell, bis auf den neuen Tipo. Fiat nennt diese CD-Serie eLearn. Wenn Du also zum Stilo Unterlagen benötigst, dann musst Du nach eLearn Stilo suchen. In diesem Forum können Abbildungen aus rechtlichen Gründen nicht vollständig veröffentlich werden.
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

18

Samstag, 4. August 2018, 13:10

Super :023:

Danke für die Info!

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Chris1706

Anfänger

  • »Chris1706« ist männlich
  • »Chris1706« ist der Autor dieses Themas

Beiträge: 13

Dabei seit: 28. Juli 2018

Danksagungen: 25

  • Nachricht senden

19

Mittwoch, 8. August 2018, 18:47

Hallo liebe Fiat Gemeinde,
der Stilo fährt wieder. :thumbsup:

Das MSG war defekt, die zwei o. g. Fehler sind weg.
Ein ganz ganz großes Danke an unseren niederländischen Freund yellowstilo :023: von dem ich das
Austausch-MSG bekommen habe.
Zum Thema Klima gibt es jetzt auch eine Fehlermeldung mit dem neuen MSG:
P0530 Drucksensor Klima, ausgelesen mit AlfaOBD.
Gruß Christian

Mein Stilo: Fiat Stilo, 1.4 16V, 95 PS, Bj. 2005, schwarz


Es haben sich bereits 2 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!