Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

beeronny

Anfänger

  • »beeronny« ist männlich
  • »beeronny« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 16. Oktober 2008

Danksagungen: 4

  • Nachricht senden

1

Samstag, 29. September 2012, 21:16

PDC Störung

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,
Ich habe einen Fiat Stilo MW 1.6 und mein PDC funktioniert nicht mehr. Im BC steht beim starten " Störung PDC " , beim Rückwärtsgang einlegen macht das system kein Mucks mehr. Allerdings funktionieren die 4 Sensoren noch, man kann es ja hören und fühlen wenn man ganz dicht rangeht. Ich hab die Vermutung, das das Steuergerät defekt ist. Ich habe schon mal bei e-bay nach Ersatz geschaut, aber die sind alle vom Abarth. Jetzt meine Frage: Weiß einer von euch, ob die alle gleich sind im Stilo, aussehen tun sie jedenfalls wie meins, oder gibts da Unterschiede? Oder hat einer einen anderen Verdacht woran es liegen könnte ? Ich wäre für einen Ratschlag echt dankbar.

Mein Stilo: Fiat Stilo 1.6 M.W. Trofeo, B.J.2005.


Es haben sich bereits 2 Gäste bedankt.

speedy-grufti

Moderator

  • »speedy-grufti« ist männlich

Beiträge: 1 986

Dabei seit: 31. August 2006

Wohnort: Erlangen, früher Worms

Danksagungen: 2586

  • Nachricht senden

2

Sonntag, 30. September 2012, 09:56

du kannst bei deiner PDC den Fehlerspeicher auslesen lassen, dann sollte Klarheit ins Dunkel kommen.

Geht beim Fiat-Händler oder mit FiatEcuScan und einem OBD2-Kabel.

Auf Verdacht das Steuergerät tauschen würde ich erst mal nicht, sollte aber bei allen Varianten das gleiche verbaut sein.
Gruß,

Dennis ;-)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »speedy-grufti« (30. September 2012, 09:56)

Mein Stilo: tarnt sich mittlerweile als Bravo 198 (150PS Multijet, Xenon, Sport, maseratiblau)


Es haben sich bereits 2 Gäste bedankt.

beeronny

Anfänger

  • »beeronny« ist männlich
  • »beeronny« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 16. Oktober 2008

Danksagungen: 4

  • Nachricht senden

3

Sonntag, 30. September 2012, 20:09

Danke speedy für deine schnelle Antwort.
Beim fiat händler bin ich schon gewesen und hab den fehlerspeicher auslesen lassen, aber daraus ging nicht eindeutig hervor wo der Fehler liegt. Es war von einem Kurzschluß die Rede, der im steuergerät, aber auch im Summer oder Kabel sein könnte. Da die Sensoren aber noch funktionieren, denke ich das das Kabel vom Steuergerät zu den Sensoren noch heile ist. Zuerst war es auch so, das der Fehler beim starten angezeigt wurde, aber nach ein paar Sekunden verschwand. Seit 2 wochen nun geht das PDC System gar nicht mehr.
Mal sehen wie ich das problem gelöst kriege, hab bei dem Auto eigentlich ständig Probleme zu lösen.

Mein Stilo: Fiat Stilo 1.6 M.W. Trofeo, B.J.2005.


Es haben sich bereits 2 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen