Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

blauy01

Anfänger

  • »blauy01« ist männlich
  • »blauy01« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 25. März 2007

Wohnort: Essen

Danksagungen: 18

  • Nachricht senden

1

Dienstag, 23. Dezember 2008, 21:08

Uhr / Datum

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo, Leute

Ich habe in einer Werkstatt an der Fahrerseite eine Birne auswechseln lassen.
Sie haben dafür die Batterie ausgebaut um da ran zu kommen.
Jetzt habe ich das Problem, das die Uhr und die Datums Anzeige nicht funktioniert.
Das heißt ich stelle die Uhr / Datum ein und sobald ich den Motor starte, zeigt mir die Uhr 00:00 an und das Datum zeigt mir 01.01.2009 an.
Was kann das sein. Ich habe schon an allen Kabeln die von der Batterie abgehen nachgeschaut aber nichts gefunden.
Weiß jemand Rat?????????

Mfg blauy01

Mein Stilo: MW Dynamic, JTD/ 1,9L /16V, Powerrail 5, 8 x 18 / 225/40/18


No-Body

Meister

  • »No-Body« ist männlich

Beiträge: 2 371

Dabei seit: 16. April 2006

Wohnort: Hürth

Danksagungen: 1734

  • Nachricht senden

2

Dienstag, 23. Dezember 2008, 22:46

Hoffe das ist dir in der Werke schon aufgefallen und du hast es denen gesagt.
Wegen Garantie.
Wenn die was kaput gemacht haben sollten das auch bezalt wird.
Leider kann ich dir nicht weiter helfen.
Euer Gerd ;-)

Mein Stilo: Stilo 1,6l/ 3T Magnaflow ESD/CSC MSD usw.


blauy01

Anfänger

  • »blauy01« ist männlich
  • »blauy01« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 25. März 2007

Wohnort: Essen

Danksagungen: 18

  • Nachricht senden

3

Mittwoch, 24. Dezember 2008, 13:53

Uhr / Datum

Hallo Leute,

weiß den keiner rat ????????????? :cry:



gruß blauy01

Mein Stilo: MW Dynamic, JTD/ 1,9L /16V, Powerrail 5, 8 x 18 / 225/40/18


Sash

Erleuchteter

  • »Sash« ist männlich

Beiträge: 4 254

Dabei seit: 10. September 2007

Wohnort: WW, Montabaur

Danksagungen: 4837

  • Nachricht senden

4

Mittwoch, 24. Dezember 2008, 14:05

RE: Uhr / Datum

Zitat

Original von blauy01
Hallo Leute,

weiß den keiner rat ????????????? :cry:



gruß blauy01

Fahr doch in die Werkstatt? Die haben wohl was kaputt gemacht, ganz einfach.

SASH

Mein Stilo: Fährt jetzt nen Pampers Bomber, Passat 3c Highline, 170PS TDI :-]


blauy01

Anfänger

  • »blauy01« ist männlich
  • »blauy01« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 25. März 2007

Wohnort: Essen

Danksagungen: 18

  • Nachricht senden

5

Mittwoch, 24. Dezember 2008, 14:40

RE: Uhr / Datum

Hallo Leute

Ja danke für den tipp, :-D ich dachte dass es vielleicht einer weiß.
Oder so etwas auch schon gehabt hat.
Es sind nämlich Feiertage, die Werke haben leider zu.
So hätte ich selber mal schauen können über den Feiertagen. ( ganz einfach )
Das mit der Werkstatt kann ich erst nächstes Jahr machen wegen Urlaub. ( leider )

Gruß blauy01

Mein Stilo: MW Dynamic, JTD/ 1,9L /16V, Powerrail 5, 8 x 18 / 225/40/18


  • »yellowstilo« ist männlich

Beiträge: 629

Dabei seit: 7. August 2006

Wohnort: Niederlande

Danksagungen: 1187

  • Nachricht senden

6

Mittwoch, 24. Dezember 2008, 16:36

kontrolliere mal den stecker D4 unter den sicherungskasten hinter der batterie - alle CAN-bus information (auch die zeit!) geht über diesen stecker.
Ich glaube der stecker hat 3 reihe mit 8 pins - mal auseinandernehmen, einsprühen mit kontaktspray,einige male einstecken und lösen , trocknen lassen und wieder enstecken...
Ohne garantie aber es ist eine schwachstelle der Stilo, vielleicht hat das demontieren der batterie ein schlechtes kontakt verursacht...
Mein Stilo: 1.6 L 3 türer ginstergelb - DTS gewindefahrwerk , Sedox tuning , Birba weisser Abarth tacho, -4 cm , 17''/ 225-45 , Green Stuff , KN ,Connect Nav+, B-und C-CAN monitor , Examiner Smart und SAM, lederverkleidung, OBD infodisplay

Mein Stilo: 1.6 L 3 türer ginstergelb - koni's ,Birba weisser tacho, -4 cm , 17''/ 225-45 , Green Stuff , KN , B-und C-CAN monitor , Examiner Smart und SAM


stilinski

Fortgeschrittener

  • »stilinski« ist männlich

Beiträge: 297

Dabei seit: 10. Mai 2006

Wohnort: Darmstadt

Danksagungen: 294

  • Nachricht senden

7

Mittwoch, 24. Dezember 2008, 18:23

wenn du des englischs mächtig bist, schau mal hier http://www.fiatforum.com/stilo-guides/99…-connector.html, alles schön mit bildern

Mein Stilo: 1.6 dyn, 5T, Skywindow, Scheibentönung by Nachtigall


blauy01

Anfänger

  • »blauy01« ist männlich
  • »blauy01« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 25. März 2007

Wohnort: Essen

Danksagungen: 18

  • Nachricht senden

8

Sonntag, 28. Dezember 2008, 16:46

Uhr / Datum

Hallo,

das mit den Bildern hat gut funktioniert, habe es hin bekommen.
habe unter dem Sicherung Kasten mal alles nach gedrückt und siehe da
Uhr / Datum bleiben so wie ich sie eingestellt habe.
Danke für den super tipp.

Mfg blauy01

Mein Stilo: MW Dynamic, JTD/ 1,9L /16V, Powerrail 5, 8 x 18 / 225/40/18


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen