Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Fatil1ty

Anfänger

  • »Fatil1ty« ist männlich
  • »Fatil1ty« ist der Autor dieses Themas

Beiträge: 51

Dabei seit: 7. Februar 2013

Wohnort: Rosenheim

Danksagungen: 39

  • Nachricht senden

1

Samstag, 20. April 2013, 19:04

Fiat? Nie wieder!

Wird nicht angezeigt, wenn Sie angemeldet sind!

Halli Hallo.
Ich war am anfang echt überzeugt vom stilo. wie gesagt war.
ich fahr den jetzt seit 3 wochen jeden tag. in den drei wochen hab ich jetzt 6! fehler!

1.Kopfairbag links
2. " " " rechts
3. Klimaanlagen totalausfall.
4. airbag beifahrer.
5. ARS ausfall.
6. Flexrohr abgefallen.


In 3 wochen.
Ich könnte so kotzen.
Wenn jmd nen stilo 5t active haben will für 2000 bekommt er ihn.
warscheinlich falsches forum dafür aber mich kotzt dieses auto langsam echt an.
Fiat one love <3

Mein Stilo: 1.6 16V 103 PS


crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 735

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 13949

  • Nachricht senden

2

Samstag, 20. April 2013, 19:30

Jetzt weißt du, warum der Stilo so günstig ist. Wenn man ein Baujahr 2001-2003 kauft muss man schon viel Glück haben einen zu finden der keine Probleme macht.

1. Stecker hinter der Kofferraumverkleidung (der Airbag sitzt oben im Himmel)
2. Stecker hinter der Kofferraumverkleidung (der Airbag sitzt oben im Himmel)
3. automatische oder manuelle Klima? Kühlt nicht? Gebläse geht nicht? Was ist los?
4. Stecker über dem Handschuhfach (innen im Handschuhfach ist oben eine Klappe)
5. Kommt der Fehler öfter? Evtl. mal Batterie prüfen lassen!
6. Kann überall passieren - Verschleißteil

Du hast den Stilo jetzt 3 Wochen oder wie muss ich das verstehen?

Bei den Airbagfehlern würde mich interessieren ob sie sporadisch sind oder als fatal im Speicher stehen. Denn alle 3 gleichzeitig kann ich mir fast nicht vorstellen.

Bei der Klimaanlage weiß ich nicht was los ist, aber auch diese muss gewartet werden. Wenn das du oder der Vorbesitzer versäumt hat ist nicht Fiat schuld.

Ich will den Stilo nicht schön reden aber ein Auto braucht Pflege und gerade der Stilo ist da sehr empfindlich.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Fatil1ty

Anfänger

  • »Fatil1ty« ist männlich
  • »Fatil1ty« ist der Autor dieses Themas

Beiträge: 51

Dabei seit: 7. Februar 2013

Wohnort: Rosenheim

Danksagungen: 39

  • Nachricht senden

3

Samstag, 20. April 2013, 19:48

airbag ist dauerhaft.
Klimanalage starten bläst 10 sec und geht dann aus.
flexrohr is ja neu oO.


ja ich hab den jetzt seit 3 wochen.
Fiat one love <3

Mein Stilo: 1.6 16V 103 PS


crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 735

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 13949

  • Nachricht senden

4

Samstag, 20. April 2013, 19:54

Was heißt bei dir dauerhaft? Das dauerhaft ein Fehler angezeigt wird? Das ist schon klar, aber mich interessiert was im Speicher steht. Nur weil da mal sporadisch z.B. der Kopfairbag drin steht ist das nichts schlimmes. Ich glaube eben nicht das 3 Fehler auf einmal als fatal drin sind.

Manuelle oder automatische Klimaanlage? Könnte der Heizungswiderstand sein oder der Motor hat einen weg.

Wenn das Flexrohr neu ist, dann wurde es definitiv falsch eingebaut. Zumal das Flexrohr wenn man es einzeln wechselt eingeschweißt wird, daher wundert es mich das es einfach abfällt. Hier erkenne ich keinen Fehler von Fiat.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crossshot« (20. April 2013, 19:55)

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Dragon

Profi

  • »Dragon« ist männlich

Beiträge: 1 138

Dabei seit: 20. April 2007

Wohnort: NRW

Danksagungen: 915

  • Nachricht senden

5

Samstag, 20. April 2013, 20:11

Ja, ich hab das eigentlich auch so in Erinnerung, dass Flexrohr und Mitteltopf ab Werk ein Teil sind. Wüsste nicht wie das abfallen soll.
Würd vermuten der Vorbesitzer hat sich gedacht, kein Geld ausgeben, nur so weit herrichten dass ihn einer kauft. Soll der sich mit den Problemen rumschlagen. So ist das halt bei einem Gebrauchtwagen von Privat.
Dafür hast du jetzt vermutlich ne Übersicht, was der Vorbesitzer alles als Überraschung hinterlassen hat. Würd eigentlich nicht davon ausgehen, dass da jetzt noch reihenweise Fehler hinterher kommen.
Was du heute kannst besorgen, das verschiebe stets auf morgen.

Mein Stilo: war ein 1.8er Multiwagon Dynamic 133 PS mit LPG, ist jetzt ein Mondeo


w3bmaster

Mitgliedschaft beendet

6

Samstag, 20. April 2013, 21:47

Nach dem ich mich heute 6 Stunden lang damit beschäftigt habe, die Silentbuchsen an der HA zu tauschen, könnte ich auch 5 Liter Kanister Benzin nehmen und die Kiste abfackeln. Warscheinlich würde das Auto selbst dann Probleme machen und sich nicht anzünden. :lol:

Einfach nur zum kotzen das Auto.

Wobei ich zum glück eins erwischt habe, der nicht so prolematisch ist, würde ich mal sagen auch kleine Tropfen bringen das Glas zum überlaufen :evil:

Demnächst wird das Auto verkaufsreif gemacht und sofort dem nächsten Interessenten im Automarkt Essen untergejubelt :D
Falls jemand vor hat, auf dem Markt eins zu kaufen :!: :oops:

Andis

Anfänger

  • »Andis« ist männlich

Beiträge: 44

Dabei seit: 19. März 2013

Danksagungen: 105

  • Nachricht senden

7

Samstag, 20. April 2013, 22:07

Ich habe meinen Stilo auch schon über 3 Wochen und habe schon fast 3000km abgespuhlt. 1A!

Ist ein MJ 2004.

Mein Stilo: Stilo MW 1.9 JTD, 12/2003 mit 150000km


Maus27

Fortgeschrittener

  • »Maus27« ist weiblich

Beiträge: 187

Dabei seit: 16. März 2012

Wohnort: Düsseldorf

Danksagungen: 300

  • Nachricht senden

8

Sonntag, 21. April 2013, 00:55

Wir haben unseren "neuen" Stilo nun seit gut 3 Wochen gefahren, davor war er 1-2 Wochen in der Werkstatt (wg. TÜV und Airbag). Inkl. Reparatur hat er 1700,- Euro gekostet. Man erkennt auch, daß der Vorbesitzer (ohne jegliches Fachwissen) im Innenraum rumgewerkelt hat. ;-)

Wir sind trotzdem zufrieden mit dem Wagen.........müssen uns nur noch dran gewöhnen, daß der Wagen nur 5 Gänge hat........wir versuchen ständig in den 6. zu schalten. :roll:
Als Gott klar wurde, dass nur die Besten Handball spielen, schuf er für den Rest Fussball!
:thumbsup:

Mein Stilo: 1.2 16V 5-türer


Mannitu

Profi

  • »Mannitu« ist männlich

Beiträge: 1 076

Dabei seit: 2. August 2005

Wohnort: Italien/Südtirol

Danksagungen: 1575

  • Nachricht senden

9

Sonntag, 21. April 2013, 10:22

Die Probleme sind eigentlich das geringste und dazu gibt es ja das Forum und die Community die Dir dabei auch helfen kann.

Zudem kann Dir sowas mit jedem Auto passieren wenn der/die Vorbesitzer nicht auf das Auto schauen.



1 2 und 4: Bei den Airbagfehlern handelt es sich zu 90% um nen Stecker oder Kabel,
dazu wie crossshot geschrieben hat mal den Fehlerspeicher auslesen lassen, entweder bei nem Werk oder mit FiatEcuScan (vielleicht hat´s ja ein Freund oder wohnt jemand in der Nähe aus dem Stilo-Forum)

Auch hast du selbst nen Beitrag erstellt wo du auch keine Rückantwort mehr gegeben hast:
Airbagfehler nach Radio umbau?


3 Mehr Infos wären ne Hilfe. Seit wann geht die Klima nicht mehr?
Habe dazu auch Deinen Beitrag gefunden

Zitat

Fehlerkcode B109B: Luftmischklappen rechts Rückmeldung fehlerhaft.
Fehlercode B1909:Stellantrieb Mischklappe rechts Funktion fehlerhaft.
Fehlercode B1927:Luftqualitätssensor
Stromkreis fehlerhaft.


5 Wenn die Batterie zu schwach ist nach dem Motorstart spuckt er gerne den Fehler aus.

6 Wurde bei mir auch schon mal nachgeschweißt


Zu 1,2,3,4 und 5 anhand Deiner Beiträge vom Endstufeneinbau, Subwoofer und Radio kann es vielleicht sein das die Batterie - Elektronik total überlastet ist? Kurzschluß gehabt, wie die Kabel verlegt, wo angeschlossen? Sicherungen usw....

Weil im Stilo gibt es sehr sehr viel Elektronik und die ist bei jedem Auto empfindlich. ;-)
Fahr nie schneller als Dein Schutzengel fliegen kann.



Hab keine Homepage

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »Mannitu« (21. April 2013, 10:41)

Mein Stilo: Stilo Abarth 2.4 20v 5-Zylinder


stilo1

Fortgeschrittener

  • »stilo1« ist männlich

Beiträge: 218

Dabei seit: 15. Februar 2009

Wohnort: NWM

Danksagungen: 571

  • Nachricht senden

10

Sonntag, 21. April 2013, 13:33

Wir haben unseren Stilo MW 1.6 / 103 PS (als Neuwagen gekauft) seit 01/2004 .... das beste und unproblematischste Auto was wir je hatten :!:

130000 km hat er weg und hier mal eine kleine Statistik:

Bisher gemacht wurde:

1. bei 60000 km hintere Lambdasonde erneuert (hätte länger halten müssen, lt. FIAT, aber sowas geht nun auch mal ausserplanmäßig kaputt)
2. bei 80000 km (5 Jahre waren um) ZR gewechselt
3. bei 90000 km Bremsen vorne erneuert (Scheiben + Klötze)
4. bei 110000 km Bremse hinten erneuert (Scheiben + Klötze) + Taster der Heckklappe
5. bei 125000 km Handbremsseile + Silentbuchsen Hinterachse erneuert
6. alle 3,5 - 4 Jahre Endschalldämpfer gewechselt, einmal bisher den Mittelschalldämpfer
7. einmal jährlich Ölwechsel + Klimaservice
8. bisher 2 Satz Sommerreifen + 2 Satz Winterreifen benötigt
9. alle 20000 km neue Zündkerzen + Luftfilter (der vorgeschriebene Intervall von 40000 km ist mir zu lang)
10. die zweite Batterie seit 2004 ist nun verbaut
11. km-Stand weiß ich nicht mehr so genau ---> Federn an der VO-Achse getauscht, da rechts Federbruch
12. bisher 3mal Koppelstangen gewechselt, das leidige Problem bei den Stilos


Auf Garantie wurde bei 15000 km die Kupplung getauscht, Simmering defekt ---> Kupplung verölt und die Heckklappe neu lackiert, weil der Griff der Klappe ab Werk nicht sachgemäß montiert war und es bereits nach einem Jahr dort zur Rostbildung kam.


Das war es bisher, ich denke im großen und ganzen kann man (ich) mit dieser Statistik sehr gut leben.

Alles nur normaler Verschleiß, wenn man mal von der Garantiesache und der defekten Lambdasonde absieht.

Was ich immer wieder mit Erstaunen feststelle, warum haben so viele mit den Zündspulen Probleme? Ich habe noch die originalen Spulen drin ...
Sehr postiv zu vermerken, die Stoßdämpfer halten wohl ewig, oder? Selbst bei 130000 km und teilweise ziemlich schlechten Straßen sind die in unserem Stilo noch absolut in Ordnung

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »stilo1« (21. April 2013, 13:35)

Mein Stilo: Stilo 1.6 MW "Feel" verkauft 2016 .... nun Peugeot 308 SW BlueHDI 2.0 / 150 PS



w3bmaster

Mitgliedschaft beendet

11

Sonntag, 21. April 2013, 22:16

Was sehr sehr nervig ist, dass das Auto sehr viele Glühbirnen platzen lässt. Hab schon einige Euros für die Lampen ausgegeben und wobei der wechsel auch nicht zwischen Tür und Angel geht. Weiterhin nicht funktionierende Stellmotoren der Scheinwerfer. defekte Kofferraumtaster, durchgerostete Elektronik der Kennzeichenleiste und damit ständige Fehlermeldungen für die Kennzeichenbeleuchtung. Sich selbstständig öffnende Kofferraum.

Wobei ich sagen muss, dass ich sehr begabt bin und sogar die Elektronikplatine der Kennzeichenleiste wieder vollständig repariert habe, nachdem sogar einige Elektroniker gezweifelt hätten. AAAber dafür bedarf es sehr viel Freizeit was ich nun mal nicht habe.

james07

Fortgeschrittener

  • »james07« ist männlich

Beiträge: 535

Dabei seit: 3. Januar 2011

Wohnort: Z Sachsen

Danksagungen: 428

  • Nachricht senden

12

Montag, 22. April 2013, 22:51

Wenn ihr meint ständig über Fiat meckern zu müssen dann kauft euch VW! Golf5 Rostet euch unter den A... weg, Golf6 Kettenmotoren bekommen zündverstellung wegen geschmolzener Kettenspanner und über den Dreck vom 7er reden wir garnicht! Also nochmal für alle Meckerer hier, Alle kochen nur mit Wasser und Fahrzeuge mit wartungsstau und BAstelarbeiten von Amateuren braucht sich keiner zu wundern wenn das lustige Morgen gepiepse kommt beim Auto start.
8x Fiat in 14 Jahren jetzt Stilo GT

Mein Stilo: 2.4 GT, rosso tiziano, Eibachfedern30/50, 3T, 16Zoll original, CC, Abarthtacho, CN+


w3bmaster

Mitgliedschaft beendet

13

Dienstag, 23. April 2013, 14:15

James07:

Du solltest erstmal deine Signatur lesen, bevor du hier versuchst den Wächter zu spielen.

8x Fiat in 14 Jahren, macht pro Fahrzeug im durchschnitt 21 Monaten.
dafür kann es nur einen Grund geben, entweder nicht zufrieden oder zu viel Geld.

Das ist eben ein Thread zum meckern, wenn du nichts zu meckern hast kannst du froh sein.

Dragon

Profi

  • »Dragon« ist männlich

Beiträge: 1 138

Dabei seit: 20. April 2007

Wohnort: NRW

Danksagungen: 915

  • Nachricht senden

14

Dienstag, 23. April 2013, 14:59

Du würdest dir 8 Mal die selbe Marke kaufen, wenn du immer unzufrieden wärst?Oo
Halte ich doch eher für unrealistisch. Ist auch nicht besonders elegant zu schreiben, es gäbe nur einen möglichen Grund und dann zwei aufzuzählen.
Dazu kann es durchaus noch mehr geben, zum Beispiel mehrere Unfälle.
Was du heute kannst besorgen, das verschiebe stets auf morgen.

Mein Stilo: war ein 1.8er Multiwagon Dynamic 133 PS mit LPG, ist jetzt ein Mondeo


  • »fiatracer88« ist männlich

Beiträge: 642

Dabei seit: 7. Juni 2010

Wohnort: Nähe der einzigsten Stadt ohne Autobahn das ist, Marburg a.d. Lahn

Danksagungen: 683

  • Nachricht senden

15

Dienstag, 23. April 2013, 18:15

James 07 hat es auf den Punkt gebracht :023: Danke für den Beitrag, dem ich zu 200% zustimme :041: :eusa_clap: :041: :eusa_clap:

Leute das scheint ein 10 Jahre altes, 150tkm gelaufener Wagen der anscheinend Verbastelt wurde, zu sein. Da wird immer was dran sein :!:

Scheinbar hat es sich diesmal erledigt, da sich der TS nicht mehr meldet :roll: :roll:

In diesem Sinne
Fiat´sche grüße

Mein Stilo: War ein schöner 1,4 16v, Giallo Imola; 17" Speedline´s; Zimmermänner vorne ;Supersport ESD;Original Seitenschweller und Heckspoiler(dieser in Matt Schwarz);.... Nun ein Punto (2012) in Crossover Met. Schwarzer 5T , 1,4l Multiair Turbo mit 135 HP; Sport Austattung; Sport Felgen mit Abarth Nabendeckeln; Rot Lackierte Bremssättel; G-Tech GT560-s ESD; Schwarze Seitenblinker; Schwarzer Sonnenblendstreifen; Rote Zugstreben der Achstraverse; Abarth Fussstütze.... Hinzu kommen Fiat 128 (insgesamt 3 Stk) einer als 4T, Original Hörmann und Abarth umbau, 1,5 l Ritmomotor, 36er Weber 4 fachanlge, Kopf um 5/10tel Geplant, Kontaktlose Zündung , Umbau auf 5-Gang was Geschwindigkeiten über 200 zulässt ;) und andere kleinigkeiten.... Fiat 127 1050ccm OHC mit einem 32 DMTR Register mit 34er Lufttrichter!, Kontaktlose Zündung. Original 127 70HP zubehör!


  • »ickeunder91« ist männlich

Beiträge: 1 477

Dabei seit: 3. April 2010

Wohnort: 14548 Schwielowsee

Danksagungen: 1742

  • Nachricht senden

16

Dienstag, 23. April 2013, 19:13

@Maus27 wie du hast nen 1.2er mit 5 Gang Getriebe?
Mettwurst ohne Zwiebeln Entertainment

Mein Stilo: Heizölmaserati 2006 Schumi Front, Kw V1 Inox n bissl Musik und ordentlich Dampf im Topf


james07

Fortgeschrittener

  • »james07« ist männlich

Beiträge: 535

Dabei seit: 3. Januar 2011

Wohnort: Z Sachsen

Danksagungen: 428

  • Nachricht senden

17

Dienstag, 23. April 2013, 20:30

genau so sieht es aus! war mit allen Fiats 100% zufrieden, keine Macken oder gepiepe, Bravo, Brava, Marea, Stilo 1,6 und 2,4l, dazu cique und seicento, manche Modelle auch 2x. Und ja leider wurden meine Fahrzeuge Unfallopfer und gottseidank nicht durch selbst verschulden sondern andere Verkehrsteilnehmer!
@ w3bmaster also bevor du Vermutungen anstellst, erst fragen warum und dann urteilen!

Und allen Meckerleuten vorweg mein nächster wird wieder italienisch Fiat, Alfa oder LAncia. Fackt ist eins die Italiener haben was, was andere nicht haben in ihren Einheitsbrei!
8x Fiat in 14 Jahren jetzt Stilo GT

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »james07« (23. April 2013, 20:31)

Mein Stilo: 2.4 GT, rosso tiziano, Eibachfedern30/50, 3T, 16Zoll original, CC, Abarthtacho, CN+


Maus27

Fortgeschrittener

  • »Maus27« ist weiblich

Beiträge: 187

Dabei seit: 16. März 2012

Wohnort: Düsseldorf

Danksagungen: 300

  • Nachricht senden

18

Mittwoch, 24. April 2013, 11:35

Zitat

Original von ickeunder91
@Maus27 wie du hast nen 1.2er mit 5 Gang Getriebe?


Ne, derzeit haben wir 2 Stilo. Den 1.2 mir 6-Gang und den 1.8 mit 5-Gang.
Wir werden uns aber vom 1.8 wieder trennen. Schönes Auto, aber wir brauchen einfach einen 5T.
Als Gott klar wurde, dass nur die Besten Handball spielen, schuf er für den Rest Fussball!
:thumbsup:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Maus27« (24. April 2013, 11:37)

Mein Stilo: 1.2 16V 5-türer


Fatil1ty

Anfänger

  • »Fatil1ty« ist männlich
  • »Fatil1ty« ist der Autor dieses Themas

Beiträge: 51

Dabei seit: 7. Februar 2013

Wohnort: Rosenheim

Danksagungen: 39

  • Nachricht senden

19

Donnerstag, 2. Mai 2013, 19:00

so ich meld mich auch mal wieder...
der stilo ist baujahr 2003 und gekauft hab ich ihn mit 104tkm also erstmal ruhe auf den billigen plätzen.

zu der sache mit dem vw. ich werd mir sicher keinen vw kaufen weil die schrott sind aber elektronisch nicht sone probleme machen.
Fiat one love <3

Mein Stilo: 1.6 16V 103 PS


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!