Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

RJAG

Anfänger

  • »RJAG« ist der Autor dieses Themas

Beiträge: 1

Dabei seit: 16. August 2022

Danksagungen: 2

  • Nachricht senden

1

Dienstag, 16. August 2022, 23:00

Hilfe...Stilo Abarth Selespeed

Wird nicht angezeigt, wenn Sie angemeldet sind!

Kürzlich habe ich einen Stilo Abarth Selespeed mit einem beschädigten CSC (Inside Gearbox) gekauft, ich habe den CSC gewechselt, aber nicht den Sensor, weil ich ihn nirgendwo in der Schweiz finden kann.

- Ich habe einen Freund mit einem Scanner angerufen, der mit Fiat-Autos funktioniert, um das System zu entlüften und die EOL-Kalibrierung durchzuführen, weil das Auto die gesamte Flüssigkeit aus dem Selespeed-Reservoir durch den CSC verloren hat und ich alles entfernen musste, um das Getriebe herauszuholen und zu funktionieren die Reparatur, also muss ich die oben genannten Verfahren durchführen, damit alles wieder funktioniert. Aber irgendwie können wir die Prozeduren nicht durchführen, weil das Selespeed nicht funktioniert, wenn der Schlüssel auf MAR ist, aber es funktioniert, wenn ich die Tür mit abgezogenem Schlüssel öffne :), und dann stellten wir fest, dass mein Bremslichtschalter kaputt war ( die Bremslichter bleiben immer offen/ Stromkreis offen), sagte er mir, ich solle den Schalter ersetzen, weil der Selespeed ihn braucht, um zu funktionieren, ich weiß nicht, ob das stimmt, aber ich versuche es.

- Ich habe den Schalter bereits gekauft und kommt morgen, also ging ich, um den beschädigten Schalter zu entfernen, und sah, dass ein Stecker in der Nähe des Bremsschalters getrennt war, und ich weiß nicht, wo er hingehört, ich weiß nicht, ob das so kommt oder jemand durcheinander gebracht hat damit. Bitte Stilo Abarth Selespeed-Besitzer, können Sie mir sagen, ob das Auto so kommt oder von jemandem vermasselt wurde, Foto unten angehängt.

- Die andere Sache, die wirklich seltsam ist, ist, dass ich das Auto schieben und bewegen kann, aber seit ich das Auto gekauft habe, steckt es im ersten Gang fest (manuell und automatisch), und ich kann es nicht in den Leerlauf stellen, um es zu starten.

- Mit meinem Scanner erscheinen die einzigen Fehler P1770 (Keine Gaspedalinformationen, kein Getriebe, sporadisch), möglicherweise ein Problem mit dem Stecker, der auf den Pedalen herumliegt (keine Ahnung), P1743 (Kupplungshubsensor, Signal unplausibel, sporadisch) . Vor dem Einbau des Kupplungshubsensors habe ich ihn mit Elektrospray gereinigt, um den Schmutz darin zu entfernen. Kann der Selespeed mit einem beschädigten Sensor "funktionieren" (zumindest klicken) oder schaltet er sich einfach ab, bis der Sensor ausgetauscht wird? Ich möchte das Getriebe wirklich nicht wieder über einen Sensor fallen lassen :), aber wenn es sein muss, machen wir es wieder,

Vielen Dank im Voraus, dass Sie mir helfen.
https://drive.google.com/drive/folders/1…E2jHvggG7GDGK7u images

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »RJAG« (16. August 2022, 23:25)


Es haben sich bereits 2 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen