Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Pvt.leech

Anfänger

  • »Pvt.leech« ist der Autor dieses Themas

Beiträge: 7

Dabei seit: 18. Februar 2019

  • Nachricht senden

1

Dienstag, 26. März 2019, 00:28

Kauftipp Bremssattel

Wird nicht angezeigt, wenn Sie angemeldet sind!

Moin Männers,
ich bräuchte mal eure Meinung zum Bremssattelkauf. Ich habe bis jetzt fast alles immer bei ATP-Autoteile bestellt und war immer zufrieden. Es gibt zwar die starke Fraktion der " Kauf nicht dem Ebay-Scheiß ", aber ich hatte wie gesagt noch nie Schwierigkeiten. Bis jetzt...
Zwecks TÜV musste ich beide hinteren Bremssattel wechseln. Problem ist jetzt, das der Handbremsdruck voll für´n Ar... ist. Beläge, Bremsscheibe, Zugseile alles neu. Also gehe ich von den Bremssätteln aus. Von welchem Hersteller empfehlt ihr denn zu kaufen was noch zu bezahlen ist?
Ach ja....Radlager hinten müsste ich bei Gelegenheit auch wechseln. Da wäre vorher ein Kauftipp vielleicht hilfreich...

mangel

Fortgeschrittener

  • »mangel« ist männlich

Beiträge: 502

Dabei seit: 19. Juni 2012

Wohnort: Berlin

Danksagungen: 3060

  • Nachricht senden

2

Dienstag, 26. März 2019, 06:20

was hast du denn jetzt für welche drin?
habe das gleiche problem mit der handbremse nach neueinbau.
für den tüv hat es zwar gereicht, aber mir persönlich gefällt es nicht.
weiß nicht, warum das so ist. habe die handbremse natürlich auch eingestellt, aber noch mehr vorspannung geht nicht.
frage mich wirklich, warum das so ist und bei den alten sätteln hat das wie teufel gezogen.
meine sättel sind von mapco.
habe ich auch am anderen auto dran und bin dort zufrieden.
nur beim stilo klemmt es mal wieder, wie bei vielen anderen sachen bei diesem auto.

gruß
mangel

Mein Stilo: 2,4 Liter Abarth, ginstergelb, 30mm Eibach-Tieferlegung, 15mm Novitec-Distanzscheiben mit 17 Zoll-Felgen, Remus Wild Label, Sport-Luftfilter, Pedalbox, Mitglied der RL


cismonda

Anfänger

Beiträge: 56

Dabei seit: 4. September 2015

Danksagungen: 156

  • Nachricht senden

3

Dienstag, 26. März 2019, 07:39

NB-Parts

Habe dort wegen klemmendem, rottigem Bremskolben und diversen Problemen mit der Handbremse einen Komplettsatz für hinten für schlappe 78 EUR erworben. Die Qualität ist wider Erwarten top, meine Werke hat es gerne verbaut und die Handbremse flutscht wieder und wirkt ab der zweiten Raste. Habe aber auch den Tipp mit der Einstellschraube unter dem hinteren Lüftungsauslass mitgeliefert.

Mein Stilo: Hatchback 1.6 76 kW, Sky Window, grigio steel, 2004


crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 795

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 14868

  • Nachricht senden

4

Dienstag, 26. März 2019, 07:49

Ich hatte genau das gleiche Problem mit Mapco-Sätteln. Ich konnte die Handbremse einfach nicht korrekt einstellen.

Habe nun schon an zwei Stilos Budweg Sättel verbaut und bin SEHR zufrieden damit. Preis fand ich auch fair.

Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


mangel

Fortgeschrittener

  • »mangel« ist männlich

Beiträge: 502

Dabei seit: 19. Juni 2012

Wohnort: Berlin

Danksagungen: 3060

  • Nachricht senden

5

Dienstag, 26. März 2019, 20:33

"Habe aber auch den Tipp mit der Einstellschraube unter dem hinteren Lüftungsauslass mitgeliefert."

du meinst die Einstellschraube hinten am Tunnel, oder?
die Schraube habe ich fast bis zum Anschlag rein gedreht, trotzdem habe ich sehr viel Spiel.

Mein Stilo: 2,4 Liter Abarth, ginstergelb, 30mm Eibach-Tieferlegung, 15mm Novitec-Distanzscheiben mit 17 Zoll-Felgen, Remus Wild Label, Sport-Luftfilter, Pedalbox, Mitglied der RL


cismonda

Anfänger

Beiträge: 56

Dabei seit: 4. September 2015

Danksagungen: 156

  • Nachricht senden

6

Dienstag, 26. März 2019, 22:50

Ja klar, die Schraube am Tunnel. Da ich vorher Ärger mit der Handbremse hatte und die nach 7 Rasten kaum gebremst hat, habe ich da rumgespielt, ohne Erfolg.
Habe dann selber neue Scheiben und Beläge hinten eingebaut und dabei festgestellt, dass ein Kolben total verrottet und fest ist. Auf der Seite habe ich dann die Beläge natürlich auch nicht reinbekommen, sondern mir den Rücksteller verbogen.
Das war mir dann zu blöd und ich habe die neuen Sättel und die nicht gewechselten 2 Beläge von meiner freien Werke einbauen lassen, vorher aber die Schraube am Tunnel in Ausgangsstellung gebracht.
Wenn es da Probleme gegeben hätte, dann hätten die mich drauf hingewiesen, aber war kein erhöhter Aufwand.
Insofern kann ich da keine Erklärung für liefern.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cismonda« (26. März 2019, 23:01)

Mein Stilo: Hatchback 1.6 76 kW, Sky Window, grigio steel, 2004


Pvt.leech

Anfänger

  • »Pvt.leech« ist der Autor dieses Themas

Beiträge: 7

Dabei seit: 18. Februar 2019

  • Nachricht senden

7

Dienstag, 26. März 2019, 23:10

Danke Euch für eure Erfahrungen!
Meine Sättel sind von ATP-Autoteile.
Ich werde mal mein Glück bei NB-Parts versuchen. Ich habe schon soviel Geld in das Auto gesteckt, das ich ein wenig auf den Preis schauen muss. Und die Hälfte weniger ist schon ne Menge.
Melde mich wieder mit dem Resultat der Aktion.

mortl91

Anfänger

Beiträge: 17

Dabei seit: 10. Dezember 2016

Danksagungen: 54

  • Nachricht senden

8

Dienstag, 26. März 2019, 23:13

Hi, vor kurzem hatte ich ebenfalls meine hinteren Sättel wechseln müssen, da die alten leider geklemmt hatten. Habe dann ebenfalls auf die günstige vatiante (ATEC / ATP ) eingebaut.
Vom Bremsverhalten bzw Handbremswirkung kenne ich keinen Unterschied zu den alten Originalsättel, ist genau so schlecht.

mortl91

Anfänger

Beiträge: 17

Dabei seit: 10. Dezember 2016

Danksagungen: 54

  • Nachricht senden

9

Dienstag, 26. März 2019, 23:26

Dürfte ich euch was Fragen? Ich hatte zeitgleich mit den hinteren Sätteln noch das Msg mitgetauscht aufgrund der üblichen Fehler mit ausgehendem Motor (1.6er Motor). Das Steuergerät ist ein original Fiat Ersatzteil und läuft einwandfrei. Nur bekomme ich nachdem ich eine Weile gefahren bin eine abs / esp + EBD Störung. Motor bleibt an. Es hat nichts mit einem defekten msg zu tun da hier noch gelockerter Anschluss + Motor geht wärend der Fahrt aus auftritt. Kann das der Abs Steuerblock sein? Ich kann die EBD Störung leider gar nicht zuordnen, daher weiß ich auch nicht wo der fehler noch zu suchen wäre.

Vielen Dank, Martin

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 795

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 14868

  • Nachricht senden

10

Mittwoch, 27. März 2019, 07:35

Ich würde mal in Richtung ABS-Sensor schauen, aber dafür musst du Fehler auslesen (lassen).

Und Thema Handbremse: da gibt es eine klare Vorgehensweise von Fiat, wie diese einzustellen ist.

Zitat

Der Ausgleich des auf Verschleiß beruhenden Spiels erfolgt automatisch. Die Einstellung der Handbremse darf nur nach dem kompletten Wechsel der Hinterradbremsbeläge oder des kompletten Bremsseils erfolgen.

Fahrzeug auf die Hebebühne stellen und Einstellung vornehmen.

1. Plastikabdeckung vom hinteren Bereich des Tunnels abnehmen.

2. Position der Mutter kennzeichnen, dann die Einstellmutter des Handbremszugs mindestens drei Umdrehungen lösen, damit garantiert ist, dass die Spannung des gesamtes Seils verringert wird.

Motor anlassen.

Bei Motor im Leerlauf das Bremspedal mindestens zehn- oder fünfzehnmal betätigen.

Einstellmutter des Handbremszugs in der ursprünglichen Position anziehen.

Prüfen, dass sich bei Handbremshebel in Ruhestellung die Hinterräder frei drehen lassen.

Prüfen, dass die Bremswirkung der Handbremse bereits ab der ersten Raste einsetzt.

Nach Beendigung der Einstellung prüfen, dass der Hebel nicht mehr als fünf Rasten des Zahnsegments in Anspruch nimmt.

Den Motor abstellen.

Plastikabdeckung im hinteren Bereich des Tunnels anbringen.

Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo



fuselpower

Schüler

Beiträge: 80

Dabei seit: 18. September 2006

Wohnort: Lübeck

Danksagungen: 368

  • Nachricht senden

11

Mittwoch, 27. März 2019, 07:59

@mortl91: Kommt der Fehler direkt beim Tritt auf das Bremspedal? Dann könnte es ein defekter Bremslichtschalter sein.

Es hat sich bereits 1 Gast bedankt.

mortl91

Anfänger

Beiträge: 17

Dabei seit: 10. Dezember 2016

Danksagungen: 54

  • Nachricht senden

12

Mittwoch, 27. März 2019, 16:38

Hallo, leider nein, ab und zu kann ich 3-5 km fahren ohne Meldung und dann kommt irgendwann ohne Bremsbefehl die Meldung mit ABS ESP und ab und an EBD. Wenn die EBD Meldung Kommt, geht auch das Symbol für die Handbremse kurzzeitig mit an. Ab und zu kommt der Fehler auch schon gleich nach dem Starten des Wagens.
Die ABS Sensoren hatte ich getestet indem ich das Auto aufgebockt und jedes Rad gedreht habe. Dabei sieht man am Tacho ob der ABS Sensor funktioniert oder nicht. Bei allen vieren war die Funktion vorhanden...

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 795

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 14868

  • Nachricht senden

13

Mittwoch, 27. März 2019, 17:50

Fehler auslesen. Da kommst du nicht drum herum. Kannst aber natürlich auch solange Teile tauschen bis der Fehler weg ist.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


mangel

Fortgeschrittener

  • »mangel« ist männlich

Beiträge: 502

Dabei seit: 19. Juni 2012

Wohnort: Berlin

Danksagungen: 3060

  • Nachricht senden

14

Donnerstag, 28. März 2019, 06:38

die vorgehensweise zum einstellen der bremse funktioniert bei den sätteln von mapco nicht.
bin genauso verfahren und das spiel ist riesig.
um das spiel wenigstens etwas zu verringern, müsste ich die einstellschraube am mitteltunnel bis zum anschlag rein drehen.
ist aber wohl nicht sinn der sache. und dann wäre das seil immer unter hoher spannung, obwohl die bremswirkung nur gering ist.

optisch sehen die sättel vollkommen gleich aus, wie die, die ich ausgebaut habe. die waren glaube ich von trw oder bosch.
aber irgendwie muss die mechanik in den sätteln anders arbeiten.
wenn es nur einer wäre, könnte man ja sagen, dass der defekt wäre, aber es ist auf beiden seiten gleich.
und ich bin ja nicht der einzige, der diesen fehler hat.
habe mich mal mit mapco kurz geschlossen.
warte noch auf eine antwort.

gruß
mangel

Mein Stilo: 2,4 Liter Abarth, ginstergelb, 30mm Eibach-Tieferlegung, 15mm Novitec-Distanzscheiben mit 17 Zoll-Felgen, Remus Wild Label, Sport-Luftfilter, Pedalbox, Mitglied der RL


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stilo2003 (28.03.2019)

Stilo2003

Fortgeschrittener

Beiträge: 240

Dabei seit: 29. Juni 2007

Danksagungen: 1082

  • Nachricht senden

15

Freitag, 29. März 2019, 11:30

Hi !

Beim Stilo gibt es zwei verschiedene Ausführungen für die Bremssättel hinten : Bis 10/2004 und Ab 11/2004 !!!

Da kann es auch sein, dass die Aufnahme-Ösen für die Bremsseile anderes sind, und damit ne andere Hebel-Wirkung entsteht...

Ich hatte bei meinem Stilo 2003 die vom Hersteller NK genommen für 60Euros pro Teil ! (Die NK- Stättel für Stilos ab 11/2004 kosten 80Euros)

Hat alles perfekt geklappt: Einbau easy, Bremsleistung (auch Handbremse) super !

Hier mal der Link :

https://profiteile.de/fiat-ersatzteile/b…r=price&dir=asc


Übrigens : Ich hab die Handbremse bei laufendem Motor und getretener Fuss-Bremse einfach rund 10 mal fest gezogen, und schon war die Bremsleistung über den vom TÜV gewünschten Wert von 150 !

Gruss, Martin

Mein Stilo: ABARTH 5-türig, BJ 2003


Es hat sich bereits 1 Gast bedankt.

mangel

Fortgeschrittener

  • »mangel« ist männlich

Beiträge: 502

Dabei seit: 19. Juni 2012

Wohnort: Berlin

Danksagungen: 3060

  • Nachricht senden

16

Samstag, 30. März 2019, 06:03

laut bestellnummer sind es die richtigen für mein baujahr.
und optisch kein unterschied festzustellen.

und die prozedur habe ich auch gemacht.
bremsen tut sie ja, nur das spiel der handbremse ist miserabel.
da hilft auch die einstellschraube im innern des fz nichts.

gruß
mangel

Mein Stilo: 2,4 Liter Abarth, ginstergelb, 30mm Eibach-Tieferlegung, 15mm Novitec-Distanzscheiben mit 17 Zoll-Felgen, Remus Wild Label, Sport-Luftfilter, Pedalbox, Mitglied der RL


Pvt.leech

Anfänger

  • »Pvt.leech« ist der Autor dieses Themas

Beiträge: 7

Dabei seit: 18. Februar 2019

  • Nachricht senden

17

Donnerstag, 4. April 2019, 16:50

Hallo Leute!
Also ich habe es noch einmal riskiert mit dem Billighändler von NB-Parts.
Mit der Handbremse kann ich zwar immer noch keine Drifts in Kurven machen, aber für den TÜV hat es gereicht.

Danke für die Hilfe an alle!!!

mortl91

Anfänger

Beiträge: 17

Dabei seit: 10. Dezember 2016

Danksagungen: 54

  • Nachricht senden

18

Dienstag, 23. April 2019, 17:48

Hi zu meinem Problem möchte ich gerne noch ein Feedback geben, denn sollte jemand ein ähnliches Problem haben bzw die gleiche Fehlermeldung so weiß er vll. was kaputt sein könnte. Nachdem ich weiterhin das Problem mit der ABS ESP ASR und EBD Störung hatte, ist mir zudem noch aufgefallen, dass das ABS extrem früh eingreift, obwohl es weder nass noch glatt ist. Selbst beim langsamen abbremsen ratterte das Pedal schon. Daher hatte ich schon eine Vermutung, was kaputt sein könnte. Beim Räderwechsel von Winter auf Sommer Bereifung habe ich den Bremssattel mit Scheibe mal abgenommen um mir den ABS Sensorring anzusehen. Dabei ist mir dann sofort aufgefallen dass dieser total vom Rost zerfressen war und an ein paar Stellen gar keiner mehr vorhanden war. Kurzerhand zwei neue Radlager mit neuen Sensorringen eingebaut und Fehler war komplett beseitigt. Radlager hatten zwar noch keine Geräusche gemacht jedoch waren es noch die ersten mit 16 Jahren und 180000km auf dem Buckel...

Gruß, Martin

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!