Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Olli_2102

Anfänger

  • »Olli_2102« ist männlich
  • »Olli_2102« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 23. Juli 2014

Danksagungen: 4

  • Nachricht senden

1

Mittwoch, 23. Juli 2014, 14:11

Klappensteuerung Luftmischklappe 2 Zonen Klimaautomatik - manuell verstellen oder abdichten?

Wird nicht angezeigt, wenn Sie angemeldet sind!

Vorab: Ich habe bereits die Suchfunktion benutzt und auch einige Beiträge gelesen. Mein Problem ist aber doch etwas zu speziell.

Bei meinem Stilo funktioniert die 2 Zonen Klimaautomatik bzw. die Belüftung nicht mehr richtig. Auf der Fahrerseite kommt immer heisse Luft raus, egal ob Belüftung und Klimaanlage an oder aus sind. Das ist gerade jetzt im Sommer besonders unangenehm. Die Belüftung und Temperaturregelung auf der Beifahrerseite funktioniert dagegen einwandfrei.

Daraufhin war ich in der FIAT Werkstatt und habe dort den Fehlerspeicher auslesen lassen. Laut Mechaniker ist der Stellmotor für die Klappensteuerung kaputt und muss ausgetauscht werden. Daraufhin einen Termin für den Tausch gemacht. Kosten 70 CHF für den Motor und nochmal etwa 180 CHF für den Einbau.

Komischerweise kam nach direkt dem Auslesen des Fehlerspeichers nur noch kalte Luft anstatt warme Luft, was was eigentlich gegen einen defekten Motor spricht. Verstellen liess sich aber trotzdem nichts. Daher liess ich den Stellmotor trotzdem tauschen.

Nachdem ich mein Auto ein paar Tage später von der Werkstatt mit ausgetauschtem Stellmotor abholen wollte wurde mir gesagt, dass es zwei Stellmotoren gibt, der eine defekte wurde ausgetauscht und beim anderen ist der Plastikhebel abgebrochen, sodass dieser Motor auch noch getauscht werden müsse. Mich aber der Meister am Tag darauf nocheinmal extra anruft, um mir Genaueres zu erklären und um einen neuen Termin zu vereinbaren.

Also erstmal 300 CHF ausgegeben und wieder nur heisse Luft auf der Fahrerseite ....

Am nächsten Tag rief mich der Meister an und sagte das Gestänge wäre verbogen und um den zweiten Stellmotor zu tauschen müsse das komplette Amaturenbrett ausgebaut werden, sodass ein Austausch gut über 1000 CHF kostet. Daraufhin lehnte ich ab, da sich 1000 € für das alte Auto nicht lohnen.

Allerdings fahre ich jede Woche knapp 750 km Autobahn zwischen CH und D mit dem "Sauna"-Stilo, sodass ich jetzt über preiswertere Alternativen am nachdenken bin.

Der Fiathändler hat mir noch angeboten die Heizung kurzzuschliessen, jedoch finde ich das unsinnig, da mir bei Regen bzw. Feuchtigkeit die Scheibe beschlägt und ich ohne Heizung keine freie Sicht bekomme. Ausserdem bin ich mir nicht sicher ob die warme Luft einfach nur warme Motorluft ist, oder Luft von der Heizung.

Ist es vllt möglich die Klappenstelllung von Hand umzustellen, sodass wieder kalte Luft kommt ? So könnte ich bei bedarf und je nach Jahreszeit vorab einstellen ob er heizt oder kühlt.

Oder kann ich irgendwie die Luftzufuhr stoppen? Sprich die Klappe abdichten, oder vllt. irgendwelche Schläuche umstecken? Lieber abgedichtet und keine Luft, als in der Sauna zu sitzen oder 1000 € für eine Reparatur bezahlen ...

Über Ratschläge wäre ich sehr dankbar.

Grüsse Olli

Mein Stilo: 1.6 16V 105PS EZ 05/2006


Es haben sich bereits 2 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 753

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 14367

  • Nachricht senden

2

Mittwoch, 23. Juli 2014, 14:55

Also, lass dir eines sagen von jemanden der den Klimablock schonmal in der Hand gehabt hat: das Gestänge kann nicht verbiegen!

Es ist so. Die Stellmotoren merken sich beim Anlernen ihre Anfangs- und Endposition. Wenn die Schleifringe in den Motoren verdreckt sind (was in 90% der Fälle das Problem ist), dann weiß der Stellmotor nicht mehr wo er ist.

Versucht man jetzt den Motor anzulernen, weiß er genau 1x wo er ist und danach ist er wieder verwirrt, weil der Schleifring zur Orientierung nicht funktioniert. Daher kann es nach dem Anlernen (das interpretiere ich unter Fehlerspeicherauslesen) schon sein, dass er kalte Luft pustet und beim nächsten Anlassen wieder warme kommt.

Anlernen kannst du selber, in dem du nach dem Anlassen direkt Auto und Mono gleichzeitig gedrückt hältst. Danach zählt eine Uhr runter und danach loslassen. Jetzt werden alle Stellmotoren neu angelernt. Dafür fahren die Motoren in Anfangs- und Endposition. Die Zahlen am Schluss geben Auskunft über das Ergebnis der Anlernphase. 1 = schlecht und 0 = gut. Soweit ist weiß stehen drei Zahlen dort.

Wenn du schon einen neuen Stellmotor eingebaut bekommen hast, würde ich erstmal versuchen die Motoren anzulernen.

Und was der Meister sagt ist korrekt. Die Motoren sind über den sog. "Hebel" mit der Klappe verbunden. Dieser Hebel bricht gerne und dann läuft der Motor ins leere.

Es gibt insgesamt 4 Stellmotoren:
- Körper/Fußraum
- Frontscheibe
- Temperatur links
- Temperatur rechts

Eine manuelle Verstellung ist möglich, aber dafür musst du den Stellmotor komplett ausbauen und die Klappe "irgendwie" fixieren (Klebeband?).

Ganz andere Vermutung: es könnte auch ein Temperatursensor kaputt sein. In der Lüftungskanälen hängen 4 Sensoren. Aber erstmal mit dem Anlernen probieren.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 1 registrierter Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Olli_2102 (23.07.2014)

Olli_2102

Anfänger

  • »Olli_2102« ist männlich
  • »Olli_2102« ist der Autor dieses Themas

Beiträge: 2

Dabei seit: 23. Juli 2014

Danksagungen: 4

  • Nachricht senden

3

Mittwoch, 23. Juli 2014, 15:22

Danke für die Antwort. Das mit dem Resetten hatte ich schon einmal probiert, allerdings wurden mir da keine Zahlen angezeigt. Wahrscheinlich habe ich es dann nicht richtig gemacht ... Werde es nach Feierabend noch einmal probieren.

Ein Stellmotor wurde bereits gewechselt weil dieser laut Meister, bzw. Fehlerspeicher kaputt war. Ein zweiter Motor (keine Ahnung welcher genau) funktioniert, aber hat keinen Hebel mehr (Hebel kam dem Mechaniker beim Austausch des defekten Motors entgegen). Den abgebrochenen Hebel hat mir der Mechaniker gezeigt, als ich das Auto abgeholt habe. Das heisst, der Hebel ist definitiv abgebrochen.

Von dem her denke ich, dass ein "anlernen" nicht viel bringt, da die Klappensteuerung bzw. der Hebel wirklich kaputt ist. Wobei die kurzzeitig austretende kalte Luft nach dem Fehlerspeicher auslesen dann doch wieder dafür spricht ... Jenachdem ob der Hebel da schon abgebrochen war, oder erst beim Austausch des anderen Motors abgebrochen ist.

Eine Umstellung des Gebläses von Scheibe, Körper & Fussraum funktioniert einwandfrei. D.h. diese Motoren funktionieren. Lediglich die Temperatur lässt sich nicht einstellen ...


Stimmt es denn, dass dür den Austausch des Motors, bzw. des Hebels das ganze Amaturenbrett ausgebaut werden muss? Komme ich an den Hebel bzw. den Stellmotor mit der Klappe ohne grossen Aufwand heran? Und kann ich das selber machen? Die FIAT Werkstätten sind schon etwas speziell ... In Deutschland wollte man mir erstmal einen unnötigen Klimacheck andrehen und zusätzlich dann für nur die Fehlersuche (ohne Reparatur!) 200 € verlangen. Da war ich noch ganz glücklich, dass in der Schweiz die Fehlersuche kostenlos war ...

Mein Stilo: 1.6 16V 105PS EZ 05/2006


Es haben sich bereits 2 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 753

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 14367

  • Nachricht senden

4

Mittwoch, 23. Juli 2014, 15:51

Den Hebel und die Motoren der Temperaturregelung kannst man ganz einfach tauschen ohne das Armaturenbrett auszubauen. Wenn die Jungs aber die Klappe tauschen wollen, dann geht das nur mit dem Ausbau des Armaturenbretts.

Mich ärgern solche Werkstätten. Würdest du um die Ecke wohnen würde ich dir das reparieren, weil es wirklich kein Aufwand ist.

Auf der Fahrerseite reicht es die Verkleidung vom Mitteltunnel und die über den Pedalen zu entfernen. Auf der Beifahrerseite muss auch die Verkleidung vom Mitteltunnel weg und soviel ich noch im Kopf habe, das Handschuhfach. Gerade die Motoren für die Temperaturregelung sind super zugänglich.

Wenn der Hebel abgebrochen ist, steckt ein Teil des Hebels noch im Motor. Ein pfiffiger Mechaniker bekommt das aber raus und so reicht es, nur einen neuen Hebel zu verbauen. Aber klar, solange der Hebel kaputt ist, funktioniert auf der entsprechenden Seite die Regelung natürlich nicht. Da die Motor aber unabhängig voneinander funktionieren, kann der andere bzw. die anderen trotzdem angelernt werden.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 3 Gäste bedankt.

Spock

Fortgeschrittener

  • »Spock« ist männlich

Beiträge: 344

Dabei seit: 12. November 2013

Wohnort: Sachsen

Verbrauch: Spritmonitor.de

---- * * *
-

Danksagungen: 891

  • Nachricht senden

5

Montag, 28. Juli 2014, 23:24

Der Fiathändler hat mir noch angeboten die Heizung kurzzuschliessen, jedoch finde ich das unsinnig, da mir bei Regen bzw. Feuchtigkeit die Scheibe beschlägt und ich ohne Heizung keine freie Sicht bekomme.


Ich glaube du bist der nächste Kandidat für:
Beschlägt eure Frontscheibe bei Regen auch so extrem schnell?

Bin da wohl nicht der einzige der das Problemchen hat :-/

Nur du hast die Klimaautomatik und ich nur die Manuelle... O.o

Aber zu deinen Problemchen mit der Klima. Sowas hatte meine Mutter in ihren Clio auch... Nur umgekehrt...
Es war tiefster Winter und der wollte einfach nicht mehr Heizen mit der Klimaautomatik.

28° eingestellt. Trotzdem eiskalte vlt auch etwas leicht erwärmte Luft aus den Düsen.
Hab der das ne geglaubt... Riesen Probefahrt gemacht. Motor Betriebswarm. Wasser war auch genug drin...
Es blieb Kalt.

Halten kurz vorm Haus, da ich mein Auto geholt habe, Zwecks Werkstatt und Garantie zur Reparatur...
Fahren weiter zum Händler... Die fahren rein... Kommen 10 Minuten später wieder raus und mit einmal heizt das Teil als wäre nie was gewesen.

Was das wohl war? Keine Ahnung... Selbst die Werkstatt weiß es nicht. Ich gehe mal davon aus, dass da die Klappe irgendwie fest hing... Die Werkstatt Testweise die mal auf Eiskalt gestellt hat und dadurch wieder normal funktionierte.


Vlt hing an den Klappen Dichtungen nur etwas gefrorenes Kondenswasser. Und durch die Wärme der Werkstattluft ist das etwas aufgetaut.... Wer weiß...
Und Gott sprach zu den Steinen... Wollt ihr Stilo Fahren?
Darauf antworteten die Steine... NEIN! Dazu sind wir nicht hart genug...

Mein Stilo: Fiat Stilo Multiwagon 1.6 16V


Es haben sich bereits 2 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 753

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 14367

  • Nachricht senden

6

Dienstag, 29. Juli 2014, 08:09

Du und deine Renault-Geschichten :P

Auch hier wieder: beim Stilo kann keine Klappe einfrieren. Die Stellmotoren haben so eine abartige Kraft, da müsste schon ein Eispanzer drauf sein, damit der Motor die Klappe nicht drehen kann.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 4 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!