Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Svenzon

Schüler

  • »Svenzon« ist männlich
  • »Svenzon« ist der Autor dieses Themas

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 87

  • Nachricht senden

1

Mittwoch, 2. Mai 2012, 08:35

Tempomat nachrüsten!

Wird nicht angezeigt, wenn Sie angemeldet sind!

Mahlzeit!

So,
nachdem ich nun einen Tempomathebel aus einem Stilo Abarth (Dank an Street_Fighta!) ergattern konnte,
will ich eine kleine bebilderte Anleitung erstellen.

Im Netz ist zwar schon die eine oder andere Anleitung zu finden,
aber hier im HowToDo-Verzeichnis hab' ich noch keine gefunden.


Also:
Man benötigt grundsätzlich mal zwei Dinge...einmal logischerweise einen Tempomathebel aus einem Stilo (vom Schrotti, Eblöd, Schlachtfahrzeug, etc.) oder vom 147er Alfa Romeo.
Der vom Alfa ist baugleich und müsste in jeden Stilo passen - allerdings hat er ein etwas anderes Design, was den Drehring angeht.
Die originale Stilo-Version gibt es anscheinend auch in zwei Ausführungen, die wohl auch leicht in der Farbe abweichen können...einmal mit einem dünneren Sockel und einmal mit einem dickeren Sockel.

Meiner ist aus einem '02er Stilo Abarth und hat den dicken Fuß.
Auf den roten und orangefarbenen Kreis komme ich ein bisschen weiter unten zu sprechen:




Das Zweite, was man unbedingt braucht, ist das Vorhandensein des Original-Anschluss-Steckers im Auto.
Die meisten Stilos haben diesen wohl schon serienmäßig verlegt...es gibt ein paar wenige Ausnahmen, aber darauf gehe ich jetzt gar nicht ein.

Um herauszufinden, ob der Stecker vorhanden ist, schraubt man nur die untere Lenkradverkleidung ab:



Drei Schrauben (Inbus, 3mm), markiert mit grünen Kreisen, werden herausgeschraubt.
Die untere sitzt unter dem Hebel für die Lenkradverstellung.

Dann ist die untere und die obere Lenkradverkleidung noch mit insgesamt 4 "Hakenclips" (2 links, 2 rechts) zusammengesteckt.
Diese lassen sich relativ leicht lösen.
Trotzdem sollte man aufpassen, dass man nichts verkratzt mit dem Schraubenzieher, wenn man ganz zart anfängt, die Dinger gegenseitig auszuhebeln.
Kaputtgehen kann jedenfalls normalerweise nix...ist recht weich, das Zeug!

So, alles gelöst?
Jetzt kommt der spaßige Teil. Man muss die untere Verkleidung irgendwie "ausfädeln",
weil man vermutlich keinen Bock hat, auch noch das Lenkrad abzunehmen.

Am besten geht es, wenn man den Hebel der Lenkradverstellung etwa in Mittelstellung bringt...dann stört er am wenigsten.
Jetzt kann man die Verkleidung etwa 2cm nach unten ziehen und das Ganze unter leichtem Druck und minimalem Gequetsche nach links unten abziehen.
Wenn Ihr es probiert, dann wisst Ihr, was ich meine...geht letzten Endes nicht sehr schwer und das Plastik ist, wie gesagt, recht weich und bricht nicht so leicht.
Also, nur Mut!

Wenn die Verkleidung weg ist, sollte es darunter so oder wenigstens sehr ähnlich aussehen:



Man sieht den originalen Stecker (weiss, 6-polig, aber nur fünf Kabel verlegt),
der am restlichen Kabelbaum normalerweise mit Isolierband befestigt ist.

Isolierband kann weg, dann sieht das so aus:



Prima,
Tempomathebel ist also vorhanden und Anschluss-Stecker ebenfalls...dann kann's ja losgehen!

Da, wo der rote Kreis ist, entfernst Du die Schraube (Kreuzschlitz).
Drehe dazu das Lenkrad am besten etwa 90° nach links...dann kommste besser hin.



Der orangefarbene Kreis markiert die Stelle, wo Du hinter der Plastikaufnahme eine Nut findest.
In diese Nut wird der "Ausleger" des Tempomathebels eingeführt (siehe Bild vom Tempomathebel ganz oben im Beitrag!).
Vorne passt er dann automatisch in die Stelle mit dem roten Kreis, wo er auch verschraubt werden soll.

Versuchst Du nun, die originale Kreuzschlitzschraube da einzudrehen, wirst Du feststellen, dass diese nicht greift.
Sie ist zu kurz!

Ich habe dann statt der 3mm-Schraube eine 3,5mm Spax genommen, die etwa 0,5cm länger ist.
3,5mm deswegen, weil die Originalschraube m.M.n. etwas "lasch" in ihrer Bohrung saß.
Musst Du selber wissen...Hauptsache, die "Neue" ist ein bisschen länger!

Rechts original, links die Spax:



Und so sieht das fertig verschraubt aus:



Jetzt nur noch den Stecker anschliessen und das Ganze mit zwei Kabelbindern so fixieren,
dass nachher nix im Weg ist und/oder scheuert, wenn die Verkleidung wieder hinkommt:



Es folgt eine Probefahrt, ob das Teil überhaupt funzt, wie es soll!
Wenn das erfolgreich über die Bühne gegangen ist,
geht's ans Ausschneiden der unteren Lenkradverkleidung.

Ich hatte eine Laubsäge parat...damit ging das mühelos und in 2 Minuten.
Vorher sollte man halt ausmessen, wo der Ausschnitt hinkommt und wie tief in etwa er werden soll.
Wobei, was die Tiefe angeht, kann man runtersägen, bis man innen an dem Hartschaum angekommen ist...das passt dann ganz genau.

Sieht dann in etwa so aus:



Dass der Schnitt ein bisschen wellig aussieht, ist völlig schnurz,
wenn man den Hebel mit dem dicken Sockel hat so wie ich.
Man sieht den Schnitt nämlich nachher nicht mehr...er verschwindet hinter dem Sockel.

Mehr Mühe muss man sich geben, wenn man den schlanken Sockel am Hebel hat,
denn dann bleibt der Schnitt auch nachher sichtbar.

Jetzt kommt das übelste Gefummel, denn wenn die Lenkradverkleidung schon nur zerrenderweise abgeht, wird es beim Hinbauen erst richtig nett, da jetzt ja auch noch der Tempomathebel "im Weg" ist.

Also, wieder: Lenkradverstellhebel etwa in die Mitte bringen, denn dieser muss zuerst durch die Verkleidung!
Stülpe auch die Gummimanschetten der Hebel links und rechts nach aussen - das gibt etwas mehr Luft.
Und jetzt würgst Du die Verkleidung eben irgendwie wieder unters Lenkrad...
...von links unten nach rechts oben sozusagen...
...drei gebrochene Finger und etliche Schwürfwunden später hast Du es dann auch schon geschafft.

Achte darauf, dass die 4 Hakenclips wieder zueinander passen und achte auch auf die zwei kleinen Führungsstöpsel ganz vorne am Lenkrad.
Die Gummimanschetten kannst Du beizeiten auch wieder zurechtziehen und einpassen.
Zum Schluss nur noch wieder die drei Schrauben in die Lenkradverkleidung versenken und fertig.
Achja, vergiss nicht, den Lenkradverstellhebel wieder zu fixieren...könnte sonst blöd ausgehen.

Zum Schluss sieht das dann so aus:







Bei meinem Hebel sieht man, dass er minimal heller ist als der Rest, wenn man genau hinsieht.
Macht nix, dafür hab' ich ab sofort einen Tempomat und freu' mich wie die Sau darüber, weil ich jeden Tag elendig lang über die Autobahn zur Arbeit fahre.

Okay, das war's für heute...viel Spass beim Nachmachen.
Selbstredend gibt es für die gemachten Angaben keinerlei Gewähr oder sonstwas in der Art. Es gilt: Nachmachen auf eigene Gefahr...

P.S.:
Habe diese Anleitung kopiert aus "Mein Stilo", denn dort hatte ich sie eben zuerst geschrieben.
Da sie dort aber vielleicht niemand findet, wenn er sie sucht, habe ich sie hier im HowToDo nochmal erstellt.
Hoffe, dass das keinen stört...
Grüße,
Svenzon

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


Es haben sich bereits 4 Gäste bedankt.
  • »ickeunder91« ist männlich

Beiträge: 1 477

Dabei seit: 3. April 2010

Wohnort: 14548 Schwielowsee

Danksagungen: 3825

  • Nachricht senden

2

Mittwoch, 2. Mai 2012, 08:47

Top Schöne Anleitung :!:
Hoffe die gibts bald auch zum downloaden
Mettwurst ohne Zwiebeln Entertainment

Mein Stilo: Heizölmaserati 2006 Schumi Front, Kw V1 Inox n bissl Musik und ordentlich Dampf im Topf


Es haben sich bereits 4 Gäste bedankt.

Hägar

Fortgeschrittener

  • »Hägar« ist männlich

Beiträge: 251

Dabei seit: 1. Februar 2009

Danksagungen: 320

  • Nachricht senden

3

Donnerstag, 3. Mai 2012, 22:50

Hi Svenzon,

schöne Anleitung. Liest sich für mich ganz gut, ohne das gleich 10 Fragen aufkommen. :023:

Ein Tipp noch: Die Bilder bitte unbedingt übers Forum hochladen - oder wie schon geschrieben als PDF im Download-Bereich zur Verfügung stellen. Das Problem, dass Bilder zu einer Anleitung nach einer Weile nicht mehr angezeigt werden, weil der Bildhoster sie gelöscht hat oder der Einsteller seinen Webspace "aufgeräumt" hat, ist hier sehr bekannt. Das wäre ziemlich schade.

Gruß,
Hägar
Stilo 5T 1.8, Bj. 2003

Es haben sich bereits 4 Gäste bedankt.

Svenzon

Schüler

  • »Svenzon« ist männlich
  • »Svenzon« ist der Autor dieses Themas

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 87

  • Nachricht senden

4

Donnerstag, 3. Mai 2012, 23:46

Hi,

Danke für's Lob...

Das mit dem pdf hab' ich schon angeleiert, aber leider meldet sich der angeschriebene Mod nicht und Hajö erstrecht nicht...letzteren hab' ich schon länger in einer anderen Angelegenheit angeschrieben.

Also, ich könnte das pdf auch selber erstellen, weiss aber ned, ob das üblich ist?

Und die Bilder sind, solange es noch kein pdf gibt, garantiert weiterhin auf dem Server.
Ist nämlich mein eigener, da wo auch mein Ducati-Schnickschnack drauf ist: www.svenzon.de

Also, keine Sorge, die Bilder bleiben erhalten und wenn ich die Tage mal dazu komme, dann bastel' ich das in ein pdf.
Muss mir dann nur noch jemand sagen, wie ich das zum Download hier ins Forum kriege.

Ausserdem:
Wie meinst Du, soll ich die Bilder über's Forum hochladen?
In die Galerie und dann verlinken oder wie
Stehe da wohl leicht auf'm Schlauch...*schäm*

Bis dann...
Grüße,
Svenzon

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Svenzon« (3. Mai 2012, 23:46)

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


Es haben sich bereits 4 Gäste bedankt.

Svenzon

Schüler

  • »Svenzon« ist männlich
  • »Svenzon« ist der Autor dieses Themas

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 87

  • Nachricht senden

5

Freitag, 4. Mai 2012, 07:13

Also,
ich habe die Anleitung nun als pdf-Datei erstellt und auf meinem Rechner liegen.
Als Dateianhang lässt sie sich aber hier im Thread von mir nicht hochladen.
Das müsste wohl ein Mod übernehmen.

Wenn jemand das pdf haben will, soll er mir halt einfach eine PN schreiben mit seiner E-Mail-Adresse und ich schicke es dann zu...

Bis dann...
Grüße,
Svenzon

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Svenzon« (5. Mai 2012, 17:19)

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


Es haben sich bereits 1 registrierter Benutzer und 4 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

rocco84 (08.12.2016)

Svenzon

Schüler

  • »Svenzon« ist männlich
  • »Svenzon« ist der Autor dieses Themas

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 87

  • Nachricht senden

6

Sonntag, 6. Mai 2012, 18:59

Für alle, die jetzt Lust auf einen Tempomat bekommen haben...
...hier ist eine Auktion auf Eblöd für einen originalen Tempomathebel, die noch bis 15. Mai 2012 (ca. 21:00 Uhr) läuft.

Nein, der ist nicht von mir und ich kenne den Verkäufer auch nicht.
Hab's nur heute beim Stöbern entdeckt und mir gedacht, vielleicht hat ja jemand hier Bock drauf.
Grüße,
Svenzon

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


Es haben sich bereits 4 Gäste bedankt.

Gelatoni

Anfänger

Beiträge: 22

Dabei seit: 14. April 2012

Wohnort: Italien

Danksagungen: 6

  • Nachricht senden

7

Sonntag, 6. Mai 2012, 19:31

Echt super How To Do!!!!
Saluto ed abbraccio ;)

Mein Stilo: Fiat Stilo 1.6l 16V 103 PS


Es haben sich bereits 4 Gäste bedankt.

Svenzon

Schüler

  • »Svenzon« ist männlich
  • »Svenzon« ist der Autor dieses Themas

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 87

  • Nachricht senden

8

Montag, 14. Mai 2012, 07:56

Moin...

Hier läuft noch ein Tempomathebel von einem Abarth in einer Auktion...allerdings mit ganzem Lenkstockgedöns.
Wird am Ende wohl auch ned gerade billig sein...läuft bis 20. Mai um 18:22 Uhr.
Grüße,
Svenzon

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Svenzon« (14. Mai 2012, 07:57)

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


Es haben sich bereits 5 Gäste bedankt.

fruchtmix

Meister

  • »fruchtmix« ist männlich

Beiträge: 2 674

Dabei seit: 17. Januar 2009

Wohnort: Leonberg

Danksagungen: 3026

  • Nachricht senden

9

Donnerstag, 17. Mai 2012, 01:44

Hi Leute!

es gab einen technischen Fehler an dem es gelegen hat dass man die PDF Datei nicht hoch laden könnte.
Hajö hat es nun korrigiert und das HowToDo liegt nun für Euch als Download bereit.Danke!

Danke nochmal an Svenzon,super Arbeit!

Zum Eintrag in der Datenbank

Gruss,Ivan

Mein Stilo: 2.4l 193ps - war ein super Auto!Getötet von einem Opel..-.-.. RIP Baby! :(


Es haben sich bereits 4 Gäste bedankt.

Svenzon

Schüler

  • »Svenzon« ist männlich
  • »Svenzon« ist der Autor dieses Themas

Beiträge: 97

Dabei seit: 10. April 2012

Danksagungen: 87

  • Nachricht senden

10

Donnerstag, 17. Mai 2012, 13:14

Das ist fein, Danke.

leider ist der Eintrag aber noch nicht von einem Link zum pdf unterlegt.
Edit:
Jetzt geht es ja doch...hat sich erledigt...Danke.


Ausserdem wäre es der Vollständigkeit halber cool, wenn es auch in diesem Verzeichnis zu finden wäre...
...zumindest habe ich dort öfters schon was gesucht, gefunden und nachgesehen.
Grüße,
Svenzon

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Svenzon« (17. Mai 2012, 13:22)

Mein Stilo: 1.9 JTD 115, 3T, EZ 11/2003


Es haben sich bereits 3 Gäste bedankt.

Quark7

Anfänger

Beiträge: 1

Dabei seit: 13. Mai 2014

Danksagungen: 4

  • Nachricht senden

11

Dienstag, 13. Mai 2014, 00:25

Huhu. Hat jemand noch die Bilder dazu? Sind leider weg.

Es haben sich bereits 4 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!