Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Pr0xaL

Anfänger

  • »Pr0xaL« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 15. Dezember 2009

Danksagungen: 6

  • Nachricht senden

1

Donnerstag, 19. April 2012, 12:44

JTD 1.9 Stilo ruckelt im 4. und 5. Gang beim Beschleunigen

Wird nicht angezeigt, wenn Sie angemeldet sind!

Liebe Community,

hab natürlich die Suchfunktion benutzt bevor ich dieses Thema erstelle, aber leider nichts passendes gefunden :(

Hab einen Stilo 1.9 JTD 115 PS, 100k km, und folgendes Problem:

Beim Beschleunigen im 4. und 5. Gang fängt mein Stilo bei ca. 1800 - 2000 Umdrehungen (nur in diesem Bereich) zum Ruckeln an. In den anderen Gängen habe ich das Problem nicht. Fehlermeldungen wie "Motorstörung" kommen nicht. Irgendwie habe ich das Gefühl, dass ich die Leistung nicht umsetzen kann und deswegen der Stilo ruckelt. Bin absolut kein Experte und weiß deswegen nicht ob ich mit dieser Annahme überhaupt richtig liegen könnte. Hab schon in einigen Foren gelesen, dass das Problem an der Schwungscheibe liegen könnte. Hab bereits auch schon von zahlreichen Fällen gelesen wo ein Tausch der Schwungscheibe nichts geändert hat.

Deswegen meine Frage an Euch, ob ihr noch Ideen habt woher dieses Ruckeln kommen könnte.

Liebe Grüße aus Österreich!

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

2

Donnerstag, 19. April 2012, 13:29

Ruckeln kommt nicht von der Schwungscheibe - das wäre eher ein vibrieren.

Macht er beim Ruckeln irgendwelche tsch tsch Gräusche?

Ich tippe aktuell auf 2 Sachen:

- Einspritzung (Injektor, Rail-Pumpe, Krafstoffpumpe)
- Turbolader

Wenn er keine Geräusche macht, würde evtl. eine Logfahrt mit dem Examiner weiterhelfen. Dabei Ladedruck und Raildruck beobachten.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crossshot« (19. April 2012, 13:29)


AgeC_orange

Fortgeschrittener

  • »AgeC_orange« ist männlich

Beiträge: 319

Dabei seit: 8. Juli 2009

Wohnort: München (Hadern)

Verbrauch: Spritmonitor.de

Danksagungen: 375

  • Nachricht senden

3

Donnerstag, 19. April 2012, 22:15

Hallo,

ich würde mal mit den üblichen Verdächtigen anfangen;

Mal den Luftmassenmesser abklemmen (Stecker ziehen) und nochmal probefahren (der breite Stecker gaaanz unten rechts im Motorraum am Schlauch vom Luftfilterkasten zum Turbolader). Der Stilo hat dann zwar spürbar weniger Leistung, aber ist das Ruckeln dann weg, kann man schonmal eingrenzen (vor allem ist das schnell geprüft). Den Stecker nicht mit Gewalt abziehen, sondern vorher den Sicherungsclip lösen!

Das AGR ist auch immer für eine Überraschung gut und erzeugt gerne mal die wildesten Phänomene. Kann man mit etwas Werkzeug auch selbst ausbauen und reinigen.

Den Turbolader würde ich erstmal eher ausschließen - hier würde wohl eher ein Leistungsverlust auftreten. Turbophänomene sind i.d.R. eher "sanft", d.h. ohne hartes Ruckeln. Das deutet eher auf Probleme mit der Verbrennung/Einspritzung hin und/oder auf ein verzweifeltes Nachregeln des Steuergerätes.

Ansonsten mal zum FIAT Händler und eine Probefahrt mit angeschlossenem Examiner fordern - hier werden alle Motordaten aufgezeichnet und Abweichungen können einfacher gefunden werden.

Das Zweimassenschwungrad (sehr teuer!!) würde ich auch eher ausschließen!

Gruß
Helge
BMW 320D Touring '09 (E91) mit allen möglichen Spielereien


Dem Ingeniööör is nix zu schwööör 8-)

Mein Stilo: VERKAUFT (und schlussendlich durch Chiptuning gestorben)


crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

4

Donnerstag, 19. April 2012, 22:19

Zitat

Original von AgeC_orange
Den Turbolader würde ich erstmal eher ausschließen - hier würde wohl eher ein Leistungsverlust auftreten. Turbophänomene sind i.d.R. eher "sanft", d.h. ohne hartes Ruckeln. Das deutet eher auf Probleme mit der Verbrennung/Einspritzung hin und/oder auf ein verzweifeltes Nachregeln des Steuergerätes.


Nope eben nicht, darum fragte ich nach dem tsch tsch Geräusch. Genau die o.g. Symptone hat nämlich ein Lader bei mir auch gemacht. Bei einer bestimmten Drehzahl in bestimmten Gängen geruckelt und dabei immer tsch tsch gemacht. Lader getauscht - Welt in Ordnung. Und das war kein sanftes ruckeln :-D
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

AgeC_orange

Fortgeschrittener

  • »AgeC_orange« ist männlich

Beiträge: 319

Dabei seit: 8. Juli 2009

Wohnort: München (Hadern)

Verbrauch: Spritmonitor.de

Danksagungen: 375

  • Nachricht senden

5

Donnerstag, 19. April 2012, 22:28

Hmm, okay, das wundert mich...

Würde trotzdem auf einen defekten LMM tippen, das Phänomen passt ganz gut - die angesaugte Luftmenge passt nicht zu den vom LMM gemessenen Werten, das Steuergerät merkt das am Abgasbild und versucht nachzuregeln. Und in dem Drehzahlbereich fängt der Turbo ja gerade richtig an dicke Backen zu machen (Das Overboostventil schließt die VTG für maximale Turbodrehzahl).
Zickt jetzt der LMM, kann schon ein solches Phänomen auftreten.

Soviel zu meiner Denkweise :roll:

Woher kam bei dir das "tsch tsch" Geräusch? Hat der Turbo irgendwo Druck verloren?
BMW 320D Touring '09 (E91) mit allen möglichen Spielereien


Dem Ingeniööör is nix zu schwööör 8-)

Mein Stilo: VERKAUFT (und schlussendlich durch Chiptuning gestorben)


crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

6

Freitag, 20. April 2012, 08:48

Keine Ahnung was mit dem Lader war. Ich habe ihn zwar noch im Keller liegen aber mir ist nichts ungewöhnliches aufgefallen. Das tsch tsch hat sich aber eher nicht nach verlorener Luft angehört - klang eher metallisch.

Deine Denkweise ist schon logischer aber der Stilo ist es teilweise ganz und gar nicht :-D
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Pr0xaL

Anfänger

  • »Pr0xaL« ist der Autor dieses Themas

Beiträge: 10

Dabei seit: 15. Dezember 2009

Danksagungen: 6

  • Nachricht senden

7

Freitag, 20. April 2012, 08:57

Tsch tsch konnte ich keines hören .... eher so ein dumpfes rattern....
Das Ruckeln ist auch nicht stark, aber als vibrieren würd ich es nicht definieren.... Vibrieren wäre für mich in einer höheren Frequenz.... vl. eher noch als "stottern"?! Leider sehr schwer zu beschreiben :( Aber vielen Dank schonmal für die Tipps!!!

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

8

Freitag, 20. April 2012, 09:16

mmhh könnte man es auch rütteln nennen?

edit
Ahh ich glaube ich weiß welches Geräusch du meinst (ich habe ja mit meinem schon viel mitgemacht...)

AGR Ventil reinigen und Stilo ein paar Mal Vollgas über die Autobahn jagen. Danach sollte es weg sein.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crossshot« (20. April 2012, 09:23)


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!