Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

1

Dienstag, 19. November 2019, 08:08

Motorstörung und andere!

Wird nicht angezeigt, wenn Sie angemeldet sind!

Guten Morgen !

meine Bella kommt in die Jahre! Seit einigen Tagen piepst mich beim Start "Motorstörung" recht heftig an. Tja zu merken is da nix fährt wie immer, meine ich. Nur, das könnte aber Einbildung sein, beim Abschalten nachm Heimweg meint meine Nase es richt mehr nach Diesel/ bzw unverbranntem.
Ums Auslesen werd ich wohl nicht rumkommen.

Erwärmungsfehler sagt se auch: die Werke hatte letztens festgestellt, das die 12V am Steuergerät fehlen und ein neues Kabel eingezogen mit 30A Sicherung und alles ok. Nun is die zwar nicht durch, aber so richtig angeschmolzen an den Anschlüssen => ein Wechseln unmöglich. Frage hat das Steuergerät zwei Anschlüsse? Laut Beschreibung bekommts die 12V über ne 50A Sicherung! Was ist richtig?

UND nu das Böse: seit vorgestern geht de Standheizung nicht mehr, dh die Fernbedienung zeigt an sie läuft, aber die Kiste bleibt kalt. Ebend Sicherungen 20A und 25A geprüft, beide sind ganz! Die 1A nicht, da ja die FB ne Rückmeldung bekommt. Besteht die Hoffnung auf nen leichten Fehler?

14 Jahre + habe ich sie nun und lange werden wir wohl keine Freunde mehr sein.... :cursing: Der Motor läuft sein 250 Tkm bisher ohne Probleme!

Hat jemand Ideen?

Mit freundlichen Grüßen
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 835

Dabei seit: 25. Februar 2006

Danksagungen: 17871

  • Nachricht senden

2

Dienstag, 19. November 2019, 10:36

Puh wo fangen wir denn da an.

Motorsteuerung = auslesen lassen. Da kommst du nicht dran vorbei. Motorsteuerung halt nur der Übergriff für alles mögliche. Details liefert der Fehlerspeicher.

Erwärmstörung: ist die jetzt noch da oder weg? Ich nehme an du redest vom Vorglühsteuergerät?

Das Standheizungen mal nicht wollen, ist ja nicht unüblich. Wie alt, welcher Hersteller, welches Modell?
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Es haben sich bereits 3 Gäste bedankt.

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

3

Dienstag, 19. November 2019, 10:52

Hallo,

Die Vorglühsteuerung wurde so vor etwa 1Jahr repariert, zZ isse tot und die Frage ist mit 30A absichern oder mit 50A, die Kabel sehen wie 1,5mm² aus...

Wie wird die abgeschraubt?, Wo sie ist weiß ich und das kabel neu legen kann ich auch. ( habn Stück Silikonlitze und ne 50A Sicherung schon daliegen)

Tja die Standheizung wurde 2006 nach 1Jahr nachgerüstet. Die Fernbedienung ist von Webasto, also wird die Standheizung es auch sein.

Und die ganz große :cursing: ist: mein Werkstattmensch hat da aufgehört!
Dh muß ich wohl noch ne Werkstatt suchen... ( ca 40km von zu Hause und mit den anderen bin ich nie warm geworden!)

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 835

Dabei seit: 25. Februar 2006

Danksagungen: 17871

  • Nachricht senden

4

Dienstag, 19. November 2019, 12:07

Das Vorglühsteuergerät ist mit einer Schraube an der Karosserie befestigt (10er Nuss). Ich bin mir leider nicht mehr ganz sicher, ob über diese Schraube auch Masse kommt. Ich glaube aber schon.

Absicherung müsstest du im Handbuch prüfen - ich kann es leider gerade nicht prüfen.

Guck mal ob du irgendwelche Infos zur Standheizung findest (Anleitung oder irgendwas). Wenn das Ding seit 13 Jahren verbaut ist, würde es mich nicht wundern wenn mal was defekt ist wie eine Glühkerze oder so.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Es haben sich bereits 1 registrierter Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterG (20.11.2019)

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

5

Dienstag, 19. November 2019, 12:29

Hallo

laut Bedienung is es ne Maxi-Fuse F04 50A ! warumdie da mit solchem kabelchen 30A verbaut haben? und das so lange hielt? OK gehe nachher mal raus und schaue ob ichs erkennen kann.

Bei der Standheizung? Tja die is alt und muß kurz vor Typwechsel eingebaut worden sein, weil de Fernbedienung dann kaum aufzutreiben war. OK ev. weiß das ja die Werke noch?

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

6

Dienstag, 19. November 2019, 12:41

Glühkerze Standheizung!

das hört sich gut an, weil ich schon ein paar Mal den Eindruck hatte, das die Heizung mehrmals versucht hat zu starten oder ein wiederhohltes mal auch nach dem se schon 10-15min laufen sollte!

Nur keine Vorstellung wo die da sitzen könnte!

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

7

Dienstag, 19. November 2019, 13:35

Hi,

ok, die Mutter habe ich gefunden und ran kommt man auch. Einzig das Teil dann umdrehen und den Kabelanschluß neu machen wird ein Spaß. Ev. muß die Adeckung vom Motor runter bringt 1-2cm mehr Platz.

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 978

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 4885

  • Nachricht senden

8

Dienstag, 19. November 2019, 15:22

das hört sich gut an, weil ich schon ein paar Mal den Eindruck hatte, das die Heizung mehrmals versucht hat zu starten oder ein wiederhohltes mal auch nach dem se schon 10-15min laufen sollte!

Nur keine Vorstellung wo die da sitzen könnte!

MfG
Peter

Das hört sich für mich mehr nach durchgebrannten Brennerfließ an. Glühkerze und Brennerfließ sind in der Brennkammer verbaut. Man bekommt Ersatz in der Bucht, glaub so um die 150€. Es muss die komplette Webasto raus und zerlegt werden.
Grüße
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 2 registrierte Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

crossshot (19.11.2019), PeterG (20.11.2019)

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

9

Mittwoch, 20. November 2019, 09:36

ups, das hört sich ja nicht gut an !!!

hab mir das mit nem Kollegen angesehen ( ich hab nix gefunden!) er meinte die sieht etwa so aus https://www.ebay.de/itm/202645868861 eingebaut isse links unter dem Scheinwerfer da is kein Schild irgendwie erkennbar.

UND das Kuriose heute früh lief sie wieder!

Fürs Glühen hab ick mir ne 50A Sicherung bestellt: https://www.amazon.de/gp/product/B078TDZ…0?ie=UTF8&psc=1
das zweite Mal, weil ick alte ... die erste nicht mehr gefunden habe!!! sollte heute ankommen
OK ne Glühkerze kann ja auch noch def. sein.

Und ich hab fürn 2.12. einen Termin in der mir nähesten kleinen Werke bekommen, der meinte die Heizung kann man wohl auch auslesen! Und die Motorstörung will man ja auch wissen! https://www.mm-motors.de/ hoffentlich is der Name nicht sein Programm !

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 978

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 4885

  • Nachricht senden

10

Mittwoch, 20. November 2019, 11:18

der meinte die Heizung kann man wohl auch auslesen!

stimmt, mit Webasto Thermo Test ;)
Ich vermute mal eher die Webasto Thermo Top C oder E

Brennereinsatz ist link zur Bucht
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 1 registrierter Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterG (20.11.2019)


PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

11

Mittwoch, 20. November 2019, 12:13

Vielen Dank!
aber da ich nicht 100%tig weiß ob das für die eingebaute passt, kauf ich die nichtim Voraus.

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

12

Montag, 2. Dezember 2019, 12:39

Immer wieder Überraschungen!

Hallo,

letzten Do hab ichs mit nem Kollg. geschaft ein neues solides Kabel und n 50AAutomaten einzubauen: die Meldung "Glühkerzenfehler" ist weg :)

Heute is de Kiste inner Werke hier: die Standheizung ist ok! ? Die Klimaanlage hatte nen Fehler und so das Erwärmen verhindert.

Die Motorstörung kommt von der Abgasrückführung-Steuergerät! Das Signal hat wohl nur 8V und das genügt nicht.... was da genau hin ist wussten se vorhin noch nicht.

Aber es hat nen leisen Sonnenschein am Himmel.

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 835

Dabei seit: 25. Februar 2006

Danksagungen: 17871

  • Nachricht senden

13

Montag, 2. Dezember 2019, 12:43

Abgasrückführung hat kein Steuergerät. Bei AGR-Fehler kann es entweder das AGR oder der LMM sein. Ist schwierig zu diagnostizieren, weil der LMM bzw. die LMM Werte die Funktion des AGR prüfen. Wenn das AGR nicht ordentlich funktioniert, sind die Luftmassenwerte unplausibel hoch und er wirft dir einen Fehler aus.

Der Rest klingt doch schonmal sehr gut :thumbup:
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Es haben sich bereits 1 registrierter Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterG (02.12.2019)

PeterG

Fortgeschrittener

  • »PeterG« ist männlich
  • »PeterG« ist der Autor dieses Themas

Beiträge: 240

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 499

  • Nachricht senden

14

Montag, 2. Dezember 2019, 14:00

Vielen Dank !

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 3 Gäste bedankt.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!