Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group
  • »Cyberghost1990« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 17. November 2017

Danksagungen: 11

  • Nachricht senden

1

Montag, 18. November 2019, 19:11

Stilo 1.6 läuft unrund - größere Reperaturvergangenheit ohne Lösung

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo alle zusammen,

ich bin nach wie vor vernarrt in meinen Stilo, aber er bringt mich um den Schlaf :(
Der folgende Text enthält einige relativ lose Informationen, ich möchte euch aber einfach ein Gesamtbild geben, eventuell bringt es euch etwas.

Leider hat er ab Kauf schon einen relativ unrunden Leerlauf gehabt. Er ruckelt quasi wie als würde ich über Kopfsteinpflaster fahren. Der Motor an sich wackelt nicht wirklich sichtbar, aber man spürt es.
Was mir auffällt: wenn er am Hang steht, läuft er "noch unrunder".
Zudem ist zu erkennen, dass wenn ich im Leerlauf auf 1500 rpm Gasgebe, dass die Drehzahl dann auch minimal am Tacho schwankt.

1-2x im Jahr passiert es, dass der Stilo völlig ohne Gasgeben von allein Gas gibt und die Drehzahl wie von Geisterhand hoch und runter geht. Das kann man dann nur durch Einlegen eines Ganges beenden.
Vor einiger Zeit ist er mir bei Tempo 160 auf der Autobahn einfach ausgegangen. Ich höre manchmal ein leichtes "Ticken" im Leerlauf. Sehr regelmäßig, aber das scheint sich nicht irgendwie ungesund anzuhören.
Das Wackeln war schon seit Kauf und hat auch alle unten genannten Reparaturen "überlebt".



Ich hatte bei tiefen Temperaturen einmal einen Gaspedalsensorfehler (vor 2 Jahren einmalig), ansonsten aber seit Jahren aber nicht einen einzigen Fehler mehr im Fehlerspeicher.


Folgende Werte schwanken sehr stark wenn ich sie mit einem kleinen Ausleser auslese:
- SHRTFT1 (%) -1.6 bis 15,6
- SPARKADV (° bis 4 bis 8
- OB2B1S1 (V) 0,075 bis 0,7
- SHRTFTB1S1 (%) -3,9 bis 16,8
- RPM 782 bis 820


Konstant sind folgende Werte:
Load_PCT (%) 2.7
MAP (kPa) 35
IAT (°C) 39
TP (%) 5.1
O2B1S2 (V) 0,675-0.705
SHRTFTB1S2 (%) 0






Folgende Dinge sind mittlerweile gemacht worden, das Wackeln war aber schon vorher und ist auch immer noch:

- Zylinderkopfdichtung (war durchgebrannt und er verbrauchte auf 200 km das gesamte Kühlwasser, ist schon etwas her, seit mehreren Jahren kein Kühlwasserverbrauch) und ansonsten auch keine Probleme mehr bemerkt
- Steuerzeiten kontrolliert (Bei Fiat direkt, ist schon etwas her)
- neues Motorsteuergerät
- neue 76 Ah Batterie
- 2x Lambdasonde (eine Weile her)
- 4x neue Zündspule
- mehrfach alle Zündkerzen
- neue Kupplung
- Benzinfilter getauscht
- Drosselklappe ausgebaut/gereinigt/angelernt (mehrfach)
- Injektoren geprüft/Ultraschall gereinigt
- Ultimate 102/98/95 probiert
- Ansaugtrakt geprüft, abgesprüht (Wackeln besteht auch wenn man den Filter raus nimmt, oder gar direkt am Motor die Ansaugung öffnet unverändert)
- Resonanztrakt der Ansaugung getauscht
- neuer Auspuff (Cecam Edelstahl)
- Luftfilter wird 1x Jahr getauscht und hat keinen Effekt
- Liqui Moly Additive bringen leider nichts

Ich weiß das ist jetzt einiges an Text, aber vielleicht sagen diese Infos jemandem etwas.


(Andere Repaturen wie 4x Stoßdämpfer, 4x Federn, 2x komplette Bremsanlage, x fach Querlenker, ... ) spielen wohl keine Rolle, zeigen aber meine Geduld ;)

Vielen Dank euch allen im Voraus!
Viele Grüße

Es haben sich bereits 3 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 978

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 4885

  • Nachricht senden

2

Dienstag, 19. November 2019, 07:45

Hi,
anscheinend schraubst du nicht selbst und bist angewiesen auf die Hilfe einer Werke. Ich kann dir da nur den Rat geben, dir eine andere Werke zu suchen, denn wenn ich lese:
"Der Benzinfilter wurde gewechselt."
Dann wurde dem Kunden einen Bären aufgebunden.
Der Stilo 1,6 hat keinen separaten Benzinfilter, bzw. er kann nicht alleine gewechselt werden.
Somit scheint mir zumindest auch die Überprüfung der Steuerzeiten seitens der Werkstatt fraglich.

Pauschal möchte ich mal in den Raum stellen, dass keine oder zumindest viele Fiat-Werkstätten kein Interesse haben, einen Stilo zu warten. Denn eine Sachmängelleistung auf die durchgeführte Wartung/Reparatur wird eine Werkstatt nicht mehr bei einem Fahrzeug, dessen Alter über 10 Jahren ist, übernehmen wollen.

Also, ohne Vorwurf, such dir eine Werkstatt, die an älteren Fahrzeugen Reparaturen durchführt, bzw. die Besonderheiten des Stilos kennt. Denn der Stilo gehört zu den ersten Fahrzeugen mit can-Bus und dort können einige Fehlerquellen entstehen. Auch die Einstellung/Überprüfung der Steuerzeiten ist nicht mal so eben gemacht und wurde von vielen Werkstätten falsch gemacht (nachlesbar hier im Forum).

Beste Grüße
Stephan
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 3 Gäste bedankt.
  • »Cyberghost1990« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 17. November 2017

Danksagungen: 11

  • Nachricht senden

3

Dienstag, 19. November 2019, 18:55

Danke für die Nachricht auf jeden Fall.
Dass ich den Benzinfilter getauscht bekommen habe ist tatsächlich eine Info einer Fiat Vertragswerkstatt. Gut zu wissen!
Ansonsten bin ich hauptsächlich bei Bosch, die kleineren Dinge mache ich selbst.

Folgendes ist dann wohl sinnvoll:
-Neuen Fiat/Alfa Spezialisten suchen

Nach intensiver Recherche blieben noch für mich noch
-MAP Sensor neu
-Drosselklappe neu
-Kompression prüfen
-Nockenwellensensor / Phasensteller prüfen/tauschen

Ich bin aber auch offen für weitere Möglichkeiten!

Viele Grüße!

Es haben sich bereits 3 Gäste bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 978

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 4885

  • Nachricht senden

4

Mittwoch, 20. November 2019, 06:44

Unter der Prämisse, dass keine Fehlermeldung vorliegt, dann

Nach intensiver Recherche blieben noch für mich noch
-MAP Sensor neu
-Drosselklappe neu
-Kompression prüfen
-Nockenwellensensor / Phasensteller prüfen/tauschen


könnte ein neuer MAP Sensor eine Option sein. Auch Kompression messen schadet nichts, obwohl eine Druckverlustprüfung eine sinnvolle Alternative ist.

Defekte Drosselklappe zeigt das Motorsteuergerät an. Glaube nicht, dass die defekt ist.
Für Nockenwellensensor muss der Zahnriemen runter. Glaube nicht, dass der defekt ist.

Was noch sein kann, OT-Geber hat einen weg. Dort bitte nur Markenware (imho Magneti Marelli) nehmen, hatte auch einen neuen defekten an meinem überholten Motor dran.
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es haben sich bereits 3 Gäste bedankt.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!