Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Stilo 227

Anfänger

  • »Stilo 227« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 1. August 2012

Danksagungen: 3

  • Nachricht senden

1

Freitag, 14. Dezember 2012, 16:02

Stilo 1.9 JTD mit halber Power - Turboschaden?

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Community,

mein Baby macht mir langsam sorgen.

Patient:
Stilo 1.9 JTD, 115 PS, BJ 03/2005, knapp 185.000 km

Problem:
deutlicher Leistungsschwund, keine Power im unteren Drehzahlbereich
Turbo pfeift nicht mehr

Laut Diagnosegerät wird zu wenig Druck aufgebaut. Im Fehlerspeicher wird "Ladedruckregelventil defekt" angezeigt.

Bisherhige Versuche:
Systemdichtheit geprüft - keine Leckage
Gestänge am Turbo/Unterdruckdose - bewegt sich
LMM getauscht - keine Verbesserung
AGR-Ventil dicht gemacht - keine Verbesserung
Ladedruckregelventil getauscht - keine Verbesserung

Der Meister von der Werkstatt meint das der Tubolader seinem Ende entgegengeht. Er ist der Meinung das die Verstellung nicht mehr richtig funktioniert, weshalb zu wenig Druck aufgebaut wird.

Hat einer von euch schon ein ähnliches Problem gehabt?
Was kostet so ein Turbolader?

Bin für jeden Hinweis dankbar

Greetings

Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

2

Freitag, 14. Dezember 2012, 16:24

Also,erstmal wird im Steuergerät nie stehen, dass etwas defekt ist. Dort steht nur, dass irgendwelche Wert nicht plausibel sind.

Das meiste habt ihr schon ausgeschloßen. Ich würde jetzt mal noch prüfen ob der Krümmer nicht vielleicht einen Riss hat und man müsste bei der Logfahrt den Ladedruck überwachen.

Ladedrucksensor schon geprüft?

Meinst mit Systemdichtheit geprüft, dass das als Ladedruckschläuche dicht sind?

Ansonsten, wenn nichts hilft, scheint wirklich die VTG defekt zu sein.

Ein neuer Lader kostet so ab 400 EUR. Du kannst ruhig einen überholten Lader bei Ebay kaufen. Ich habe damals auch einen überholten bei Ebay für 450 EUR gekauft und der hielt länger als meiner Stilo. Der überholte Lader lief 220tkm und der vom Werk aus verbaute nur 130tkm.
Und bitte keinen gebrauchten kaufen. Das sparst du am Ende nicht, wenn der auch flöten geht.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »crossshot« (14. Dezember 2012, 16:25)


Es haben sich bereits 3 Gäste bedankt.

gerd3090

Anfänger

  • »gerd3090« ist männlich

Beiträge: 26

Dabei seit: 5. Oktober 2008

Danksagungen: 19

  • Nachricht senden

3

Samstag, 15. Dezember 2012, 10:05

hallo zusammen...
ich hab auch leistungsprobleme, aber nur ab und an, er geht dann in ein notprogramm, was nach einem neustart aber wieder weg ist!

bei mir brennt fast immer die motorkontrollleuchte und wenn ich richtig gas gebe qualmt er etwas. das qualmen sieht man nur nachts, wenn ein auto hinter mir fährt, in dem scheinwerfer licht!
Bei ruhiger fahrt merkt man gar nicht, ich kann also den turboschaden ausschließen.

ich denk mal eine verstellung im luftsystem ist bei mir fest!

daher die frage an euch: kann das das agr-ventil sein, oder ist da sonst noch was zum verstellen?

danke und gruß gerd

Es haben sich bereits 4 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

4

Samstag, 15. Dezember 2012, 10:14

Wenn die Motorkontrollleuchte leuchtet, ist ein Fehler im Fehlerspeicher abgelegt. Also einfach mal auslesen lassen, bevor man auf verdacht anfängt zu reparieren.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Es haben sich bereits 3 Gäste bedankt.

PeterG

Fortgeschrittener

  • »PeterG« ist männlich

Beiträge: 243

Dabei seit: 4. September 2007

Wohnort: Berlin

Danksagungen: 655

  • Nachricht senden

5

Samstag, 15. Dezember 2012, 14:09

Hallo,

also wenn ich meinen Diesel so richtig trete dann qualmt das richtig!!!

Deshalb zahlen ja die Diesel seit etwa 95 die sog. Rußsteuer!!! waren damals fast 100% mehr KFZ-Steuer :evil: :evil: :evil: :evil:
Und seit dem trete/ ruße ich öfter mal meinen Diesel! Und beim Stilo machts richtig Spaß hier inne Stadt :-D eh die anderen vonne Kreuzung weg sind hat sich der Qualm längst verzogen! ( kurz nach 6:00 den zweiten bis auf 80kmh bei freier Bahn wird nich jeblitzt! :-D )

MfG
Peter

Mein Stilo: Fiat Stilo Trofeo JTD


Es haben sich bereits 4 Gäste bedankt.

gerd3090

Anfänger

  • »gerd3090« ist männlich

Beiträge: 26

Dabei seit: 5. Oktober 2008

Danksagungen: 19

  • Nachricht senden

6

Sonntag, 16. Dezember 2012, 08:59

ja klar wurde der fehlerspeicher ausgelesen. es sollte der ladedrucksensor sein, aber nach dem tauschen hat sich nix verändert!
aus irgendeinem grund bekommt er beim beschleunigen nicht die luft, die er braucht!!

Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

7

Sonntag, 16. Dezember 2012, 19:06

Bei dir stand mit ziemlicher Sicherheit im Fehlerspeicher "Ladedrucksignal unplausibel".

Du könntest noch das Overboost-Ventil tauschen, aber ich vermute das bringt nichts

Konntet du beobachten das die Motorstörung bei nassem Wetter häufiger kommt?

Ich vermute, dass es das gleich wie bei mir war: schleichender Turboladerschaden.
Wir haben in der Werkstatt alles gewechselt bis nur noch der Turbolader übrig blieb. Kaum getauscht, war die Fehlermeldung weg. Scheint von der VTG zu kommen, die nicht mehr einwandfrei funktioniert.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Es haben sich bereits 3 Gäste bedankt.

gerd3090

Anfänger

  • »gerd3090« ist männlich

Beiträge: 26

Dabei seit: 5. Oktober 2008

Danksagungen: 19

  • Nachricht senden

8

Samstag, 22. Dezember 2012, 08:43

hallöchen...
von einem schleichenden turboladerschaden hab ich noch nie gehört, entweder es bricht was ab, oder das lager geht kaputt, jedoch wegen der hohen drehzahl entsteht daraus ein schnelles aus!!!
ich werde wohl erstmahl das agr-ventil säubern... obwohl ich dessen funktion noch nicht kenne!
gruß gerd

Es haben sich bereits 3 Gäste bedankt.

Tedybier

Schüler

  • »Tedybier« ist männlich

Beiträge: 67

Dabei seit: 19. Dezember 2011

Wohnort: Bei Hannover

Danksagungen: 181

  • Nachricht senden

9

Samstag, 22. Dezember 2012, 09:46

Blöde Frage, bekommt er gunug Luft?

Villeicht verstopft ja ein Hamster den Ansaugraum?

Turbo ein Lager? Der sitzt doch nur in einer Buchso? Nen Lager bei 100t rpm wuerde wohl eher nen abgang machen?





Was Regelt die unterdruck dose? Die Fluegel uder einen querschnitt? (kann unterschiedlich sein) Kann ja sein das er auf z.b. dem kleinsten querschnitt hängengeblieben ist trotzdas die
unterdruckbuchse regelt?


Mfg
<3 my Stilo

Mein Stilo: H&r -40mm. Bosi Pott. Momo 17". LPG :)


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

10

Samstag, 22. Dezember 2012, 12:16

Zitat

Original von gerd3090
hallöchen...
von einem schleichenden turboladerschaden hab ich noch nie gehört, entweder es bricht was ab, oder das lager geht kaputt, jedoch wegen der hohen drehzahl entsteht daraus ein schnelles aus!!!
ich werde wohl erstmahl das agr-ventil säubern... obwohl ich dessen funktion noch nicht kenne!
gruß gerd


Das AGR-Ventil hat rein gar nichts mit dem Ladedruckdruck zu tun. Auch geht der Motor bei einem kaputten AGR nicht ins Notprogramm bzw. wenn das mit einer anderen Fehlermeldung.

Das AGR-Ventil hat die Aufgabe der Frischluft im Teillastbereich Abgase zuzuführen. Dadurch werde giftige Nox-Gase verringert und die Verbrennungstemperatur gesenkt. Leider versaut das AGR auch die komplette Ansaugbrücke mit Ruß...

Ein schleichender Turboschaden ist gar nicht so ungewöhnlich. Wenn die Welle durch nicht "kaltfahren" oder ähnliches leicht rund wird nutzen sich die Lager die Gleitlager. Das sind die Dinge die passieren aber nicht von heute auf morgen sondern über einen längeren Zeitraum.

@Tedy

Die Druckdose stellt innerhalb des Laders auf der Abgasseite "Flügel" auf. Ich habe noch einen Lader im Keller und müsste mal nachschauen ob die überhaupt hängen bleiben können - ich glaube nämlich nicht!
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »crossshot« (22. Dezember 2012, 12:19)


Es haben sich bereits 3 Gäste bedankt.

gerd3090

Anfänger

  • »gerd3090« ist männlich

Beiträge: 26

Dabei seit: 5. Oktober 2008

Danksagungen: 19

  • Nachricht senden

11

Samstag, 29. Dezember 2012, 18:33

hab das agr-ventil ausgebaut, gereinigt und funktion überprüft...alles ok gewesen!!!
und trotzdem nach dem einbauen und längerer fahrt ging die motorstörung weg und beim gasgeben qualt er auch nicht mehr!!!! super gelaufen!!!!

alles kein problem nur an die untere schelle kommt man schlecht, hab nun einige maken in der haut!!!!

wünsche euch ein guten neues jahr!!!

Es haben sich bereits 3 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!