Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Stilo 227

Anfänger

  • »Stilo 227« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 1. August 2012

Danksagungen: 3

  • Nachricht senden

1

Donnerstag, 10. Januar 2013, 13:49

Turbo pfeift nicht mehr - keine Power

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,

mein Stilo bringt mich langsam an den Rand des Wahnsinns.
Es handelt sich um einen 1.9 JTD mit 115 PS, BJ 2005 - 185.000 km

Probleme:
1. Der Turbo pfeift nicht mehr. Früher war ein richtig schönes Pfeifen ab ca. 2.000 Umdrehungen hörbar - nichts mehr da

2. Leistung erst ab etwa 2.700 Umdrehungen spürbar, darunter kaum Power, vor allem wenn es bergauf geht katastrophal

3. Im kalten Zustand bzw. bei geringer Betriebstemperatur dreht der Motor problemlos über 3.000 Umdrehungen, bei steigender Betriebstemperatur komme ich nicht über 3.000 Umdrehungen (außer wenn es bergab geht).
Es fühlt sich an, als wenn jemand das Auto von hinten festhält bzw. als ob er nicht genügend Luft zum Atmen bekommt. Überholvorgänge bzw. schnelles Beschleunigen sind unmöglich. Fühlt sich an wie 50 PS.

Eine starke Rußentwicklung ist nicht feststellbar, ebenfalls kommt kein grauer Ölqualm hinten raus.

AGR habe ich schon dichtgemacht - keine Verbesserung
Luftfilter ist neu
Gestänge in der Unterdruckdose bewegt sich lt. Werkstatt
Schläuche wurden auf Dichtigkeit mittels Vakuum geprüft, es konnte keine Undichtigkeit festgestellt werden.
LMM wurde auch schon geprüft
Ladedruckregler wurde auch schon geprüft

Werkstattmeister meint das die VTG einen Schaden hat und bei höheren Temperaturen irgendwie klemmt bzw. hängt. Kann das sein?
Außerdem sei es bei dieser Laufleistung nicht ungewöhnlich wenn der Turbo seinen Geist aufgibt.

Habt Ihr solche Erfahrungen auch schon gemacht?

Ich möchte ungern einen neuen Turbolader kaufen wenn es was anderes sein könnte.

Bitte um eure Erfahrungen/Meinungen dazu.
Wo bekommt man einen guten und günstigen Turbolader her?
Austauschlader oder neuer Lader?

Danke,
Frank

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

2

Donnerstag, 10. Januar 2013, 15:15

Da schon alles geprüft wurde, bleibt nur noch der Turbolader übrig. Hast du selbst geprüft oder prüfen lassen?

Und die Werkstatt hat nicht unrecht mit der Aussage, dass der Lader bei der Laufleistung den Geist aufgeben darf. Das ist wirklich nicht ungewöhnlich.

Wurde schonmal eine Logfahrt gemacht? Dabei sollte ja der Ladedruck überprüft worden sein. Wenn der nicht passt, stimmt etwas mit dem Lader nicht.

Im Motorraum riecht es nicht zufällig nach Abgasen? Das könnte nämlich auf einen gerissenen oder undichtigen Krümmer hindeuten.

Bei Turboladern kannst du ruhig einen überholten (z.B. Ebay) nehmen. Die liegen bei 350-500 EUR und sind wie neu. Ich habe mit einem überholten Lader mehr Kilometer geschafft wie mit dem vom Werk verbauten. Damit will ich sagen: die sind keinesfalls schlechter.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Stilo 227

Anfänger

  • »Stilo 227« ist der Autor dieses Themas

Beiträge: 5

Dabei seit: 1. August 2012

Danksagungen: 3

  • Nachricht senden

3

Sonntag, 13. Januar 2013, 12:59

Eine Logfahrt wurde schon gemacht.
Der Ist-Ladedruck liegt etwa 0,2-0,3 bar (stimmt die Einheit?) unter dem Soll-Ladedruck.
Im Motorraum riecht nichts nach Abgasen

Gruß,
Frank

crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

4

Sonntag, 13. Januar 2013, 18:14

Die Frage ist jetzt, wie die anderen Übertäter getestet wurden. Ich habe damals als mein Turbo kaputt war, alles drum herum getauscht, bis ich sicher sein konnte das es der Turbo ist.

Getauscht habe ich damals:

- LMM + Luftfilter
- AGR
- VTG-Steuerung (Unterdruckventil)
- Ladedrucksensor

Nachdem dann immer noch keine Besserung war, wurde der Lader getauscht und alles war wieder super.

Deswegen ist nun die Frage, wie wurde die Baugruppen geprüft.

Das Problem an der Sache ist, dass die ganzen kleinen Sensor und Ventile auch richtig Geld kosten - zusammen fast soviel wie ein Turbo.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!