Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

crossshot

Moderator

  • »crossshot« ist männlich
  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 828

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 17067

  • Nachricht senden

721

Dienstag, 24. September 2019, 10:32

Wird nicht angezeigt, wenn Sie angemeldet sind!

... Fortsetzung vom vorheringen Post, weil Nachrichtentext zu lang...

So und jetzt kommt der interessante Teil. Warum erreiche ich den Soll-Ladedruck im oberen Drehzahlbereich nicht.
Kleine Fachkunde zum VTG-Lader hierfür vorab:
Um Ladedruck zu erzeugen, werden die Schaufeln sehr flach gestellt (also geschlossen) um die Abgase mit hoher Abgasgeschwindigkeit auf die Welle zu leiten. Durch die hohe Drehzahl der Welle, wird Ladedruck erzeugt.
Mit steigender Drehzahl werden die Schaufeln aber immer steiler gestellt, damit die Welle von dem immer größer werdenden Abgasstrom nicht überdreht.
Der Abgasstrom wird IMMER größer mit steigender Drehzahl.
Bei mir ist aber folgendes passiert: die VTG ist im unteren Drehzahlbereich flach um Ladedruck zu erzeugen und machte dann bis ca. 3000 U/min auf, damit die Welle nicht überdreht. Eigentlich würde die VTG nicht bei 3000 U/min stoppen mit dem aufmachen, sondern bis in den Drehzahlbegrenzer immer weiter aufmachen. Meine VTG hat sich aber ab 3000 U/min wieder angefangen zu schließen und trotzdem konnte ich den Soll-Ladedruck nicht erreichen. Ich habe am Ende abartige VTG Werte die völlig an der Realität vorbei gehen.
Ein Loch in der Ladeluftstrecke konnte man anhand der plausiblen Luftmassenwerte ausschließen. Was passiert also mit meinem Abgasen, die ja eigentlich meine Welle antreiben sollten?
Ein verstopfter Auspuff kann sowas verursachen => konnte ich ausschließen
Ein verstopfter Ansaugbereich kann sowas verursachen => konnte ich ausschließen
Ein Unterdruck-Problem kann sowas verursachen = konnte ich ausschließen
Zu wenig Kraftstoff und somit zu wenig kinetische Energie kann sowas verursachen => konnte ich ausschließen

Was war also Schuld? Am Samstag habe ich den Fehler gefunden. Der Zahnriemen war um 1-2 Zähne verstellt 8| Wie und warum das passiert ist, kann nicht nachvollziehen, denn ich habe den Riemen um August 2017 selbst getauscht. Nachdem ich den Zahnriemen richtig aufgelegt habe, waren alle Probleme sofort weg. Und mit einem jetzt runden Motorlauf, weiß ich wie unrund mein Motor vorher lief. Hier die Veränderungen:

- im Stand hatte ich Vibrationen im Bremspedal => weg
- keine Vibrationen mehr im Stand im Lenkrad
- Motorlauf viel kultivierter & ruhiger => einfach ein runder Motorlauf
- Motor kraftvoller und weniger explosiv
- Motorgeräusch auch bei hohen Geschwindigkeiten (>220km/h) sehr ruhig
- ab 160km/h hatte ich Vibrationen im Abstand von ca. 2-3 Sekunden (wie ein Brummen das durchs Auto geht) => komplett weg
- kein großartiges Schütteln mehr beim Abstellen
- Einbruch nach dem Schalten VIEL besser
- Abgasgeruch kaum mehr wahrnehmbar / vorher sehr streng

Noch Fragen? Einfach Wahnsinn was das alles ausgemacht hat und habe viele dieser Dinge einfach auf "scheiß Fiat" geschoben...

Tja und passend dazu, kam am Freitag der große Turbolader bei mir an, den ich jetzt voller Freude und bedenkenlos einbauen kann :D































Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 3 registrierte Benutzer und 2 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

fuselpower (24.09.2019), stilo1 (04.10.2019), Alfisti75 (10.10.2019)

crossshot

Moderator

  • »crossshot« ist männlich
  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 828

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 17067

  • Nachricht senden

722

Freitag, 11. Oktober 2019, 10:39

Und weiter gehts.......

Nachdem der Turbolader ankam, haben ich noch alle weiteren Sachen vorbereitet

- Luftfilterkasten mit Adapter für großen Luftmassenmesser modifiziert (eingeklebt). Der Adapter ist meine Idee. Ich habe ihn konstruiert und 3D drucken lassen.
- neue Krümmermuttern sind gekommen
- Reduzierstück für den Turboeingang angefertigt (dieser graue Ring)
- neuen Schlauch für Kurbelgehäuseentlüftung angefertigt (15 auf 19mm)

Tja und dann wurde am 28.09. alles eingebaut.

Bis auf zwei Kleinigkeiten hat der Einbau super funktioniert. Ich habe das Auto komplett warm gefahren, dann eine Motorspülung reingekippt, 10min im Stand laufen lassen und dann das Öl rausgelassen. Bis der Motor einigermaßen abgekühlt war, habe ich alles drum herum abgebaut und vorbereitet. Mit Ölwechsel und wirklich absolut ruhiger Hand und Pause habe ich 6 Stunden gebraucht. Die gute Vorbereitung hat sich ausgezahlt.

Direkt am ersten Tag bin ich noch 100km mit dem neuen Turbo gefahren. Der Eindruck hieraus war nicht sehr aussagekräftig weil ich ohne Luftmassenmesser gefahren bin.

Jetzt mit angepasster Software läuft schon verdammt gut. Leistung ist bereits über 200PS und über 400Nm. Das Lader spoolt auf jeden Fall so gut wie der Serienlader und das für diese Größe ist wirklich beeindruckend.

Leider habe ich immer noch Probleme mit dem Motor. Irgendwas passt nicht, da die VTG Werte leider immer noch zu hoch sind und die Luftmasse zu gering. Das deutet weiterhin auf falsche Steuerzeiten hin. Daher werde ich am kommenden Dienstag die große Keule schwingen:

- Zahnriemen kommt neu inkl. Spanner und Umlenkrolle
- neue Dichtung für die Ansaugbrücke
- der Ventildeckel kommt runter und die Position der Ein- und Auslassnockenwelle wird kontrolliert
- Ventildeckel und Öleinfüllstutzen bekommen neue Dichtungen
- 16x neue Hydrostößel und 16x neue Kipphebel liegen bereit

Ich habe die Nase jetzt voll. Irgendwie ist da der Fehler und ich will ihn endlich finden.

Mit dem neuen Turbo bin ich jetzt schon gute 1000km. Das schnellste waren bisher 230km/h und die gingen ziemlich easy.

Und am 26.10. habe ich einen TÜV Termin für die Eintragung des Ladeluftkühlers :)

Hier wieder ein paar Bilder für euch



































































Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es hat sich bereits 1 Gast bedankt.

bluemike

Anfänger

  • »bluemike« ist männlich

Beiträge: 46

Dabei seit: 19. Dezember 2015

Wohnort: Landau/Isar

Danksagungen: 340

  • Nachricht senden

723

Freitag, 11. Oktober 2019, 19:33

Hi,

jedes Mal ein Fest für mich, zu sehen, wie es da weitergeht :thumbup:

Mein Stilo: Fiat Stilo Multi Wagon 1.9 JTD 115


Es hat sich bereits 1 Gast bedankt.

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 965

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 4575

  • Nachricht senden

724

Samstag, 12. Oktober 2019, 10:10

Und am 26.10. habe ich einen TÜV Termin für die Eintragung des Ladeluftkühlers

Viel Erfolg :thumbup:
4x Fiat (Uno, Panda, Uno, Stilo) in 28 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


Es hat sich bereits 1 Gast bedankt.

crossshot

Moderator

  • »crossshot« ist männlich
  • »crossshot« ist der Autor dieses Themas

Beiträge: 8 828

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 17067

  • Nachricht senden

725

Samstag, 12. Oktober 2019, 10:19

Danke, brauche ich aber in diesem Fall zum Glück nicht.

Der Mann meiner Cousine ist - wie ich durch Zufall erfahren habe - amtlich anerkannter Sachverständiger beim TÜV Süd. Heißt er darf Einzelabnahmen machen.

Also kurz mit ihm alles durchgesprochen, Bilder gezeigt => Fazit: kein Problem, nehme ich dir ab. Was soll sich da auch verändern. Wenn es draußen Minus 20 Grad hat, jammert auch keiner das mehr Luft in den Motor kommt.

:D
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es hat sich bereits 1 Gast bedankt.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!