Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

debil_tina

Schüler

  • »debil_tina« ist weiblich
  • »debil_tina« ist der Autor dieses Themas

Beiträge: 118

Dabei seit: 10. März 2009

Wohnort: Steiermark

Danksagungen: 83

  • Nachricht senden

1

Dienstag, 25. Februar 2014, 07:19

"Wasserimkraft Filterstörung" & Lenkradflattern

Wird nicht angezeigt, wenn Sie angemeldet sind!

halli hallo alle zusammen,

mein alter herr (fiat stilo jtd 192, 115 ps, bj 2002, 190.000 km) bereitet mir mal wieder kopfzerbrechen :pinch: .

problem 1:
im
bereich von knapp unter 2000 umdrehungen am drehzahlmesser flattert das
lenkrad ganz leicht. egal bei welcher geschwindigkeit. wie ein leichtes zittern. laut meinem mechaniker
is nix ausgeschlagen, nix kaputt und die spur habe ich auf grund dessen
auch gestern einstellen lassen. lenkrad-flattern kommt mir zwar ein
bisschen besser vor, aber das problem besteht nach wie vor. dass ich in
ein schlagloch gefahren bin oder mal einen randstein angefahren hab ist
soweit eigentlich auszuschließen. das problem besteht seit ca. september
- bei sommer- als auch bei winterreifen komplett gleich.

problem 2:
es gibt da eine ominöse störung, die bei meinem alten herr so "zwischendurch" mal für 2 sekunden aufleuchtet: "wasserimkraft filterstörung" oder so ähnlich. die störung kommt in der regel so alle paar wochen mal für 2 sekunden, dann ist sie aber auch schon wieder weg. ABER: seit heute morgen steht die störung dauerhaft am bordcomputer ?( . und dazu leuchtet ein gelbes symbol dass so ähnlich ausschaut wie ein benzinkanister (oder so ...). ok, im handbuch hab ich jetzt noch nicht nachgeguckt (minus für mich). ich werde da mal nachlesen.

aber gibt's irgendwelche tipps, in welche richtung problem 1 gehen könnte? mein mechaniker findet auf alle fälle nix.

vielen dank schon mal für viele hilfreiche tipps ;) .

lg tina

Mein Stilo: Fiat Stilo JTD 115 Dynamic, BJ 2002, 3T ... lt Typenschein in "grau" ... Blödsinn! In Wirklichkeit ist das ein ganz bescheidenes hellblau und er ist bestimmt der schönste Stilo den's gibt ;-))


crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

2

Dienstag, 25. Februar 2014, 07:51

Problem1:
Flattert der Lenkrad wenn du Gas gibst oder wenn du rollst? Was passiert, wenn du während des Flatterns die Kupplung drückst? Ist es dann weg?

Problem2:
Sollte mit neuem Kraftstofffilter und neuem Wassersensor behoben sein. Kraftstofffilter wird alle 20.000km getauscht und der Sensor steckt unten am Filter.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 1 019

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 5842

  • Nachricht senden

3

Dienstag, 25. Februar 2014, 08:20

Löse mal Problem 2, wie crossshot beschreibt. Tippe mal, dann ist auch Problem 1 weg ;)
4x Fiat (Uno, Panda, Uno, Stilo) in 29 Jahren

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

4

Dienstag, 25. Februar 2014, 09:04

Wasser im Kraftstofffilter hat nichts mit Lenkradflattern zu tun.

Das Flattern kann vieles verursachen. Ich tippe auf Antriebswelle, weil er in dem Bereich passiert in dem der Stilo am meisten Drehmoment hat. Aber erstmal muss ich wissen ob es unter Last oder beim Rollen auftritt.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

drfiat

Profi

  • »drfiat« ist männlich

Beiträge: 1 019

Dabei seit: 19. Juni 2007

Wohnort: Berlin

Danksagungen: 5842

  • Nachricht senden

5

Dienstag, 25. Februar 2014, 09:26

Ich tippe auf leichte Verbrennungsstörungen, daher das zittern, vibrieren, Ferndiagnose. Sie schrieb ja, dass es unabhängig von der Geschwindigkeit ist nur drehzahlabhängig, ohne Last. Du hast total Recht, man braucht mehr Info.
4x Fiat (Uno, Panda, Uno, Stilo) in 29 Jahren

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »drfiat« (25. Februar 2014, 09:34)

Mein Stilo: 1.6l 16V, MultiWagen, Dynamic, Serie, BJ 05/2004, ConnectNav+, Licht-/Regensensor, Standheizung (Webasto), AHK


crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

6

Dienstag, 25. Februar 2014, 10:45

Ohne Last steht nicht da, es steht nur Drehzahlabhängig. Und Drehmoment = Drehzahlabhängig.

Verbrennungsstörungen würden dann ja auch in anderen Drehzahlbereich auftreten. Ich bin selber jahrelang mit dieser sporadischen "Wasser im Kraftstofffilter"-Störung gefahren oder geflatter im Lenkrad :)

Es muss ja auch nichts ausgeschlagen sein. Es reicht wenn zu wenig Fett in der Achsmanschette ist. War bei mir der Fall.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Schoolmann

Schüler

  • »Schoolmann« ist männlich

Beiträge: 118

Dabei seit: 30. Januar 2009

Wohnort: 21256 Handeloh

Danksagungen: 47

  • Nachricht senden

7

Dienstag, 25. Februar 2014, 11:06

Den Sensor kannst auch einfach weglassen, kommt keine Fehlermeldung. Meiner ist auch kaputt.

Mein Stilo: Multiwagon Stilo Mjet BJ 2004 103KW


  • »Gelber Abarth« ist männlich

Beiträge: 1 463

Dabei seit: 29. Februar 2008

Danksagungen: 5954

  • Nachricht senden

8

Dienstag, 25. Februar 2014, 12:49

Den Sensor kannst auch einfach weglassen, kommt keine Fehlermeldung. Meiner ist auch kaputt.

Toll, der kostet ja bestimmt ein Vermögen.... Also murksen bzw kaputtsparen. :thumbsup:

Mein Stilo: Stilo Abarth 2.4l BJ03 ginstergelb ist jetzt ein Skoda Oktavia RS 230


crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

9

Dienstag, 25. Februar 2014, 13:14

Der Sensor kostet für den 80/115 PS JTD etwa 35,00 EUR. Der Kraftstofffilter zwischen 20 und 40 EUR.
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

  • »Gelber Abarth« ist männlich

Beiträge: 1 463

Dabei seit: 29. Februar 2008

Danksagungen: 5954

  • Nachricht senden

10

Dienstag, 25. Februar 2014, 13:37

Der Sensor kostet für den 80/115 PS JTD etwa 35,00 EUR. Der Kraftstofffilter zwischen 20 und 40 EUR.

Also ein Vermögen, Chris :D

Mein Stilo: Stilo Abarth 2.4l BJ03 ginstergelb ist jetzt ein Skoda Oktavia RS 230



crossshot

Moderator

Beiträge: 8 881

Dabei seit: 25. Februar 2006

Danksagungen: 20098

  • Nachricht senden

11

Dienstag, 25. Februar 2014, 14:15

Je nach Einkommen sicherlich :)

Ich muss aber ehrlich gestehen, ich wüsste auch nicht ob mir das Bauteil 35 EUR Wert wäre :D
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Schoolmann

Schüler

  • »Schoolmann« ist männlich

Beiträge: 118

Dabei seit: 30. Januar 2009

Wohnort: 21256 Handeloh

Danksagungen: 47

  • Nachricht senden

12

Dienstag, 25. Februar 2014, 15:21

Hatte vorher noch nie eine Meldung Wasser im Filter, von daher ist mir der nicht so wichtig.

Mein Stilo: Multiwagon Stilo Mjet BJ 2004 103KW


  • »Gelber Abarth« ist männlich

Beiträge: 1 463

Dabei seit: 29. Februar 2008

Danksagungen: 5954

  • Nachricht senden

13

Dienstag, 25. Februar 2014, 15:37



Ich muss aber ehrlich gestehen, ich wüsste auch nicht ob mir das Bauteil 35 EUR Wert wäre :D
Du brauchst den Sensor auch nicht, da du Dein Auto auch regelmäßig wartest :023:

Mein Stilo: Stilo Abarth 2.4l BJ03 ginstergelb ist jetzt ein Skoda Oktavia RS 230


--schurli--

Anfänger

Beiträge: 4

Dabei seit: 4. Februar 2012

  • Nachricht senden

14

Sonntag, 6. April 2014, 15:04

selbes Problem

Hallo Stilo-Gemeinde!

Habe leider auch dasselbe Problem wie oben besprochen. Bei mir flattert das Lenkrad auch im Bereich unter der Drehzahl 2000. Aber eigentlich nur wenn ich Gas gebe, und weniger im rollen.

Das Problem mit dem Fehlercode "Wasser im Kraftstoff" habe ich übrigens auch.

Wäre echt super, wenn irgendwer eine Lösung hätte?? :023:

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!