Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

imkrl

Anfänger

  • »imkrl« ist männlich
  • »imkrl« ist der Autor dieses Themas

Beiträge: 33

Dabei seit: 11. November 2006

Danksagungen: 25

  • Nachricht senden

1

Mittwoch, 22. August 2012, 14:56

2 Zonen Klimaautomatic, auf einer Seite kommt deutlich Wärmere Luft raus

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,
bei meiner Zweizonen Automatic Klimaanlage kommt bei jeder Stellung auf der Beifahrerseite deutlich wärmere Luft raus als auf der Fahrerseite.
Die Klimaanlage erreicht daher nicht die gewünschte Kühle im Innenbereich.
Während die Fahrerseite sehr kalte lust bläst, kommt auf der Beifahrerseite eher milde Luft.

Habe die Tastenkombination AUTO+Mono (Testprogramm) durchgeführt, das hat aber nichts gebracht.

Zum Verständnis: In der Klimaanlage ist doch nur ein Kühlwandler und ein Heizwandler (Heizung) ? Der Rest wird doch nur durch Klappen geregelt ?

Daher gehe ich davon aus, das nur eine Klappe bei mir nicht richtig schließt.
Habe mal das Handschuhfach ausgebaut. Hier habe ich nur ein Stell-Motor für die Beifahrerseite gesehen, die anscheinend auch für jede Temperatur (bei jedem Grad mehr) auch eine Stellung anfährt. Auch bei der Kältesten Stellung (Low) fährt der Motor in eine Enstellung. Hier ein Bild wo man den Stellmotor und den Hebel dafür sieht:




Auf der anderen seite scheint das genau so zu funktionieren (habe die Fahrerseite noch nicht geöffnen, man kann da aber den Stellmotor auch so arbeiten hören.

Wo finde ich die weiteren Stellmotoren, bzw. Klappen ?

Oder gibt es irgendwo eine Zeichnung / Foto wo man die Funktion / Aufbauweise ersehen kann.
Gibt es sonst noch ein Tipp, was ich machen könnte ?

Stilo 2.4 Abarth (170PS) | 3T | Halbautomatic | ConnectNav+ (V11) | Tempomat | CDC Audio-Link | AHK | Gasanlage |


Verkauft: Stilo JTD 3 T (103 PS)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »imkrl« (22. August 2012, 14:57)


Es haben sich bereits 4 Gäste bedankt.

Dragon

Profi

  • »Dragon« ist männlich

Beiträge: 1 138

Dabei seit: 20. April 2007

Wohnort: NRW

Danksagungen: 1303

  • Nachricht senden

2

Mittwoch, 22. August 2012, 16:07

Ja, genau der neben dem Handschuhfach ist für die Temperatur auf der Beifahrerseite zuständig.
Die restlichen Steller sind auf der Fahrerseite, siehe hier.
Was du heute kannst besorgen, das verschiebe stets auf morgen.

Mein Stilo: war ein 1.8er Multiwagon Dynamic 133 PS mit LPG, ist jetzt ein Mondeo


Es haben sich bereits 4 Gäste bedankt.

imkrl

Anfänger

  • »imkrl« ist männlich
  • »imkrl« ist der Autor dieses Themas

Beiträge: 33

Dabei seit: 11. November 2006

Danksagungen: 25

  • Nachricht senden

3

Donnerstag, 23. August 2012, 11:02

Habe den Stellmotor für Beifahrerseite ausgebaut und das Potentiometer nachgemessen. Es ist ein 4,7 kOhm Potentiometer, welches im ersten D rittel immer 0 Ohm hat, im 2. Drittel arbeitet das Potentiometer linear von 0 bis 4,7 kOhm, dann im letzten Drittel bleibt der Wert. Auch nach dem Reinigen gleiches Werte.
Wieder eingebaut und immer noch das gleiche Problem. Die Beifahrerseite erreicht nicht volle Kühlleistung. das
Hatte ich auch nicht anders erwartet, den wie ich im 1. Thread geschrieben habe, arbeitete das Gestände des Stellmotors auch bei jedem Grad Einstellung, um eine Stellung des Gestänges weiter.
Die Ursache liegt also nicht an dieser Klappe/Gestänge.

Welche Gründe kann es sonst noch geben ?
Evt die Temperaturklappe / Stellmotor ? Beim der Fahrerseite ist ja aber alles ok. !?
Oder doch diese Beifahrerklappe, die evt. Mechanisch im Innern doch nicht ganz schließt / öffnet ?

Stilo 2.4 Abarth (170PS) | 3T | Halbautomatic | ConnectNav+ (V11) | Tempomat | CDC Audio-Link | AHK | Gasanlage |


Verkauft: Stilo JTD 3 T (103 PS)

Es haben sich bereits 4 Gäste bedankt.

Hägar

Fortgeschrittener

  • »Hägar« ist männlich

Beiträge: 251

Dabei seit: 1. Februar 2009

Danksagungen: 299

  • Nachricht senden

4

Donnerstag, 23. August 2012, 20:53

Hi imkrl,

hast du das Handschuhfach für den Ausbau des Stellmotors ausgebaut? Bei mir steht der Wechsel noch an, weil ich keine Möglichkeit sehe, an die dritte Schraube vom Stellmotor zu kommen, ohne irgendwas auszubauen.

Falls ja, wie schwierig ist der Ausbau? Musstest du nur das untere oder auch obere Handschuhfach ausbauen?

Zu deinem Problem:
Im englischen Fiat-Forum hat sich mal jemand die Mühe gemacht, den Typ des Potentiometers zu bestimmen und hat es nach eigenen Angaben durch ein identisches ersetzt. Das funktionierte aber nicht. Der Stellmotor arbeitete weiterhin nicht richtig.

Erreichst du bloß nicht die volle Kühlleistung auf der Beifahrerseite oder kommt auch schon mal heiße Luft, wenn eigentlich kühle kommen sollte oder umgekehrt?

Zitat

Zum Verständnis: In der Klimaanlage ist doch nur ein Kühlwandler und ein Heizwandler (Heizung) ? Der Rest wird doch nur durch Klappen geregelt ?

Genau so ist es! Auf jeder Seite gibt es eine Klappe für die Temperatur, also auch zwei Stellmotoren (plus die für die Luftverteilung).

Zitat

Welche Gründe kann es sonst noch geben ?
Evt die Temperaturklappe / Stellmotor ? Beim der Fahrerseite ist ja aber alles ok. !?

Wenn auf der Fahrerseite kühle Luft kommt bzw. die Luft, der der Temp.vorwahl an der Klimaautomatik entspricht, die Beifahrerseite jedoch zu warm ist, gibt's nur folgende Möglichkeiten:
- Gestänge defekt / schwergängig
- Stellmotor defekt

Sehr wahrscheinlich ist aber ein defekter Stellmotor. Kostet mit der weißen Nuss, die in den Stellmotor gesteckt wird, ca. 50 €.

Gruß,
Hägar
Stilo 5T 1.8, Bj. 2003

Es haben sich bereits 4 Gäste bedankt.

Dragon

Profi

  • »Dragon« ist männlich

Beiträge: 1 138

Dabei seit: 20. April 2007

Wohnort: NRW

Danksagungen: 1303

  • Nachricht senden

5

Donnerstag, 23. August 2012, 22:45

Es gibt da noch ne Möglichkeit. Es gab hier im Forum schonmal den Fall, dass einfach zu wenig Kühlmittel in der Anlage war. Links kam dann noch kühle Luft raus, weil da das Kühlmittel ein- und ausströmt, rechts war sie aber warm.
Ob das allerdings wirklich einen so großen Unterschied ergibt wie von dir beschrieben ist die Frage.
Was du heute kannst besorgen, das verschiebe stets auf morgen.

Mein Stilo: war ein 1.8er Multiwagon Dynamic 133 PS mit LPG, ist jetzt ein Mondeo


Es haben sich bereits 4 Gäste bedankt.

imkrl

Anfänger

  • »imkrl« ist männlich
  • »imkrl« ist der Autor dieses Themas

Beiträge: 33

Dabei seit: 11. November 2006

Danksagungen: 25

  • Nachricht senden

6

Freitag, 24. August 2012, 00:43

@Hägar:

Untere Handschuhfach muss ausgebaut werden -> Anleitung

Zitat

Im englischen Fiat-Forum hat sich mal jemand die Mühe gemacht, den Typ des Potentiometers zu bestimmen und hat es nach eigenen Angaben durch ein identisches ersetzt. Das funktionierte aber nicht. Der Stellmotor arbeitete weiterhin nicht richtig.

Hast du den Link dafür ? ich habe dieses Potentiometer nirgends gefunden.

Klimaanlagen Füllstand wird ausgeschlossen, da Wagen das Problem letztes Jahr auch schon hatte, und ich den Füllstand kontrollieren lassen habe.

Stellmotor muss ich auch ausschließen, den bei jeder Temperaturänderung am Stellrad, bewegt sich auch das Gestänge in entprechender Richtung. Ich habe auch den Stellmotor vom Gestänge abgenommen und das Gestänge von Hand betätigt. Da gibt es 2 Anschläge, das eine für "ganz Kalt", das andere für "ganz Warm". Am Anschlag 'ganz Kalt' ist es halt nur Mild...geschätzt 15..18 Grad (Normal 5..6 Grad). Es werden übrigens 2 Klappen über das Gestänge betätigt. Beide scheinen (akustisch) zu schließen, wenn man kräftig das Gestänge gegen die Anschläge bewegt.

Zitat

Erreichst du bloß nicht die volle Kühlleistung auf der Beifahrerseite oder kommt auch schon mal heiße Luft, wenn eigentlich kühle kommen sollte oder umgekehrt?

Nein, warm ist warm und Kalt ist Lauwarm, somit erreiche ich nicht volle Kühlleistung im Wagen, bei extrem Temperaturen draussen.

Stilo 2.4 Abarth (170PS) | 3T | Halbautomatic | ConnectNav+ (V11) | Tempomat | CDC Audio-Link | AHK | Gasanlage |


Verkauft: Stilo JTD 3 T (103 PS)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »imkrl« (24. August 2012, 00:47)


Es haben sich bereits 4 Gäste bedankt.

Hägar

Fortgeschrittener

  • »Hägar« ist männlich

Beiträge: 251

Dabei seit: 1. Februar 2009

Danksagungen: 299

  • Nachricht senden

7

Dienstag, 4. September 2012, 21:21

Hi imkrl,

den Link aus dem englischen Forum habe ich spontan nicht parat, da müsste ich auch erst wieder suchen. Aber wie gesagt, das half dem Kollegen dort auch nicht.

Kannst du ganz sicher ausschließen, dass es am Kältemittel-Füllstand liegt?
Weil: Meine Anlage wurde heute befüllt (es waren nur noch 60g Kältemittel im Kreislauf). Vorher war es so (ähnlich) wie bei dir beschrieben: Verlangte ich von der Anlage maximale Kühlung (Automatik auf "LO"), war zu bemerken, dass die Luft aus den Düsen der Fahrerseite deutlich kühler war als auf der Beifahrerseite. Stellte ich hingegen eine Temperatur von 23°C ein, war die Luft auf beiden Seiten gefühlt gleich temperiert. Ich konnte mir darauf bisher keinen Reim machen.
Seitdem die Anlage heute neu befüllt wurde, ist die Luft auch auf "LO" auf beiden Seiten gleich temperiert.

Du sagst, dass auf der Beifahrerseite bei händischer Betätigung der Klappe nur geschätzt 15°C erreicht werden. Ist die Temperatur auf der Fahrerseite zu diesem Zeitpunkt ähnlich oder deutlich kühler? Welche Temperatur erreichst du auf der Fahrerseite? (Manch einer schrieb von 2°C bei neuer Befüllung, davon kann ich nur träumen. Aber ich finde 7°C auch noch sehr annehmbar.)

Gruß,
Hägar
Stilo 5T 1.8, Bj. 2003

Es haben sich bereits 4 Gäste bedankt.

imkrl

Anfänger

  • »imkrl« ist männlich
  • »imkrl« ist der Autor dieses Themas

Beiträge: 33

Dabei seit: 11. November 2006

Danksagungen: 25

  • Nachricht senden

8

Mittwoch, 5. September 2012, 12:49

@ Hägar,
würde mich über den Link zum englischen Forum freuen, denn dann würde ich alle 4 Potis auswechseln, den ich denke, das evt der von der Fahrerseite evt was damit zu tun haben könnte.

Zitat

Du sagst, dass auf der Beifahrerseite bei händischer Betätigung der Klappe nur geschätzt 15°C erreicht werden. Ist die Temperatur auf der Fahrerseite zu diesem Zeitpunkt ähnlich oder deutlich kühler? Welche Temperatur erreichst du auf der Fahrerseite? (Manch einer schrieb von 2°C bei neuer Befüllung, davon kann ich nur träumen. Aber ich finde 7°C auch noch sehr annehmbar.)

Händische Betätigung "ganz zu" entspricht auch "LOW" bei eingebauten Stellmotor (das kann man auch sehen). Dabei habe ich die gefühlten 15 Grad;
hier schon erwähnt: LOW LOW -> gefühlte 5..7 Grad Fahrerseite, 15 Grad Beifahrerseite

Stilo 2.4 Abarth (170PS) | 3T | Halbautomatic | ConnectNav+ (V11) | Tempomat | CDC Audio-Link | AHK | Gasanlage |


Verkauft: Stilo JTD 3 T (103 PS)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »imkrl« (5. September 2012, 12:56)


Es haben sich bereits 3 Gäste bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!