Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

jolieftw

Anfänger

  • »jolieftw« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 21. Februar 2015

  • Nachricht senden

1

Sonntag, 22. Februar 2015, 14:04

Airbag Störung - Trotz fest verbundenen Steckers

Wird nicht angezeigt, wenn Sie angemeldet sind!

Moin.

Also, ich habe die Tage mir einen Stilo 1,9 JTD Diesel 135k KM zugelegt. Nettes Auto, macht Spaß mit zu fahren.

Nun bekomme ich eben dieses bekannte Airbag piepsen. Hab gestern geschaut. Der Beifahrersitz, die Kabelstecker wurden schon mit Kabelbinder fest zusammen gesteckt.
Kann es sein das es vllt auch die Rückbank sein kann? Unterm Fahrerseitz habe ich keinen gelben/orangenen Stecker gefunden. Daher hab ich da nicht weiter geschaut.

Noch ein zweites kleineres Problem:

Ich bekomme nur 0.2V Signalstärke im Radio. Die Antenne war nicht dabei. Hab mir eine für nen 1€ im Tedi gekauft und immernoch so niedrig. Sollte ich mir eine etwas qualitativ bessere Antenne zulegen?

crossshot

Moderator

Beiträge: 8 877

Dabei seit: 25. Februar 2006

Danksagungen: 19718

  • Nachricht senden

2

Sonntag, 22. Februar 2015, 15:11

Wegen Airbag: Fehlerspeicher auslesen lassen, alles andere hat keinen Zweck. Du hast soviele Airbags und potenzielle Fehlerquellen, dass es anders keinen Sinn macht.

Wegen der Antenne musst du mal in der Anleitung vom Stilo schauen. Der Stilo hat normalerweise (wenn ich jetzt nicht ganz falsch liegen) einen Antennenverstärker. Nicht das dort die Sicherung durchgebrannt ist. Ansonsten kann ich dir gerne eine originale Stilo-Antenne anbieten. Würde dir auch nur den Versand kosten ;-)
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

jolieftw

Anfänger

  • »jolieftw« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 21. Februar 2015

  • Nachricht senden

3

Sonntag, 22. Februar 2015, 15:18

Wegen Airbag: Fehlerspeicher auslesen lassen, alles andere hat keinen Zweck. Du hast soviele Airbags und potenzielle Fehlerquellen, dass es anders keinen Sinn macht.

Wegen der Antenne musst du mal in der Anleitung vom Stilo schauen. Der Stilo hat normalerweise (wenn ich jetzt nicht ganz falsch liegen) einen Antennenverstärker. Nicht das dort die Sicherung durchgebrannt ist. Ansonsten kann ich dir gerne eine originale Stilo-Antenne anbieten. Würde dir auch nur den Versand kosten ;-)

Dann muss ich eben inne Werkstatt und auslesen lassen.
Das Angebot mit der Antenne würde ich dankbar Annehmen. Leider sind keine Handbücher dabei. Hab aber online geschaut. Ist eben nur bei FM Frequenz das nix kommt, kein rauschen, nur stille. Im KW Bereich kommt rauschen und gaaanz leise Stimmen.

emmerich1234

Fortgeschrittener

  • »emmerich1234« ist männlich

Beiträge: 174

Dabei seit: 24. November 2012

Wohnort: Niederrhein

---- B OE H
-

Danksagungen: 850

  • Nachricht senden

4

Sonntag, 22. Februar 2015, 17:09

Steckverbindungen unter dem Beifahrersitz

Hallo,

bei mir sind es regelmäßig (1 x im Jahr) die Stecker unter dem Beifahrersitz, wenn die Airbags "piepen".
Ich drücke (ganz vorsichtig) mit der Zange alle Stecker nochmals zusammen. Das hilft, probiere es aus!


Ich habe mein Schätzchen schon 13 Jahre und wir kennen uns gut...
cu emmerich

Mein Stilo: Stilo 1,9 JTDu (5T), 12/2002, 320.000 km, 140 PS /*/ Croma 1,9 JTDm, 07/2009, 110.000 km, 180 PS


  • »kurierkutscher« ist männlich

Beiträge: 46

Dabei seit: 29. Juni 2010

Wohnort: NWM

Danksagungen: 221

  • Nachricht senden

5

Sonntag, 22. Februar 2015, 22:23

Der Stilo hat keinen Antennenverstärker. Hab da vor einigen Tagen in den Stilo von meinem Sohn ein DAB Radio eingebaut. Dazu war ein Antennensplitter für die digitalen Signale erforderlich der aber nur mit passiven Antennen funktionieren kann. Schau mal nach dem Antennenfuß da könnte es vergammelt sein. Problem wurde schon öfter hier beschrieben.
Gruß Hartmut

Mein Auto: Croma 1,9 16V Multijet, Stilo MW 1,6 16v 103 PS Autogas , 5T 1,9 JTD 115 PS


PeterLepold

Schüler

  • »PeterLepold« ist männlich

Beiträge: 71

Dabei seit: 31. Januar 2012

Wohnort: Durmersheim

Danksagungen: 598

  • Nachricht senden

6

Montag, 23. Februar 2015, 13:59

In der Antenne selbst (im Fuß) sitzt ein Signalverstärker....und wenn du nur Rauschen auf FM bekommst bzw. in anderen Frequenzen auch keinen bzw. sehr schlechten Empfang hast, dann ist dieses Teil hinüber.
War bei meinem ersten Stilo auch kaputt....Dachhimmel raus, neuen Antennenfuß eingebaut und tataaaaaa....wieder einwandfreien Empfang.

Grüße
Peter

Mein Stilo: 1.8 Dynamik / 5-Türer / BJ 2003 / Grigio Steel


crossshot

Moderator

Beiträge: 8 877

Dabei seit: 25. Februar 2006

Danksagungen: 19718

  • Nachricht senden

7

Dienstag, 24. Februar 2015, 10:26

Hier eine Anleitung, wie man mit dem Original-Radio einen Fehler am Antennenverstärker feststellt:
»crossshot« hat folgendes Bild angehängt:
  • stilo_radio.jpg
Fiat Stilo 1.9 JTDm 16v 150PS/305Nm
Garrett GTB2056V | Downpipe 2,5" | R70 HDP mit R80 Welle | 80mm LMM | 4 Bar Ladedruck-Sensor | 2200 Bar Rail-Sensor | Euro 3 Ansaugbrücke | Dual Friction Kupplung | Darkside Twinpass FMIC | AGT, LLT und Öltemp Display | Lambda Controller | AGR Kühler entfernt | Unterdruckpumpe 2.0 JTDm | Alfa 166 2,4 JTD Kat | Ducato MSD | Eigenbau-ESD | ESP off Schalter | AP Gewindefahrwerk | Domstrebe VA | PU Buchsen schwarz HA | 260km/h Tacho Birba

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!