Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Augustin-Group

BlackStiloKl

Mitgliedschaft beendet

1

Dienstag, 15. Juni 2010, 15:42

Display Anzeige verschwindet

Wird nicht angezeigt, wenn Sie angemeldet sind!

Servus,

wenn ich mein Stilo eine Zeit lang in der Sonne stehen lasse,verschwinden bei mir die Digitalen Anzeigen im Display(km-Stand,Uhr usw).......bin ich da der einzige oder hat das auch schon jemand von euch beobachtet :lol:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BlackStiloKl« (15. Juni 2010, 15:46)


tomaxx

Anfänger

  • »tomaxx« ist männlich

Beiträge: 2

Dabei seit: 14. August 2009

  • Nachricht senden

2

Mittwoch, 7. Juli 2010, 17:30

RE: Display Anzeige verschwindet

Hi,

habe genau das gleiche Problem und war auf der Suche nach antworten. Habe Bedenken, dass die Schrift irgendwann ganz veschwindet.
Hat jemand Erfahrung ob ein Wechsel des Display ohne großen Aufwand möglich ist.

Grüße tomaxx

-=Devil=-

Meister

  • »-=Devil=-« ist männlich

Beiträge: 1 813

Dabei seit: 9. Juni 2005

Wohnort: Neckarsulm

Danksagungen: 1743

  • Nachricht senden

3

Mittwoch, 7. Juli 2010, 17:39

Hatte ich vor kurzem auch. Allerdings ist die Schrift nicht ganz verschwunden, sonder war nur halb "weggewaschen". Nachdem die Klima eine weile gelaufen ist, und das Wageninnere abgekühlt war, hat die Anzeige wieder normal funktioniert. Diese Displays vertragen halt keine Direkte Sonneneinstrahlung.

Genauso wie sie bei sehr niedrigen Temperaturen extrem träge sind. Fahrt im Winter z.B. mal mit dem Finger übers Display der automatischen Klimaanlage. Die entstehenden Spuren sind so lang zu sehen, bis das Auto mal wieder durchgewärmt wurde. :razz:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »-=Devil=-« (7. Juli 2010, 17:40)

Mein Stilo: ...ist verkauft. Jetziger Fuhrpark: Fiat Barchetta & Mercedes Benz E430


Tuppa

Profi

Beiträge: 979

Dabei seit: 10. November 2007

Danksagungen: 706

  • Nachricht senden

4

Mittwoch, 7. Juli 2010, 19:22

Joa, kann ich Devil nur zustimmen. Diese Displays sind Temperaturempfindlich. Kenn ich nur zu gut von der Arbeit, schön wenn man an einer Anlage nichts mehr lesen kann weil das Display zu viel Wärme abbekommen hat. ;) Sollte sich aber nach einer kurzen abkühlung wieder geben!

Mein Stilo: War ein: 1.6, 3T, Dynamic, silber metallic, CC, PDC, Xenon, CN+ mit CDC, Klimaautomatik, "Supersport" Lederlenkrad u. Schaltknauf, K+N Tauschfilter, Dämmerungs und Regensensor, 17" Alus, Spurverbreiterung 10/30, 2/3 Winterpaket, Cecam Sport MSD+ESD


tomaxx

Anfänger

  • »tomaxx« ist männlich

Beiträge: 2

Dabei seit: 14. August 2009

  • Nachricht senden

5

Donnerstag, 8. Juli 2010, 21:58

Danke für Euer Feedback,

beruhigt mich doch etwas. hab heute selbst feststellen können, wie bei zunehmender Kühulung des Innenraum das Display wieder lesbar wurde.

Equinox

Fortgeschrittener

  • »Equinox« ist männlich

Beiträge: 413

Dabei seit: 9. März 2009

Danksagungen: 378

  • Nachricht senden

6

Donnerstag, 8. Juli 2010, 22:32

Jup, kann ich auch bestätigen.
bei mir ist es aber nur die anzeige der gesammtkillometer und heute hab ichs auch leicht am radio festgestellt

Mein Stilo: GT 2,4, 3T, Rot


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!