Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

tomjones

Mitgliedschaft beendet

1

Dienstag, 20. Oktober 2009, 11:38

Heckscheibenheizung/Aussenspiegelheizung defekt

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,
mein Problem ist folgendes:
Die Heckscheibenheizung und die Aussenspiegelheizung bei meinem Stilo funktionieren nicht. Der Schalter zum Einschalten
in der Mittelkonsole sollte eigentlich beim Betätigen orange leuchten, das tut er aber nicht (kein Entfernen des Scheibenbeschlages
der Heckscheibe und der Aussenspiegel).
Dieser Schalter dient zum Einschalten der Heckscheibenheizung und Aussenspiegelheizung.
Es ist auch keine Funktion der Heckscheibenheizung und der Aussenspiegelheizung erkennbar.
Ich habe die dazugehörige Sicherung laut Betriebsanleitung des Stilos überprüft, diese ist in Ordnung.
Die Elektronik in den Türen funktioniert ohne Probleme (elektrische Fensterheber, Zentralverriegellung, elektrische Verstellung der Aussenspiegel,
rote Türdiode für Anzeige der Funktion der Alarmanlage an der Fahrerseite, Türbeleuchtung beim Aussteigen).
Eigentlich funktioniert die gesamte Elektronik des Stilo ohne Probleme.
Die Fragen: Gibt es noch andere Sicherungen für die Heckscheibenheizung/Aussenspiegelheizung (laut Bordbuch eigentlich nicht)?
Könnte der Schalter defekt sein? (Preise? Wechsel des schalters?)
Gibt es noch andere Ursachen?

Danke für Eure Hilfe
tomjones

Tuppa

Profi

Beiträge: 979

Dabei seit: 10. November 2007

Danksagungen: 538

  • Nachricht senden

2

Dienstag, 20. Oktober 2009, 12:08

Hi,

F31 7,5A, ist die Sicherung vorm Schalter, da hängen aber noch andere Verbraucher dran wie z.b. der AQS Sensor, Scheinwerferwaschanlage oder Getriebeschalter-Rückwärtsgang. Wenn die defekt ist würde aber dein Lüfter der Klimaanlage, die Rückfahrsensoren und z.b. die Rückfahrscheinwerfer nicht funktionieren. Nachm Schalter gehts aufs Steuergerät M1. Vor der Heckscheibenheizung (F40) und den beheizten Waschdüsen (F41) ist noch das Relais T11, geschaltet übers M1. Die Spiegelheizung ist über F32 abgesichert, diese werden direkt ohne Relais vom M1 geschaltet, die Spiegelverstellung läuft aber auch über diese Sicherung. Das ist das was im Schaltplan zu sehen ist.

Funktionsbeschreibung:
Die Stromversorgung wird auch unter folgenden Bedingungen unterbrochen:
Schlüssel auf Stop,
Aussschalten des Druckknopfs,
Batteriespannung unter 8,5V,
Nach der ersten 10 Minuten Betrieb, und zwar wenn die Motordrehzahl unter 1000UpM liegt. Beim einschalten der Enteisung wird auch das Einschalten der Kontrollleuchte im Bedienteil der Klimaanlage gesteuert.

Könnte also evtl. auch an einem defekten Schalter liegen. Hoffe das hilft dir weiter.

Gruß, Tuppa

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Tuppa« (20. Oktober 2009, 12:18)

Mein Stilo: War ein: 1.6, 3T, Dynamic, silber metallic, CC, PDC, Xenon, CN+ mit CDC, Klimaautomatik, "Supersport" Lederlenkrad u. Schaltknauf, K+N Tauschfilter, Dämmerungs und Regensensor, 17" Alus, Spurverbreiterung 10/30, 2/3 Winterpaket, Cecam Sport MSD+ESD


speedy-grufti

Moderator

  • »speedy-grufti« ist männlich

Beiträge: 1 986

Dabei seit: 31. August 2006

Wohnort: Erlangen, früher Worms

Danksagungen: 1430

  • Nachricht senden

3

Dienstag, 20. Oktober 2009, 12:23

de nschalter bekommst du wohl nicht einzeln, wenn dieser defekt ist

es gibt nur das gesamte Klimabedienteil zu kaufen
Gruß,

Dennis ;-)

Mein Stilo: tarnt sich mittlerweile als Bravo 198 (150PS Multijet, Xenon, Sport, maseratiblau)


tomjones

Mitgliedschaft beendet

4

Dienstag, 20. Oktober 2009, 14:17

Erst mal Danke für die schnellen Antworten!

Ich gehe mal davon aus, dass der Schalter defekt ist, da die Scheinwerferreinigungsanlage, der Lüfter, die Rückfahrscheinwerfer und die elektrische
Spiegelverstellung funktionieren.
Was kostet denn der komplette Klimabedienschalter (manuelle Klimaanlage)?
Der Ein- und Ausbau des Schalters sollte eigentlich keine Probleme machen,
Schrauben oben und unten und dann den/die Stecker einfach von Klimabedienteil abziehen, oder sehe ich das falsch?

tomjones

tomjones

Mitgliedschaft beendet

5

Dienstag, 20. Oktober 2009, 14:28

Hallo nochnal,
habe den Schalter gerade als gebrauchtes Teil für 55€ gefunden.
Wenn das Neuteil nicht wesentlich mehr kostet, dann tendiere ich zu einem neuen
Bedienteil.

tomjones

speedy-grufti

Moderator

  • »speedy-grufti« ist männlich

Beiträge: 1 986

Dabei seit: 31. August 2006

Wohnort: Erlangen, früher Worms

Danksagungen: 1430

  • Nachricht senden

6

Dienstag, 20. Oktober 2009, 14:31

das manuelle bekommste normalerweilse recht günstig hinterhergeschmissen.

mal die tage bei ebay schauen momentan hab ich keins gefunden auf anhieb (nur klimaauto fürn abarth, das passt aber nicht so ohne weiteres!)

55 € is deutlich zu viel (meine meinung)
Gruß,

Dennis ;-)

Mein Stilo: tarnt sich mittlerweile als Bravo 198 (150PS Multijet, Xenon, Sport, maseratiblau)


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!