Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Anubis

Schüler

  • »Anubis« ist männlich
  • »Anubis« ist der Autor dieses Themas

Beiträge: 128

Dabei seit: 21. November 2012

Wohnort: Rees

K L E
-
G Z 8 7 4

Danksagungen: 461

  • Nachricht senden

1

Samstag, 30. März 2013, 20:18

Motorsteuergerät defekt?

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hi leute!

Bei meinem Fiat Silo 1.6 16v MW ist mir seit neusten aufgefallen das der früh Morgens
ab und zu vor dem Motorstarten die Rote Temperatur anzeige afleuchtet und die wegfahrsperre mit angeht " Kühlflüssigkeit zu hoch Motor abstellen".
Mir ist auch aufgefallen das am motorsteuergerät ein paar Pinne halb oder auch ganz reingetrückt sind.Defekte Lampen werden auch nicht angezeigt,kontrolllampe im Tacho ist aber ganz.Meine Frage ist jetzt müßten nicht alle Pinne beim Motorsteuergerät gleich lang sein und alle rauskucken?
»Anubis« hat folgendes Bild angehängt:
  • Motorsteuergerät fiat stilo 1.6 16v.jpg

Mein Stilo: Fiat Stilo Multi Wagon 1.6 16V


Es haben sich bereits 2 Gäste bedankt.

Sash

Erleuchteter

  • »Sash« ist männlich

Beiträge: 4 254

Dabei seit: 10. September 2007

Wohnort: WW, Montabaur

Danksagungen: 3818

  • Nachricht senden

2

Samstag, 30. März 2013, 21:43

Bevor du am Steuergerät rumbastelst, würde ich erstmal den Fehlerspeicher auslesen. Kannste selber mit FiatEcuScan, oder die WErke gegen Kaffeekasse.

Mein Stilo: Fährt jetzt nen Pampers Bomber, Passat 3c Highline, 170PS TDI :-]


Es hat sich bereits 1 Gast bedankt.

Anubis

Schüler

  • »Anubis« ist männlich
  • »Anubis« ist der Autor dieses Themas

Beiträge: 128

Dabei seit: 21. November 2012

Wohnort: Rees

K L E
-
G Z 8 7 4

Danksagungen: 461

  • Nachricht senden

3

Samstag, 30. März 2013, 22:11

Hi Sash
Fehler zeigt er nicht an.
FiatEcuscan heißt jetzt MultiEcuscan hab ich damit ausgelesen.in der Werke bezahle ich 25.- Euro für auslesen.Schwache Leitung hat er ausgespuckt beim auslesen als in morgens Starten wollte Rote Temperatur anzeige afleuchtet und die wegfahrsperre mit angeht " Kühlflüssigkeit zu hoch Motor abstellen"

Mein Stilo: Fiat Stilo Multi Wagon 1.6 16V


Es hat sich bereits 1 Gast bedankt.
  • »yellowstilo« ist männlich

Beiträge: 628

Dabei seit: 7. August 2006

Wohnort: Niederlande

Danksagungen: 880

  • Nachricht senden

4

Sonntag, 31. März 2013, 12:03

RE: Motorsteuergerät defekt?

Zitat

Original von Anubis
Hi leute!

Bei meinem Fiat Silo 1.6 16v MW ist mir seit neusten aufgefallen das der früh Morgens
ab und zu vor dem Motorstarten die Rote Temperatur anzeige afleuchtet und die wegfahrsperre mit angeht " Kühlflüssigkeit zu hoch Motor abstellen".
Mir ist auch aufgefallen das am motorsteuergerät ein paar Pinne halb oder auch ganz reingetrückt sind.Defekte Lampen werden auch nicht angezeigt,kontrolllampe im Tacho ist aber ganz.Meine Frage ist jetzt müßten nicht alle Pinne beim Motorsteuergerät gleich lang sein und alle rauskucken?


alle pins im steuergerät sollten gleich lang sein - wenn du glück hast ist dein problem ziemlich einfach zu reparieren.
Wenn du pech hast (du würdest nicht der eizige sein...) dann ist dein steuergerät im eimer.
bei interesse kann ich ggf. ein dekodiertes SG liefern, info per PN...
Mein Stilo: 1.6 L 3 türer ginstergelb - DTS gewindefahrwerk , Sedox tuning , Birba weisser Abarth tacho, -4 cm , 17''/ 225-45 , Green Stuff , KN ,Connect Nav+, B-und C-CAN monitor , Examiner Smart und SAM, lederverkleidung, OBD infodisplay

Mein Stilo: 1.6 L 3 türer ginstergelb - koni's ,Birba weisser tacho, -4 cm , 17''/ 225-45 , Green Stuff , KN , B-und C-CAN monitor , Examiner Smart und SAM


Es hat sich bereits 1 Gast bedankt.

Anubis

Schüler

  • »Anubis« ist männlich
  • »Anubis« ist der Autor dieses Themas

Beiträge: 128

Dabei seit: 21. November 2012

Wohnort: Rees

K L E
-
G Z 8 7 4

Danksagungen: 461

  • Nachricht senden

5

Sonntag, 31. März 2013, 14:27

Hi yellowstilo
fals ich das MSG nicht reparieren kann,was soll denn ein dekodiertes MSG kosten?
Da ich jeden tag mit dem Auto zur Arbeit fahren muß,müßte ich mir ein paar Tage urlaub gönnen.Resoltate könnte ich also erst in 1-2 Wochen liefern

MFG ANUBIS

Mein Stilo: Fiat Stilo Multi Wagon 1.6 16V


Es hat sich bereits 1 Gast bedankt.
  • »yellowstilo« ist männlich

Beiträge: 628

Dabei seit: 7. August 2006

Wohnort: Niederlande

Danksagungen: 880

  • Nachricht senden

6

Sonntag, 31. März 2013, 18:04

ein dekodiertes MSG kostet 249 euro plus 13 euro für versand NL > D.
Mein Stilo: 1.6 L 3 türer ginstergelb - DTS gewindefahrwerk , Sedox tuning , Birba weisser Abarth tacho, -4 cm , 17''/ 225-45 , Green Stuff , KN ,Connect Nav+, B-und C-CAN monitor , Examiner Smart und SAM, lederverkleidung, OBD infodisplay

Mein Stilo: 1.6 L 3 türer ginstergelb - koni's ,Birba weisser tacho, -4 cm , 17''/ 225-45 , Green Stuff , KN , B-und C-CAN monitor , Examiner Smart und SAM


Es hat sich bereits 1 Gast bedankt.

Anubis

Schüler

  • »Anubis« ist männlich
  • »Anubis« ist der Autor dieses Themas

Beiträge: 128

Dabei seit: 21. November 2012

Wohnort: Rees

K L E
-
G Z 8 7 4

Danksagungen: 461

  • Nachricht senden

7

Dienstag, 2. April 2013, 17:58

Hi Leute !
Ich habe Gestern das MSG auseinandergenommen.Dar waren von den Pins ca.10 stück lose oder reingerutscht.Ein wunder das ,das Auto überhaupt noch angesprungen ist.Hab die Pins wieder angelötet. Ich mußte ja heute morgen wieder zur Arbeit bis jetzt scheint alles zu funktionieren.

MFG ANUBIS

Mein Stilo: Fiat Stilo Multi Wagon 1.6 16V


Es hat sich bereits 1 Gast bedankt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!