Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Marco1.6'04

Anfänger

  • »Marco1.6'04« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 5. Februar 2010

  • Nachricht senden

1

Freitag, 5. Februar 2010, 14:40

Skywindow klemmt

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo liebe Forumnutzer,

ICH HABE EIN PROBLEM !!! Mein Skywindow funktioniert nichtmehr, weder Elektronisch noch Mechanisch...

der Elektromoter bewegt die vorderste lammele noch ein wenig hin und her, und mechanisch kann ich die vorderste ganz öffnen, die anderen lammen bewegen sich leicht nachhinten und die hinterste hebt sich auch und zeigt sich willig :D
Allerdings verklemmt es sich dann, es wirkt als würde die rechte schiene (sollte man hinter dem Auto stehen) ein öffnen blockieren.

Muss dann zwingen die teure Führung defekt sein?
Oder gibt es eine andere möglichkeit?

Hoffe jemand kann mir da helfen
MFG Marco

  • »DerWürfler« ist männlich

Beiträge: 989

Dabei seit: 23. Januar 2008

Wohnort: Leipzig

Danksagungen: 764

  • Nachricht senden

2

Freitag, 5. Februar 2010, 15:30

RE: Skywindow klemmt

Hallo,

villeicht hilft dir dieser Thread weiter? Dein Dach läßt sich auch nicht mehr mechanisch mittels der Handkurbel öffnen? Ich schätze mal, das die rechte Führung verklemmt ist. Hier wurde schon öfters berichtet das die Führung, die zum Teil aus Plastikteilen besteht, gerne bricht und dann gar nix mehr geht. Hast du versucht dein Dach bei Schnee, Eis und Minustemperaturen zu öffnen? Genauer begutachten könnte man das Ganze nur bei geöffnetem Dach. Eine Reperatur ist dann meißtens sinnfrei, da unbezahlbar.

Ich kann nur immerwieder anraten, das Dach bei diesen Witterungsdbedingungen geschlossen zu lassen.

Mein Stilo: ist nun ein Subaru WRX


Marco1.6'04

Anfänger

  • »Marco1.6'04« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 5. Februar 2010

  • Nachricht senden

3

Freitag, 5. Februar 2010, 15:49

Hi, danke für die schnelle antwort,
ja ich habe mein dach bei schnee und eis aufgemacht, es hatte am nachmittag 8 grad und war soooo sonnig, naja fatale entscheidung wie sich das anhört....
Naja gut dann werd ich wohl die lamellen mal abschrauben müssen, hab leider nur nichtsoviel ahnung von sowas, muss ich da nur die 2 schrauben öffnen die von innen unter dem plastik stück sind? kann ich sie dann einfach abheben?

  • »DerWürfler« ist männlich

Beiträge: 989

Dabei seit: 23. Januar 2008

Wohnort: Leipzig

Danksagungen: 764

  • Nachricht senden

4

Freitag, 5. Februar 2010, 16:00

Zitat

Original von Marco1.6'04
Hi, danke für die schnelle antwort,
ja ich habe mein dach bei schnee und eis aufgemacht, es hatte am nachmittag 8 grad und war soooo sonnig, naja fatale entscheidung wie sich das anhört....


Das muss noch nix heißen, aber es ist nie ratsam das Dach bei solchen Bedingungen zu öffnen. Tagsüber tauts an, läuft ins Dach und gefriert dort wieder. Wenn du dann versuchst das Dach zu öffnen brechen die Plastikführungen. Hat´s geknackt?


Zitat

Original von Marco1.6'04
Naja gut dann werd ich wohl die lamellen mal abschrauben müssen, hab leider nur nichtsoviel ahnung von sowas, muss ich da nur die 2 schrauben öffnen die von innen unter dem plastik stück sind? kann ich sie dann einfach abheben?


Ich hatte mal die Anleitung zur Demontage da. Wenn ich mich recht erinnere müssen die Lamellen geöffnet sein um diese zu demontieren. Man fängt mit der vordersten an und arbeitet sich zur letzten vor. Die Lamellen sind glaube mit insgsamt vier Schrauben fixiert und könne an diesen auch fein nachjustiert werden. Aber alleine die Plastikabdeckung abzubekommen ist nen Akt.

Ehrlich: Lass es so wie´s jetzt ist. Vielleicht kannst du im Frühjahr ne Werke dazu bewegen, das sie mal probieren dein Dach zu öffnen. Dann kannst du ja mal wenigsten schauen was Phase ist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DerWürfler« (5. Februar 2010, 16:00)

Mein Stilo: ist nun ein Subaru WRX


Marco1.6'04

Anfänger

  • »Marco1.6'04« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 5. Februar 2010

  • Nachricht senden

5

Freitag, 5. Februar 2010, 16:04

Mein Problem hierbei :
das dach schliest auf der linken seite, also gegenüber der Seite die klemmt nicht vollständig, Habe mal ein Bierglaß genommen (wasser :D) und drauf geschüttet, resultat ein nasser fahrersitz und nicht zu wenig,
beim Nieselregen heute war es dicht denke ich, habe kein nassen kopf bekommen... aber wenns mal stärker wird oder so ... also wenn das dach geschlossen ist kommt man schwer an 4 schrauben pro seite 2, und das plastik kann man wegbiegen ist ganz labbrig, sind das dann die oder?

  • »DerWürfler« ist männlich

Beiträge: 989

Dabei seit: 23. Januar 2008

Wohnort: Leipzig

Danksagungen: 764

  • Nachricht senden

6

Freitag, 5. Februar 2010, 16:19

2 Schrauben pro Seite passt schon, macht insgesamt 4. Eigentlich muß auch der Himmel raus, weil du erst dann richtig an die Mechanik ran kommst. Dann kannst du auch die Blenden an den Lamellen entfernen. Ob du´s nun im geschlossenem Zustand probieren möchtest ist deine Sache, aber die Gefahr das dir die Blenden brechen besteht. Du bekommst die Lamellen aber auch nicht im geschlossenem Zustand raus, das Dach muß geöffnet sein um die Lamellen zu demontieren.

Mein Stilo: ist nun ein Subaru WRX


Marco1.6'04

Anfänger

  • »Marco1.6'04« ist der Autor dieses Themas

Beiträge: 4

Dabei seit: 5. Februar 2010

  • Nachricht senden

7

Freitag, 5. Februar 2010, 16:22

Okay, vielen dank für den Rat.
Werde mich dann mal um Hilfe vom Fach kümmern.

MFG marco

pornouwe

Schüler

  • »pornouwe« ist männlich

Beiträge: 64

Dabei seit: 24. April 2008

Wohnort: Leipzig

Danksagungen: 43

  • Nachricht senden

8

Montag, 8. Februar 2010, 21:32

Dach im Winter öffnen ... NICHT GUT

Falls was kaputt geganen ist , ich hatte mal irgendwo im WWW gelesen das ein Reparaturset gibt Preis war glaube ich 189 euronen, aber frag mich bitte nicht wo das war.
Falls Fiat keine Teile Liefern kann dann geh mal zur Marke mit dem Stern, die müßten zu 99% Teile liefern können da es das Dach in kleinere Version in der
A-Klasse (und B-Klasse ?? )verbaut ist.
mach dich mal in so mem A-Klasse Forum schlau.


mfg tino

Mein Stilo: 1,9JTD MW mit SW


Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!