Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

1

Montag, 30. September 2013, 14:37

Temperaturfühler defekt?

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo, ich fahre einen Stilo JTD 115 BJ 8/2002 3-türig

habe das Fahrzeug seit 3 Jahren und bisher eigentlich ausser Verschleiss keine Probleme gehabt.

Nun habe ich folgendes Problem: Im Sommer oder bei Temperaturen über ca. 15 Grad kommt aus der Lüftung immer warme Luft raus, Klima funktionierte bisher noch nie, seit ich den Waagen habe.

Wenn die Temperaturen nun deutlisch kühler werden als 15 Grad kommt selbst nach 1 Stunde Fahrt nur noch kalte Luft raus, gerade bei Temperturen unter 5 Grad sehr unangenehm.

Manchmal, aber wirklich nur manchmal (so alle 2 Wochen) bekomme ich im Display kurz eine Fehlermeldung, das der Temperaturfühler defekt ist. Kann es wirklich daran liegen? Die Temperaturanzeige im Auto wiederum stimmt immer überein mit der tatsächlichen Temperatur.

Weiss jemand Rat? Danke

Gr. Maik
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 4 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

2

Montag, 30. September 2013, 15:02

manuelle oder automatische Klimaanlage?

Der Temperaturfühler hat mit der Heizung nichts zu tun. Defekte an der Klimaanlage bzw. dem Gebläse werden nur in der Klima gespeichert aber nicht angezeigt.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 4 Gäste bedankt.

marelli

Anfänger

  • »marelli« ist männlich

Beiträge: 20

Dabei seit: 1. September 2013

Wohnort: Grossheubach

Danksagungen: 21

  • Nachricht senden

3

Montag, 30. September 2013, 20:59

hi!
schau mal nach deinem pollenfilter!
bei meinem bmw (früher) hatte ich das gleiche problem- innenraumfilter war zu!
gruss j.

Mein Stilo: Stilo, 1,6 , EZ 2003


Es haben sich bereits 4 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

4

Dienstag, 1. Oktober 2013, 13:34

ist automatische Klimaanlage, ich schaue heute mal nach dem Pollenfilter, der ist bestimmt seit Jahren nciht mehr gewechselt worden, friere mir morgens immer den Arsch ab, wenns nicht warm wird. Danke, Melde mich was es gegeben hat.
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 3 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

5

Dienstag, 1. Oktober 2013, 13:35

P.S. es kommt auch aus dem mittleren Gebläse keine Luft mehr, nur oben und unten, vielelciht hat es damit auch was zu tun
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

6

Dienstag, 1. Oktober 2013, 14:07

Deine Stellmotoren sind wahrscheinlich kaputt. Das passiert recht häufig.

Starte mal deinen Stilo und drücke "Auto" und "Mono" gleichzeitig. Halte die Tasten so lange gedrückt bis der Countdown runter gezählt hat. Danach loslassen.

Jetzt führt die Klimaanlage einen Stellmotoren-Test durch und versucht diese gleichzeitig anzulernen. Wenn am Ende irgendwo eine 1 steht, hast du ein Problem mit einem Stellmotor. Wenn alle zahlen auf 0 stehen ist alles i.O. und der Fehler liegt woanders.

Die Klimaanlage hat 4 Stellmotoren. Luftmischer links, Luftmischer rechts, Fuß- und Körperheizung, Frontscheibe.

Mit der Zeit funktionieren die Motoren nicht mehr richtig oder die Welle (Hebel) bricht, so dass die Klima nicht mehr weiß in welcher Stellung der jeweilige Motor ist bzw. die Klappen nicht mehr drehen kann. Hier hilft nur den Motor auszubauen (was eine unschöne Arbeit ist) und mit Kontaktspray zu bearbeiten oder die Welle (Hebel) zu tauschen.

Hier habe ich mich schon damit angekämpft - ich habe auch immer gefroren:
Klimaanlage spinnt

Der Pollenfilter wirkt sich nur auf die Gebläseleistung aber nicht auf die Temperatur aus. Diesen zu tauschen kann aber nicht schaden.

Und hier auch noch passend:
Klimatronik - Lüftungsstellung passt nicht
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 4 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

7

Dienstag, 1. Oktober 2013, 15:38

Dank dir schonmal für den Tip, ich werde das gleich mal testen, so langsam wirds mir zu unangenehm, und bei nem 11 Jahre alten Stilo möchte man beileibe nicht mehr viel Geld investieren, der kommt im Februar weg, aber bis dahin möchte ich für wenig kosten wieder warme Hände^ :D
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 4 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

8

Dienstag, 1. Oktober 2013, 16:10

Sollte die Welle (Hebel) defekt sein oder der Stellmotor spinnen, kann man das kostengünstig wieder hinbekommen.

Das nervigste und zeitaufwendigste ist wirklich nur der Ausbau - das KOSTET am meisten ZEIT aber kein Geld :)
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 4 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

9

Dienstag, 1. Oktober 2013, 19:15

So, ich habs mal gemacht, er zählt links von 5 runter und dann lass ich bei o beide Tasten los: Ergebnis links bleibt die null, rechts steht eine 2, was bedeutet das?
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 3 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

10

Dienstag, 1. Oktober 2013, 19:22

War so voreilig, hab gerade nochmal laufen lassen, da ich ja den anderen Bericht mir gerade noch durchgelesen habe, und 2 bedeutet Anlernphase, nun hab ich eine Minute gewartet und dann ist er auf 1 gesprungen.
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

11

Dienstag, 1. Oktober 2013, 19:59

Funktioniert die Klappensteuerung jetzt besser nach dem Funktionstest und der Anlernphase?

Wenn nicht: hast du zufällig die Software MultiEcuScan um gezielt Fehler der Klima auslesen zu können?

Wenn nicht: Stellmotoren ausbauen, prüfen, ggf. Hebel erneuern und mit Kontaktspray die Schleifbahnen besprühen, einbauen.

Danach wieder Auto und Mono drücken und die durchlaufen lassen. Danach sollte wieder alles funktionieren.

Der linke Luftmischer ist auf der Beifahrerseite etwa auf Höhe Unterkante Handschuhfach hinter der Mitteltunnelverkleidung.

Der rechte Luftmischer sowie die anderen Klappen befinden sich auf der Fahrerseite. Hierfür die Verkleidung über den Pedalen und die des Mitteltunnel abmachen. Dann Kopfüber in den Fußraum schlüpfen und nach oben gucken. Die Motoren für die Klappen nicht einzeln lösen, sondern nur die Metall-Trägerplatte auf die die Motoren angeschraubt sind. Das spart Arbeit und Nerven.

Das ist am Stilo - und ich habe schon viel am Stilo geschraubt - so mit die beschissenste Arbeit überhaupt...
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 4 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

12

Mittwoch, 2. Oktober 2013, 09:42

Moin, merkwürdigweise geht jetzt selbst die Lüftung oben nicht mehr nach der Neuregelung, nun kommt nirgends mehr Luft raus :-( egal ob ich auch volle pulle mache.



Die Software hab ich leider nicht. Was würde das den grob kosten, wenn man das beim Fachhändler oder freien WErkstatt beheben lässt? Ich will ja nur nicht mehr frieren^^

lg maik
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 4 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

13

Mittwoch, 2. Oktober 2013, 09:56

Die Erfahrung hier im Forum hat gezeigt, dass Werkstätten teilweise 4-stellige Beiträge dafür aufrufen, da die das Armaturenbrett rausbauen :wacko:

Es ist einfach sehr speziell und man braucht eine Werkstatt die das schonmal gemacht hat...

Wenn du zu mir kommst, repariere ich dir das auch ;)
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 3 Gäste bedankt.

SvenL

Moderator

  • »SvenL« ist männlich

Beiträge: 1 276

Dabei seit: 13. Juni 2007

Wohnort: Ilmenau / Thüringen

Danksagungen: 1011

  • Nachricht senden

14

Donnerstag, 3. Oktober 2013, 10:05

Das Armaturenbrett muss aber nicht raus, wenn man die Stellmotoren wechseln will. - Das geht mit viel Verrenkungen auch so.

Viele Grüße!

Sven

Mein Stilo: Abarth in dunkelviolett.


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

15

Donnerstag, 3. Oktober 2013, 14:47

Ich habe ja oben schon beschrieben wie es geht. Die Werkstätten halten sich leider oft stur an ihre Rep-Leitfäden :thumbdown:
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 3 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

16

Donnerstag, 3. Oktober 2013, 20:50

Danke schonmal vorab, deshalb hat das der Vorbesitzer bestimmt nicht gemacht, obwohl der bei Fiat gearbeitet hat. Echt ne teure Sache, wo wohnst du den? Ich Pendel zwischen Göttingen und Siegen hin und her ;-)
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 4 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

17

Freitag, 4. Oktober 2013, 07:29

Deutschland > Bayern > Mittelfranken > Hilpoltstein (91161)

:)
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 3 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

18

Samstag, 5. Oktober 2013, 07:33

Lächerle 300 km bis zu dir ;-)wäre also machbar . Nochmal ne Frage zum Stellmotor und der Klima. Die Klima ging vor 3 Jahren schon nicht mehr und aus dem mittleren Gebläse kam auch keine Luft, aber die Heizung funktionierte immer, ist vielleicht nur keine kühlflüssigkeit drin oder sonst was?
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 3 Gäste bedankt.

crossshot

Moderator

  • »crossshot« ist männlich

Beiträge: 8 627

Dabei seit: 25. Februar 2006

Wohnort: wieder Mittelfranken *freu*

Danksagungen: 12614

  • Nachricht senden

19

Samstag, 5. Oktober 2013, 14:24

Die Heizung funktioniert mit der Kühlflüssigkeit vom Motor. Die Kühlflüssigkeit zirkuliert durch einen Wärmetauscher durch den die Luft gepustet wird. Dadurch erwärmt sich die Luft. Wäre die Motorkühlflüssigkeit leer, würdest du das schnell merken :D

Die Klimaanlage funktioniert im Prinzip ähnlich, nur das es keine Kühlflüssigkeit sondern Klimaflüssigkeit ist. Ist diese Flüssigkeit leer, springt der Klimakompressor nicht mehr an und dadurch gibt es keine kalte Luft. Ob der Klimakompressor noch anspringt, sieht man deutlich an der Drehzahl im Moment des Einschaltens. Auffüllen kostet ca. 50 bis 80 EUR und kann nur ein einer Werkstatt gemacht werden. Die alten Flüssigkeit wird mit einem Spezialgerät abgesaugt und dann wird eine definierte Menge + Öl wieder eingefüllt. Evtl. macht es Sinn eine Dichtigkeitsprüfung durchführen zu lassen - kostet aber extra. Meine Klima funktioniert auch schon seit 2 Jahren nicht mehr - stört mich aber nicht weiter.

Die elektrischen Stellmotoren sind von dieser Thematik aber völlig unabhängig.

Wobei natürlich bei einer Fehlfunktion des Luftmischers die Temperatureinstellung nicht oder nur ungenügend funktioniert.

Das Problem an den Stellmotoren ist deren Aufbau. Sie funktionieren mit Schleifkontakten und wenn diese mit der Zeit verdrecken und nicht mehr korrekt leiten, weiß die Klima nicht mehr, welche Stellung der Stellmotor gerade hat. Das ist aber zwingend notwendig, da speziell die Luftmischer über Temperatursensoren in den Lüftungskanälen gesteuert werden.

Das Prinzip und der Aufbau der Heizung/Klima ist einfach wie genial, aber der Schwachpunkt sind die Stellmotoren.
Fiat Stilo 1.9 JTD 115PS/255Nm
| Garrett GTB2056V | Downpipe 2,5" | R65 HDP | 80mm LMM | 4 Bar LD-Sensor | 1800 Bar RD-Sensor | SA-S Kupplung | Twinpass FMIC | Luft-Ölkühler | AGT und LLT Display | Klima entfernt | AGR + Kühler entfernt | MSD entfernt | Eigenbau-ESD |
| Stahlflex BL | Brembo Max VA | KW Sportfahrwerk | Domstrebe VA & HA |

Mein Stilo: wurde nach 356.000km ausgemustert -> jetzt neuer Stilo


Es haben sich bereits 3 Gäste bedankt.

macthebest

Anfänger

  • »macthebest« ist männlich
  • »macthebest« ist der Autor dieses Themas

Beiträge: 23

Dabei seit: 20. März 2012

Wohnort: Siegen (NRW)

Danksagungen: 44

  • Nachricht senden

20

Dienstag, 8. Oktober 2013, 10:15

Gut das ich kein Techniker bin ;-) So wie ich das jetzt verstehe bedeutet das, dass nur die Bearbeitung der stellmotoren wieder zu warmer Luft sorgen kann? gr maik
Fiat Stilo 1.9 JTD 85 kw schwarz-perleffekt
EZ 8/2002

Mein Stilo: 1,9 JTD BJ. 2002, schwarz


Es haben sich bereits 3 Gäste bedankt.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für stilo.info Mitglieder nicht angezeigt, wenn Sie angemeldet sind!